Bug 801563 - [abrt] gjs-1.31.10-2.fc17: g_cancellable_cancel: Process /usr/bin/gjs-console was killed by signal 11 (SIGSEGV)
[abrt] gjs-1.31.10-2.fc17: g_cancellable_cancel: Process /usr/bin/gjs-console...
Status: CLOSED DUPLICATE of bug 804192
Product: Fedora
Classification: Fedora
Component: gjs (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Colin Walters
Fedora Extras Quality Assurance
abrt_hash:2db5d092e7047ec0299d73f775e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-08 16:05 EST by Adam Reid
Modified: 2012-03-24 09:46 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-24 09:46:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (16.51 KB, text/plain)
2012-03-08 16:05 EST, Adam Reid
no flags Details
File: maps (45.57 KB, text/plain)
2012-03-08 16:05 EST, Adam Reid
no flags Details
File: backtrace (62.38 KB, text/plain)
2012-03-08 16:05 EST, Adam Reid
no flags Details

  None (edit)
Description Adam Reid 2012-03-08 16:05:14 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/bin/gjs-console -I /usr/share/gnome-documents/js -c 'const Main = imports.main; Main.start();'
crash_function: g_cancellable_cancel
executable:     /usr/bin/gjs-console
kernel:         3.3.0-0.rc6.git0.2.fc17.i686.PAE
pid:            1682
pwd:            /home/areid
reason:         Process /usr/bin/gjs-console was killed by signal 11 (SIGSEGV)
time:           Thu 08 Mar 2012 03:39:26 PM EST
uid:            1000
username:       areid

backtrace:      Text file, 63881 bytes
dso_list:       Text file, 16911 bytes
maps:           Text file, 46663 bytes

comment:
:Opened the 'Documents' application  and previewed a document from my google docs account.
:Clicked the [<] button in the top left corner of the window to go back to browsing the documents.
:The application crashed before returning to the browse window.

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=pcacr.ykf.navtech.corp
:buildsvn=http://svn.build.navtechinc.com/svn/build
:GIO_LAUNCHED_DESKTOP_FILE_PID=1679
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:GPG_AGENT_INFO=/tmp/keyring-rvI4nr/gpg:0:1
:DESKTOP_STARTUP_ID=gnome-shell-1164-pcacr.ykf.navtech.corp-gnome-documents-2_TIME485079
:TERM=dumb
:SHELL=/bin/bash
:HISTSIZE=1000
:G_MESSAGES_DEBUG=all
:GJS_DEBUG_OUTPUT=stderr
:GNOME_KEYRING_CONTROL=/tmp/keyring-rvI4nr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:IMSETTINGS_MODULE=none
:USER=areid
:LD_LIBRARY_PATH=/usr/lib/gnome-documents
:navsvn=http://svn.build.navtechinc.com/svn/navtech
:SSH_AUTH_SOCK=/tmp/keyring-rvI4nr/ssh
:GJS_PATH=/usr/share/gnome-documents/js
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/946,unix/unix:/tmp/.ICE-unix/946
:USERNAME=areid
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/gnome-documents.desktop
:DESKTOP_SESSION=gnome
:PATH=/usr/lib/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/home/areid/bin:/home/areid/.local/bin:/home/areid/bin
:MAIL=/var/spool/mail/areid
:QT_IM_MODULE=xim
:PWD=/home/areid
:XMODIFIERS=@im=none
:LANG=en_US.UTF-8
:GNOME_KEYRING_PID=942
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:SHLVL=2
:HOME=/home/areid
:XDG_SEAT=seat0
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:LOGNAME=areid
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-pGa8jlFi8v,guid=cadabca04e32f8800d0878ce00000037
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:GI_TYPELIB_PATH=/usr/lib/gnome-documents/girepository-1.0
:DISPLAY=:0
:XDG_RUNTIME_DIR=/run/user/areid
:XAUTHORITY=/var/run/gdm/auth-for-areid-Q4WZvm/database
:CCACHE_HASHDIR=
:_=/usr/bin/gjs-console

smolt_data:
:
:
:General
:=================================
:UUID: 92cd430c-e0ed-4c95-82d5-4333681b00ac
:OS: Fedora release 17 (Beefy Miracle)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: i686
:BogoMIPS: 5351.90
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i5 CPU         750  @ 2.67GHz
:CPU Stepping: 5
:CPU Family: 6
:CPU Model Num: 30
:Number of CPUs: 4
:CPU Speed: 2668
:System Memory: 4031
:System Swap: 9890
:Vendor: System manufacturer
:System: System Product Name System Version
:Form factor: Desktop
:Kernel: 3.3.0-0.rc6.git0.2.fc17.i686.PAE
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:53585:0:0) pci, None, BASE, Core Processor QPI Routing and Protocol Registers
:(32902:53584:0:0) pci, None, BASE, Core Processor QPI Link
:(32902:53553:4163:33667) pci, None, HOST/PCI, Core Processor DMI
:(32902:4307:32902:40991) pci, e1000e, ETHERNET, Gigabit CT Desktop Adapter
:(32902:15152:4163:33667) pci, None, SERIAL, 5 Series/3400 Series Chipset SMBus Controller
:(32902:15136:4163:33667) pci, ata_piix, STORAGE, 5 Series/3400 Series Chipset 4 port SATA IDE Controller
:(32902:15106:4163:33667) pci, None, PCI/ISA, 5 Series Chipset LPC Interface Controller
:(32902:15142:4163:33667) pci, ata_piix, STORAGE, 5 Series/3400 Series Chipset 2 port SATA IDE Controller
:(32902:9294:4163:33667) pci, None, PCI/PCI, 82801 PCI Bridge
:(32902:15164:4163:33667) pci, ehci_hcd, USB, 5 Series/3400 Series Chipset USB2 Enhanced Host Controller
:(32902:15156:4163:33667) pci, ehci_hcd, USB, 5 Series/3400 Series Chipset USB2 Enhanced Host Controller
:(32902:15180:4163:33667) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 6
:(4358:1045:4163:33679) pci, pata_via, STORAGE, M5A88-V EVO
:(32902:15176:4163:33667) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 4
:(32902:15170:4163:33667) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 1
:(32902:15182:4163:33667) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 7
:(32902:53560:4163:33667) pci, pcieport, PCI/PCI, Core Processor PCI Express Root Port 1
:(32902:15178:4163:33667) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 5
:(32902:15184:4163:33667) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 8
:(6523:9088:4163:33555) pci, firewire_ohci, FIREWIRE, IEEE 1394 Host Controller
:(4318:1785:4318:1655) pci, nouveau, VIDEO, G98 [Quadro FX 370 LP]
:(32902:15190:4163:33644) pci, snd_hda_intel, MULTIMEDIA, 5 Series/3400 Series Chipset High Definition Audio
:(32902:53591:67:131) pci, None, BASE, Core Processor System Control and Status Registers
:(32902:53592:0:0) pci, None, BASE, Core Processor Miscellaneous Registers
:(32902:53589:67:131) pci, None, BASE, Core Processor System Management Registers
:(32902:53590:67:131) pci, None, BASE, Core Processor Semaphore and Scratchpad Registers
:(4332:33128:4163:33699) pci, r8169, ETHERNET, M4A785TD Motherboard
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sdb3 / ext4 4096 4096 120942910 117662762 111609137 30269440 30038552 30038552
:/dev/sdb2 /boot ext4 1024 1024 94556 37430 32613 24096 23874 23874
:

var_log_messages:
:Mar  8 15:39:26 pcacr kernel: [  511.978060] gjs-console[1682]: segfault at 0 ip b74efaca sp bf9c1180 error 4 in libgio-2.0.so.0.3120.0[b74c6000+15d000]
:Mar  8 15:39:26 pcacr abrt[1744]: Saved core dump of pid 1682 (/usr/bin/gjs-console) to /var/spool/abrt/ccpp-2012-03-08-15:39:26-1682 (98504704 bytes)

xsession_errors:
:/usr/bin/gnome-documents: line 29:  1682 Segmentation fault      (core dumped) /usr/bin/gjs-console -I /usr/share/gnome-documents/js -c "const Main = imports.main; Main.start();" "$@"
:/usr/bin/gnome-documents: line 29:  1774 Segmentation fault      (core dumped) /usr/bin/gjs-console -I /usr/share/gnome-documents/js -c "const Main = imports.main; Main.start();" "$@"
Comment 1 Adam Reid 2012-03-08 16:05:18 EST
Created attachment 568740 [details]
File: dso_list
Comment 2 Adam Reid 2012-03-08 16:05:20 EST
Created attachment 568741 [details]
File: maps
Comment 3 Adam Reid 2012-03-08 16:05:21 EST
Created attachment 568742 [details]
File: backtrace
Comment 4 Cosimo Cecchi 2012-03-24 09:46:58 EDT

*** This bug has been marked as a duplicate of bug 804192 ***

Note You need to log in before you can comment on or make changes to this bug.