Bug 801602 - Viewing sync progression of scheduled sync leaves empty progress bar
Viewing sync progression of scheduled sync leaves empty progress bar
Status: CLOSED DUPLICATE of bug 795780
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI (Show other bugs)
6.0.0
Unspecified Unspecified
unspecified Severity unspecified (vote)
: Unspecified
: --
Assigned To: Justin Sherrill
Katello QA List
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-08 18:19 EST by Justin Sherrill
Modified: 2013-03-27 16:17 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-22 17:54:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Justin Sherrill 2012-03-08 18:19:15 EST
Steps to Reproduce:
1. Schedule a sync for ~15 minutes in the future
2. In ~15 go to the sync management page to watch the sync

  
Actual results:
Product and Repo bar progress normally.  As sync finishes, product progress bar disappears, repo progress bar just goes empty.


Expected results:
Both disappear.

Additional info:
Not a very severe bug.
Comment 1 Mike McCune 2012-03-21 10:34:16 EDT

*** This bug has been marked as a duplicate of bug 802454 ***
Comment 2 Mike McCune 2012-03-21 12:23:00 EDT
not a dupe
Comment 3 Justin Sherrill 2012-03-22 17:54:14 EDT
This appears to be fixed by some of the status sorting bugs, sort of a duplicate of 795780,  since a verification of that fix will verify this, I'm gonna mark a duplicate.

*** This bug has been marked as a duplicate of bug 795780 ***

Note You need to log in before you can comment on or make changes to this bug.