Bug 801628 - [abrt] gnome-shell-3.3.90-1.fc17: _wordcopy_bwd_dest_aligned: Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
[abrt] gnome-shell-3.3.90-1.fc17: _wordcopy_bwd_dest_aligned: Process /usr/bi...
Status: CLOSED DUPLICATE of bug 804026
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:38f6100e66f93dba2e3b43002f7...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-08 21:54 EST by Misha Shnurapet
Modified: 2012-03-20 14:34 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 14:34:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: maps (87.31 KB, text/plain)
2012-03-08 21:54 EST, Misha Shnurapet
no flags Details
File: dso_list (22.85 KB, text/plain)
2012-03-08 21:54 EST, Misha Shnurapet
no flags Details
File: smolt_data (2.88 KB, text/plain)
2012-03-08 21:54 EST, Misha Shnurapet
no flags Details
File: var_log_messages (14.23 KB, text/plain)
2012-03-08 21:54 EST, Misha Shnurapet
no flags Details
File: backtrace (74.81 KB, text/plain)
2012-03-08 21:54 EST, Misha Shnurapet
no flags Details
File: backtrace (79.67 KB, text/plain)
2012-03-09 05:28 EST, Misha Shnurapet
no flags Details

  None (edit)
Description Misha Shnurapet 2012-03-08 21:54:15 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
crash_function: _wordcopy_bwd_dest_aligned
executable:     /usr/bin/gnome-shell
kernel:         3.3.0-0.rc6.git0.2.fc17.x86_64
pid:            3747
pwd:            /home/misha
reason:         Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
time:           Пт. 09 марта 2012 11:33:47
uid:            1000
username:       misha
xsession_errors: 

backtrace:      Text file, 76604 bytes
dso_list:       Text file, 23399 bytes
maps:           Text file, 89404 bytes
smolt_data:     Binary file, 2952 bytes
var_log_messages: Text file, 14573 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=3
:HOSTNAME=saw
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:GNOME_KEYRING_CONTROL=/tmp/keyring-wLelvQ
:'IMSETTINGS_MODULE=X compose table'
:USER=misha
:USERNAME=misha
:MAIL=/var/spool/mail/misha
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/home/misha/.local/bin:/home/misha/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/misha
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=996
:LANG=ru_RU.utf8
:GDM_LANG=ru_RU.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:XDG_SEAT=seat0
:HOME=/home/misha
:SHLVL=1
:LOGNAME=misha
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-RN6mIBEIpN,guid=568697fda6dd5e04806ae6d100000fe3
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/misha
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-misha-V7w4zw/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1000,unix/unix:/tmp/.ICE-unix/1000
:SSH_AUTH_SOCK=/tmp/keyring-wLelvQ/ssh
:GPG_AGENT_INFO=/tmp/keyring-wLelvQ/gpg:0:1
:DESKTOP_AUTOSTART_ID=10f7db594a55a0ce83133125791222576300000010000000
Comment 1 Misha Shnurapet 2012-03-08 21:54:21 EST
Created attachment 568803 [details]
File: maps
Comment 2 Misha Shnurapet 2012-03-08 21:54:24 EST
Created attachment 568804 [details]
File: dso_list
Comment 3 Misha Shnurapet 2012-03-08 21:54:26 EST
Created attachment 568805 [details]
File: smolt_data
Comment 4 Misha Shnurapet 2012-03-08 21:54:29 EST
Created attachment 568806 [details]
File: var_log_messages
Comment 5 Misha Shnurapet 2012-03-08 21:54:32 EST
Created attachment 568807 [details]
File: backtrace
Comment 6 Misha Shnurapet 2012-03-09 05:28:23 EST
Suspended the stationery PC to RAM.

backtrace_rating: 4
Package: gnome-shell-3.3.90-1.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 7 Misha Shnurapet 2012-03-09 05:28:36 EST
Created attachment 568877 [details]
File: backtrace
Comment 8 abrt-bot 2012-03-20 14:34:38 EDT
Backtrace analysis found this bug to be similar to bug #804026, closing as duplicate.

Bugs which were found to be similar to this bug: bug #804025, bug #804026

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 804026 ***

Note You need to log in before you can comment on or make changes to this bug.