Bug 801642 - [abrt] virt-manager-0.9.1-2.fc16: sem_wait@@GLIBC_2.1: Process /usr/bin/python was killed by signal 6 (SIGABRT)
[abrt] virt-manager-0.9.1-2.fc16: sem_wait@@GLIBC_2.1: Process /usr/bin/pytho...
Status: CLOSED DUPLICATE of bug 742048
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Cole Robinson
Fedora Extras Quality Assurance
abrt_hash:99d06930e0178cdfcd576806060...
:
: 707372 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-08 23:49 EST by Flos Lonicerae
Modified: 2012-04-02 18:20 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-02 18:20:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: event_log (20.67 KB, text/plain)
2012-03-08 23:49 EST, Flos Lonicerae
no flags Details
File: dso_list (19.25 KB, text/plain)
2012-03-08 23:49 EST, Flos Lonicerae
no flags Details
File: build_ids (7.93 KB, text/plain)
2012-03-08 23:49 EST, Flos Lonicerae
no flags Details
File: maps (47.37 KB, text/plain)
2012-03-08 23:49 EST, Flos Lonicerae
no flags Details
File: backtrace (172.93 KB, text/plain)
2012-03-08 23:49 EST, Flos Lonicerae
no flags Details

  None (edit)
Description Flos Lonicerae 2012-03-08 23:49:18 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/bin/python /usr/share/virt-manager/virt-manager.py
crash_function: sem_wait@@GLIBC_2.1
executable:     /usr/bin/python
kernel:         3.2.9-1.fc16.i686.PAE
pid:            16591
pwd:            /pub/fedoralegacy/redhat/iso/9.0
reason:         Process /usr/bin/python was killed by signal 6 (SIGABRT)
time:           2012年03月09日 星期五 10时54分25秒
uid:            0
username:       root

backtrace:      Text file, 177084 bytes
build_ids:      Text file, 8118 bytes
dso_list:       Text file, 19708 bytes
event_log:      Text file, 21164 bytes
maps:           Text file, 48511 bytes

comment:
:1. run "sudo virt-manager" to open virt-manager
:2. boot a client machine with a win7 pe
:3. while the win7 pe booting, encounter a blue screen which says: *** stop 0x0000007F(0x0000000D, 0x00000000, 0x00000000, 0x00000000)
:4. since the client system cannot go on, click the menu "Virtual Machine"->"Shutdown"->"Reboot"
:5. wait a moment, the whole virt-manager quit

environ:
:HOSTNAME=desktop.example.com
:SHELL=/bin/bash
:TERM=xterm
:HISTSIZE=1000
:USER=root
:LS_COLORS=rs=0:di=01;34:ln=01;36:mh=00:pi=40;33:so=01;35:do=01;35:bd=40;33;01:cd=40;33;01:or=40;31;01:mi=01;05;37;41:su=37;41:sg=30;43:ca=30;41:tw=30;42:ow=34;42:st=37;44:ex=01;32:*.tar=01;31:*.tgz=01;31:*.arj=01;31:*.taz=01;31:*.lzh=01;31:*.lzma=01;31:*.tlz=01;31:*.txz=01;31:*.zip=01;31:*.z=01;31:*.Z=01;31:*.dz=01;31:*.gz=01;31:*.lz=01;31:*.xz=01;31:*.bz2=01;31:*.tbz=01;31:*.tbz2=01;31:*.bz=01;31:*.tz=01;31:*.deb=01;31:*.rpm=01;31:*.jar=01;31:*.war=01;31:*.ear=01;31:*.sar=01;31:*.rar=01;31:*.ace=01;31:*.zoo=01;31:*.cpio=01;31:*.7z=01;31:*.rz=01;31:*.jpg=01;35:*.jpeg=01;35:*.gif=01;35:*.bmp=01;35:*.pbm=01;35:*.pgm=01;35:*.ppm=01;35:*.tga=01;35:*.xbm=01;35:*.xpm=01;35:*.tif=01;35:*.tiff=01;35:*.png=01;35:*.svg=01;35:*.svgz=01;35:*.mng=01;35:*.pcx=01;35:*.mov=01;35:*.mpg=01;35:*.mpeg=01;35:*.m2v=01;35:*.mkv=01;35:*.ogm=01;35:*.mp4=01;35:*.m4v=01;35:*.mp4v=01;35:*.vob=01;35:*.qt=01;35:*.nuv=01;35:*.wmv=01;35:*.asf=01;35:*.rm=01;35:*.rmvb=01;35:*.flc=01;35:*.avi=01;35:*.fli=01;35:*.flv=01;35:*.gl=01;35:*.dl=01;35:*.xcf=01;35:*.xwd=01;35:*.yuv=01;35:*.cgm=01;35:*.emf=01;35:*.axv=01;35:*.anx=01;35:*.ogv=01;35:*.ogx=01;35:*.aac=01;36:*.au=01;36:*.flac=01;36:*.mid=01;36:*.midi=01;36:*.mka=01;36:*.mp3=01;36:*.mpc=01;36:*.ogg=01;36:*.ra=01;36:*.wav=01;36:*.axa=01;36:*.oga=01;36:*.spx=01;36:*.xspf=01;36:*.pdf=00;33:*.ps=00;33:*.ps.gz=00;33:*.txt=00;33:*.patch=00;33:*.diff=00;33:*.log=00;33:*.tex=00;33:*.xls=00;33:*.xlsx=00;33:*.ppt=00;33:*.pptx=00;33:*.rtf=00;33:*.doc=00;33:*.docx=00;33:*.odt=00;33:*.ods=00;33:*.odp=00;33:*.xml=00;33:*.epub=00;33:*.abw=00;33:*.html=00;33:*.wpd=00;33:
:SUDO_USER=kitty
:SUDO_UID=1000
:USERNAME=kitty
:PATH=/sbin:/bin:/usr/sbin:/usr/bin
:MAIL=/var/spool/mail/kitty
:PWD=/pub/fedoralegacy/redhat/iso/9.0
:LANG=zh_CN.utf8
:SHLVL=0
:SUDO_COMMAND=/usr/bin/virt-manager
:HOME=/root
:LOGNAME=root
:SUDO_GID=1000
:DISPLAY=:0.0
:XAUTHORITY=/var/run/gdm/auth-for-kitty-32UEgh/database
:COLORTERM=gnome-terminal

var_log_messages:
:Mar  7 09:32:00 desktop yum[10818]: Updated: spice-gtk-python-0.10-1.fc16.i686
:Mar  9 10:54:30 desktop abrt[20198]: Saved core dump of pid 16591 (/usr/bin/python) to /var/spool/abrt/ccpp-2012-03-09-10:54:25-16591 (110112768 bytes)
Comment 1 Flos Lonicerae 2012-03-08 23:49:23 EST
Created attachment 568809 [details]
File: event_log
Comment 2 Flos Lonicerae 2012-03-08 23:49:26 EST
Created attachment 568810 [details]
File: dso_list
Comment 3 Flos Lonicerae 2012-03-08 23:49:29 EST
Created attachment 568811 [details]
File: build_ids
Comment 4 Flos Lonicerae 2012-03-08 23:49:32 EST
Created attachment 568812 [details]
File: maps
Comment 5 Flos Lonicerae 2012-03-08 23:49:37 EST
Created attachment 568813 [details]
File: backtrace
Comment 6 abrt-bot 2012-03-20 13:31:45 EDT
*** Bug 707372 has been marked as a duplicate of this bug. ***
Comment 7 abrt-bot 2012-03-30 08:43:58 EDT
Backtrace analysis found this bug to be similar to some already closed bugs from other components. You might want to check those bugs for additional information.

Bugs which were found to be similar to this bug: 
  Miro: bug #707372
  system-config-printer: bug #767039

This comment is automatically generated.
Comment 8 Cole Robinson 2012-04-02 18:20:15 EDT
Actually an X error

*** This bug has been marked as a duplicate of bug 742048 ***

Note You need to log in before you can comment on or make changes to this bug.