Bug 801684 - horizon: action dropdowns don't appear to work
horizon: action dropdowns don't appear to work
Status: CLOSED DUPLICATE of bug 807567
Product: Fedora
Classification: Fedora
Component: python-django-horizon (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Cole Robinson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-09 01:54 EST by Mark McLoughlin
Modified: 2012-04-09 09:52 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-09 09:52:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mark McLoughlin 2012-03-09 01:54:26 EST
e.g. in the "Instances & Volumes" page, in the Actions column in the Instances table, the down arrow on the "Edit Instance" button doesn't do anything
Comment 1 Cole Robinson 2012-04-09 09:52:44 EDT
Side effect of not installing javascript correctly

*** This bug has been marked as a duplicate of bug 807567 ***

Note You need to log in before you can comment on or make changes to this bug.