Bug 801742 - Redundant "works" word in request-key.conf(5)
Redundant "works" word in request-key.conf(5)
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: man-pages-overrides (Show other bugs)
6.2
All Linux
low Severity low
: rc
: ---
Assigned To: Peter Schiffer
Iveta Wiedermann
: ManPageChange, Patch
Depends On:
Blocks: 809102
  Show dependency treegraph
 
Reported: 2012-03-09 05:37 EST by Jiri Jaburek
Modified: 2012-06-20 10:50 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 809102 (view as bug list)
Environment:
Last Closed: 2012-06-20 10:50:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jiri Jaburek 2012-03-09 05:37:33 EST
Description of problem:
There's a typo in the manpage of request-key.conf(5) in the paragraph starting with "request-key works scans through the chosen file".

Version-Release number of selected component (if applicable):
1.4-4 (introduced with patch attached to bz772497)

Additional info:
The "works" word should either be removed or the phrase re-formulated.
Comment 3 David Howells 2012-03-20 10:42:34 EDT
Looks okay.
Comment 10 errata-xmlrpc 2012-06-20 10:50:31 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0961.html

Note You need to log in before you can comment on or make changes to this bug.