Bug 801767 - [abrt] gnome-documents-0.3.91-1.fc17: __nscd_get_mapping: Process /usr/libexec/gd-tracker-gdata-miner was killed by signal 11 (SIGSEGV)
[abrt] gnome-documents-0.3.91-1.fc17: __nscd_get_mapping: Process /usr/libexe...
Status: CLOSED DUPLICATE of bug 806070
Product: Fedora
Classification: Fedora
Component: gnome-documents (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Elad Alfassa
Fedora Extras Quality Assurance
abrt_hash:453d4a321ed4039887ea8b20959...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-09 07:59 EST by camilo.ignacio
Modified: 2012-03-27 11:20 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-27 11:20:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (9.21 KB, text/plain)
2012-03-09 07:59 EST, camilo.ignacio
no flags Details
File: build_ids (4.16 KB, text/plain)
2012-03-09 07:59 EST, camilo.ignacio
no flags Details
File: backtrace (54.01 KB, text/plain)
2012-03-09 07:59 EST, camilo.ignacio
no flags Details
File: maps (44.68 KB, text/plain)
2012-03-09 07:59 EST, camilo.ignacio
no flags Details

  None (edit)
Description camilo.ignacio 2012-03-09 07:59:00 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/libexec/gd-tracker-gdata-miner
crash_function: __nscd_get_mapping
executable:     /usr/libexec/gd-tracker-gdata-miner
kernel:         3.3.0-0.rc6.git0.2.fc17.x86_64
pid:            2929
pwd:            /
reason:         Process /usr/libexec/gd-tracker-gdata-miner was killed by signal 11 (SIGSEGV)
time:           vie 09 mar 2012 09:38:04 CLST
uid:            1000
username:       camilo
xsession_errors: 

backtrace:      Text file, 55309 bytes
build_ids:      Text file, 4264 bytes
dso_list:       Text file, 9426 bytes
maps:           Text file, 45755 bytes

environ:
:SHELL=/bin/bash
:DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-Hq1gdb4389,guid=4b9919495a8f415137842bee0000003a
:XDG_RUNTIME_DIR=/run/user/camilo
:DISPLAY=:0
:DESKTOP_SESSION=gnome
:LC_MEASUREMENT=es_CL.utf8
:SSH_AUTH_SOCK=/tmp/keyring-HtXuDu/ssh
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/936,unix/unix:/tmp/.ICE-unix/936
:LC_MONETARY=es_CL.utf8
:LC_NUMERIC=es_CL.utf8
:LC_TIME=es_CL.utf8
:WINDOWPATH=1
:PATH=/usr/local/bin:/usr/bin:/bin
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:GDMSESSION=gnome
:XDG_VTNR=1
:USERNAME=camilo
:XDG_SESSION_ID=2
:GPG_AGENT_INFO=/tmp/keyring-HtXuDu/gpg:0:1
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-Hq1gdb4389,guid=4b9919495a8f415137842bee0000003a
:XDG_SEAT=seat0
:XAUTHORITY=/var/run/gdm/auth-for-camilo-R9M2gR/database
:USER=camilo
:DBUS_STARTER_BUS_TYPE=session
:GNOME_KEYRING_PID=931
:SHLVL=1
:PWD=/home/camilo
:GDM_LANG=es_CL.utf8
:GNOME_KEYRING_CONTROL=/tmp/keyring-HtXuDu
:LANG=es_CL.utf8
:_=/usr/bin/dbus-launch
:LOGNAME=camilo
:HOME=/home/camilo

smolt_data:
:
:
:General
:=================================
:UUID: ddbfe103-3107-496c-b2cc-1752ad377421
:SO: Fedora release 17 (Beefy Miracle)
:Nivel de ejecución por defecto: Unknown
:Idioma: es_CL.utf8
:Plataforma: x86_64
:BogoMIPS: 4588.76
:Fabricante de CPU: GenuineIntel
:Modelo de CPU: Pentium(R) Dual-Core CPU       T4500  @ 2.30GHz
:Paso del UCP: 10
:Familia de UCP: 6
:Número de Modelo de CPU: 23
:Número de CPUs: 2
:Velocidad del CPU: 2300
:Memoria del Sistema: 2002
:Intercambio (swap) del Sistema: 1023
:Vendedor: TOSHIBA
:Sistema: Satellite C605 PSC4WU-001LM1
:Factor de forma: Notebook
:Kernel: 3.3.0-0.rc6.git0.2.fc17.x86_64
:SELinux Habilitado: 1
:Política de SELinux: targeted
:SELinux Obligado: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Dispositivos
:=================================
:(32902:10816:4473:65310) pci, None, HOST/PCI, Mobile 4 Series Chipset Memory Controller Hub
:(32902:10817:4473:65022) pci, pcieport, PCI/PCI, Mobile 4 Series Chipset PCI Express Graphics Port
:(32902:10544:4473:65310) pci, i801_smbus, SERIAL, 82801I (ICH9 Family) SMBus Controller
:(32902:10537:4473:65310) pci, ahci, STORAGE, ICH9M/M-E SATA AHCI Controller
:(32902:10521:4473:65310) pci, None, PCI/ISA, ICH9M LPC Interface Controller
:(4332:33078:4473:65310) pci, r8169, ETHERNET, RTL8101E/RTL8102E PCI Express Fast Ethernet controller
:(32902:10549:4473:65310) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #2
:(32902:9288:4473:65310) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:10553:4473:65310) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #6
:(32902:10550:4473:65310) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #3
:(32902:10554:4473:65310) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #1
:(32902:10556:4473:65310) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #2
:(4332:33142:4332:33153) pci, rtl8192ce, NETWORK, RTL8188CE 802.11b/g/n WiFi Adapter
:(32902:10560:4473:65310) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 1
:(32902:10562:4473:65310) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 2
:(32902:10568:4473:65310) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 5
:(32902:10558:4473:65310) pci, snd_hda_intel, MULTIMEDIA, 82801I (ICH9 Family) HD Audio Controller
:(32902:10551:4473:65310) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #4
:(32902:10548:4473:65310) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #1
:(4318:3043:4473:65022) pci, snd_hda_intel, MULTIMEDIA, High Definition Audio Controller
:(4318:2682:4473:65022) pci, nouveau, VIDEO, N/A
:(32902:10552:4473:65310) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #5
:
:
:Información relacionada con el sistema de archivos
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_ntbk--camilo-lv_root / ext4 4096 4096 4179150 2900532 2690817 1048576 872522 872522
:/dev/sda2 /boot ext4 1024 1024 508745 459353 433753 128016 127797 127797
:/dev/mapper/vg_ntbk--camilo-lv_home /home ext4 4096 4096 11019903 10776779 10224639 2760704 2757840 2757840
:

var_log_messages:
:Mar  8 21:29:22 localhost abrt[2157]: Saved core dump of pid 2149 (/usr/libexec/gd-tracker-gdata-miner) to /var/spool/abrt/ccpp-2012-03-08-21:29:22-2149 (63713280 bytes)
:Mar  8 21:35:41 localhost abrt[2430]: Saved core dump of pid 2422 (/usr/libexec/gd-tracker-gdata-miner) to /var/spool/abrt/ccpp-2012-03-08-21:35:41-2422 (63791104 bytes)
:Mar  8 21:49:33 localhost abrt[2694]: Saved core dump of pid 2686 (/usr/libexec/gd-tracker-gdata-miner) to /var/spool/abrt/ccpp-2012-03-08-21:49:33-2686 (63791104 bytes)
:Mar  8 23:27:50 localhost abrt[4762]: Saved core dump of pid 4754 (/usr/libexec/gd-tracker-gdata-miner) to /var/spool/abrt/ccpp-2012-03-08-23:27:50-4754 (63787008 bytes)
:Mar  8 23:41:29 localhost abrt[5243]: Saved core dump of pid 5235 (/usr/libexec/gd-tracker-gdata-miner) to /var/spool/abrt/ccpp-2012-03-08-23:41:29-5235 (63737856 bytes)
:Mar  9 00:05:58 localhost abrt[5674]: Saved core dump of pid 5666 (/usr/libexec/gd-tracker-gdata-miner) to /var/spool/abrt/ccpp-2012-03-09-00:05:58-5666 (63819776 bytes)
:Mar  9 00:28:18 localhost abrt[6233]: Saved core dump of pid 6225 (/usr/libexec/gd-tracker-gdata-miner) to /var/spool/abrt/ccpp-2012-03-09-00:28:18-6225 (63746048 bytes)
:Mar  9 02:11:40 localhost abrt[15979]: Saved core dump of pid 15969 (/usr/libexec/gd-tracker-gdata-miner) to /var/spool/abrt/ccpp-2012-03-09-02:11:40-15969 (63819776 bytes)
:Mar  9 02:30:55 localhost abrt[19071]: Saved core dump of pid 19063 (/usr/libexec/gd-tracker-gdata-miner) to /var/spool/abrt/ccpp-2012-03-09-02:30:55-19063 (63737856 bytes)
:Mar  9 09:33:39 localhost abrt[2515]: Saved core dump of pid 2506 (/usr/libexec/gd-tracker-gdata-miner) to /var/spool/abrt/ccpp-2012-03-09-09:33:39-2506 (72351744 bytes)
:Mar  9 09:38:04 localhost abrt[2937]: Saved core dump of pid 2929 (/usr/libexec/gd-tracker-gdata-miner) to /var/spool/abrt/ccpp-2012-03-09-09:38:04-2929 (63823872 bytes)
Comment 1 camilo.ignacio 2012-03-09 07:59:05 EST
Created attachment 568889 [details]
File: dso_list
Comment 2 camilo.ignacio 2012-03-09 07:59:07 EST
Created attachment 568890 [details]
File: build_ids
Comment 3 camilo.ignacio 2012-03-09 07:59:09 EST
Created attachment 568891 [details]
File: backtrace
Comment 4 camilo.ignacio 2012-03-09 07:59:11 EST
Created attachment 568892 [details]
File: maps
Comment 5 Jeff Law 2012-03-27 11:16:14 EDT
Is this consistently reproducible?  I've got a theory about how this happens as
well as a testbuild which avoids the situation which might be causing this
problem.

If it's reproducible and you can test the RPMS, let me know and I'll pass along
a pointer.
Comment 6 Jeff Law 2012-03-27 11:20:09 EDT

*** This bug has been marked as a duplicate of bug 806070 ***

Note You need to log in before you can comment on or make changes to this bug.