Bug 801784 - typo in man page of yum
typo in man page of yum
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: man-pages-overrides (Show other bugs)
6.2
Unspecified Unspecified
low Severity low
: rc
: ---
Assigned To: Peter Schiffer
Iveta Wiedermann
: ManPageChange, Patch
Depends On:
Blocks: 802814 809117
  Show dependency treegraph
 
Reported: 2012-03-09 08:47 EST by Patrik Kis
Modified: 2014-01-21 01:25 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 802814 809117 (view as bug list)
Environment:
Last Closed: 2012-06-20 10:50:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
yum man page typo patch (581 bytes, patch)
2012-03-09 08:47 EST, Patrik Kis
no flags Details | Diff

  None (edit)
Description Patrik Kis 2012-03-09 08:47:55 EST
Created attachment 568905 [details]
yum man page typo patch

Description of problem:

There is a typo in man page of yum in part describing the "history".

--- yum.8	2012-03-09 14:36:36.607098667 +0100
+++ yum.8.new	2012-03-09 14:36:23.521098479 +0100
@@ -358,7 +358,7 @@
 The stats command shows some statistics about the current history DB.
 
 The sync commands allows you to change the rpmdb/yumdb data stored for any
-installed packages, to whaever is in the current rpmdb/yumdb (this is mostly
+installed packages, to whatever is in the current rpmdb/yumdb (this is mostly
 useful when this data was not stored when the package went into the history DB).
 
 In "history list" you can change the behaviour of the 2nd column via. the


Version-Release number of selected component (if applicable):

yum-3.2.29-22.el6.noarch
Comment 8 errata-xmlrpc 2012-06-20 10:50:44 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0961.html

Note You need to log in before you can comment on or make changes to this bug.