Bug 802001 - [abrt] quodlibet-2.3.2-1.fc16: sem_wait: Process /usr/bin/python was killed by signal 6 (SIGABRT)
[abrt] quodlibet-2.3.2-1.fc16: sem_wait: Process /usr/bin/python was killed b...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: quodlibet (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: hannes
Fedora Extras Quality Assurance
abrt_hash:454595f42c8465720bbb07fe8ac...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-10 01:17 EST by Vladimir
Modified: 2012-04-11 22:37 EDT (History)
1 user (show)

See Also:
Fixed In Version: quodlibet-2.4-1.fc17
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 13:30:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (17.82 KB, text/plain)
2012-03-10 01:17 EST, Vladimir
no flags Details
File: maps (72.58 KB, text/plain)
2012-03-10 01:17 EST, Vladimir
no flags Details
File: xsession_errors (39.37 KB, text/plain)
2012-03-10 01:17 EST, Vladimir
no flags Details
File: backtrace (57.93 KB, text/plain)
2012-03-10 01:18 EST, Vladimir
no flags Details

  None (edit)
Description Vladimir 2012-03-10 01:17:41 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        python /usr/bin/quodlibet
crash_function: sem_wait
executable:     /usr/bin/python
kernel:         3.2.8-3.fc16.x86_64
pid:            3079
pwd:            /home/bob2
reason:         Process /usr/bin/python was killed by signal 6 (SIGABRT)
time:           Sat 10 Mar 2012 10:05:47 AM MSK
uid:            1001
username:       bob2

backtrace:      Text file, 59317 bytes
dso_list:       Text file, 18247 bytes
maps:           Text file, 74322 bytes
xsession_errors: Text file, 40316 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=home1
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=7eb1d9d62b6dae7c26a8baed00000015-1331030027.505365-186643189
:GNOME_KEYRING_CONTROL=/tmp/keyring-Pdt7Gq
:IMSETTINGS_MODULE=none
:USER=bob2
:USERNAME=bob2
:MAIL=/var/spool/mail/bob2
:PATH=/usr/lib64/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/bob2/.local/bin:/home/bob2/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/bob2
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=1374
:LANG=en_US.utf8
:MODULEPATH=/usr/share/Modules/modulefiles:/etc/modulefiles
:GDM_LANG=en_US.utf8
:LOADEDMODULES=
:KDEDIRS=/usr
:GDMSESSION=gnome
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:HISTCONTROL=ignoredups
:HOME=/home/bob2
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=bob2
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-hdyAQRecoI,guid=291258b2db4092f7d42a06c4000000bc
:MODULESHOME=/usr/share/Modules
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/bob2
:DISPLAY=:0
:CCACHE_HASHDIR=
:XAUTHORITY=/var/run/gdm/auth-for-bob2-WnmAyD/database
:'module=() {  eval `/usr/bin/modulecmd bash $*`\n}'
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1382,unix/unix:/tmp/.ICE-unix/1382
:GPG_AGENT_INFO=/tmp/keyring-Pdt7Gq/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-Pdt7Gq/ssh
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/fedora-quodlibet.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=3079

smolt_data:
:
:
:General
:=================================
:UUID: fa2a9396-322a-4de9-a43e-1b081d910f18
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: x86_64
:BogoMIPS: 4020.35
:CPU Vendor: AuthenticAMD
:CPU Model: AMD Athlon(tm) 64 Processor 3200+
:CPU Stepping: 2
:CPU Family: 15
:CPU Model Num: 79
:Number of CPUs: 1
:CPU Speed: 2009
:System Memory: 2004
:System Swap: 4031
:Vendor: MSI
:System: MS-7260 1.0
:Form factor: Desktop
:Kernel: 3.2.8-3.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Permissive
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4318:880:0:0) pci, None, PCI/PCI, MCP55 PCI bridge
:(4318:881:5218:29280) pci, snd_hda_intel, MULTIMEDIA, MCP55 High Definition Audio
:(4318:873:5218:29280) pci, None, RAM, MCP55 Memory Controller
:(4318:874:5218:29280) pci, None, RAM, MCP55 Memory Controller
:(4318:872:5218:29280) pci, nForce2_smbus, SERIAL, MCP55 SMBus
:(4318:867:5218:29280) pci, None, PCI/ISA, MCP55 LPC Bridge
:(4130:4353:0:0) pci, None, HOST/PCI, K8 [Athlon64/Opteron] Address Map
:(4130:4352:0:0) pci, None, HOST/PCI, K8 [Athlon64/Opteron] HyperTransport Technology Configuration
:(4130:4355:0:0) pci, k8temp, HOST/PCI, K8 [Athlon64/Opteron] Miscellaneous Control
:(4130:4354:0:0) pci, None, HOST/PCI, K8 [Athlon64/Opteron] DRAM Controller
:(4318:876:5218:29280) pci, ohci_hcd, USB, MCP55 USB Controller
:(4318:877:5218:29280) pci, ehci_hcd, USB, MCP55 USB Controller
:(4098:28994:5208:8520) pci, radeon, VIDEO, RV515 PRO [Radeon X1300/X1550 Series]
:(4098:29026:5208:8521) pci, None, VIDEO, RV515 PRO [Radeon X1300/X1550 Series] (Secondary)
:(4183:22024:4183:2) pci, None, SIMPLE, Wildcard X100P
:(4318:883:5218:29280) pci, forcedeth, BRIDGE, MCP55 Ethernet
:(4318:888:4318:0) pci, pcieport, PCI/PCI, MCP55 PCI Express bridge
:(4318:885:4318:0) pci, pcieport, PCI/PCI, MCP55 PCI Express bridge
:(4318:887:4318:0) pci, pcieport, PCI/PCI, MCP55 PCI Express bridge
:(4318:878:5218:29280) pci, pata_amd, STORAGE, MCP55 IDE
:(4318:884:4318:0) pci, pcieport, PCI/PCI, MCP55 PCI Express bridge
:(4318:895:5218:29280) pci, sata_nv, STORAGE, MCP55 SATA Controller
:(4318:895:5218:29280) pci, sata_nv, STORAGE, MCP55 SATA Controller
:(4318:884:4318:0) pci, pcieport, PCI/PCI, MCP55 PCI Express bridge
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_home1-lv_root / ext4 4096 4096 8581092 2617906 2187826 2154496 1777123 1777123
:/dev/sda2 /boot ext4 1024 1024 508745 411047 385447 128016 127785 127785
:/dev/sr0 WITHHELD iso9660 UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN
:

var_log_messages:
:Mar 10 10:05:05 home1 yum[3067]: Installed: python-mutagen-1.20-2.fc15.noarch
:Mar 10 10:05:13 home1 yum[3067]: Installed: python-gpod-0.8.2-1.fc16.x86_64
:Mar 10 10:05:14 home1 yum[3067]: Installed: gnome-python2-extras-2.25.3-37.fc16.x86_64
:Mar 10 10:05:15 home1 yum[3067]: Installed: gnome-python2-libegg-2.25.3-37.fc16.x86_64
:Mar 10 10:05:19 home1 yum[3067]: Installed: python-musicbrainz2-0.7.0-3.fc15.noarch
:Mar 10 10:05:20 home1 yum[3067]: Installed: python-CDDB-1.4-8.fc15.x86_64
:Mar 10 10:05:50 home1 abrt[3083]: Saved core dump of pid 3079 (/usr/bin/python) to /var/spool/abrt/ccpp-2012-03-10-10:05:47-3079 (45178880 bytes)
Comment 1 Vladimir 2012-03-10 01:17:46 EST
Created attachment 569048 [details]
File: dso_list
Comment 2 Vladimir 2012-03-10 01:17:52 EST
Created attachment 569049 [details]
File: maps
Comment 3 Vladimir 2012-03-10 01:17:56 EST
Created attachment 569050 [details]
File: xsession_errors
Comment 4 Vladimir 2012-03-10 01:18:01 EST
Created attachment 569051 [details]
File: backtrace
Comment 5 Fedora Update System 2012-03-18 14:36:20 EDT
quodlibet-2.4-1.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/quodlibet-2.4-1.fc17
Comment 6 Fedora Update System 2012-03-18 14:36:34 EDT
quodlibet-2.4-1.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/quodlibet-2.4-1.fc16
Comment 7 Fedora Update System 2012-03-18 23:23:51 EDT
Package quodlibet-2.4-1.fc16:
* should fix your issue,
* was pushed to the Fedora 16 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing quodlibet-2.4-1.fc16'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-4146/quodlibet-2.4-1.fc16
then log in and leave karma (feedback).
Comment 8 abrt-bot 2012-03-20 13:30:15 EDT
Backtrace analysis found this bug to be similar to bug #742048, closing as duplicate.

Bugs which were found to be similar to this bug: 
  awn-extras-applets: bug #758612
  deluge: bug #790903
  glibc: bug #710355
  ipython: bug #754595
  moovida: bug #771126
  pychess: bug #750102
  telepathy-sunshine: bug #700195, bug #757325
  virt-manager: bug #742048

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 742048 ***
Comment 9 Fedora Update System 2012-03-30 23:05:06 EDT
quodlibet-2.4-1.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 10 Fedora Update System 2012-04-11 22:37:50 EDT
quodlibet-2.4-1.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.