Bug 802034 - [abrt] lxpanel-0.5.6-2.fc15: panel_draw_label_text: Process /usr/bin/lxpanel was killed by signal 11 (SIGSEGV)
[abrt] lxpanel-0.5.6-2.fc15: panel_draw_label_text: Process /usr/bin/lxpanel ...
Status: CLOSED DUPLICATE of bug 587430
Product: Fedora
Classification: Fedora
Component: lxpanel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
abrt_hash:1ae0fdadf635bec23115f53a1e4...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-10 07:54 EST by Terry Wallwork
Modified: 2012-03-10 14:29 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-10 14:29:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (5.84 KB, text/plain)
2012-03-10 07:54 EST, Terry Wallwork
no flags Details
File: xsession_errors (4.92 KB, text/plain)
2012-03-10 07:54 EST, Terry Wallwork
no flags Details
File: maps (29.13 KB, text/plain)
2012-03-10 07:54 EST, Terry Wallwork
no flags Details
File: backtrace (14.79 KB, text/plain)
2012-03-10 07:54 EST, Terry Wallwork
no flags Details

  None (edit)
Description Terry Wallwork 2012-03-10 07:54:26 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        lxpanel --profile LXDE
crash_function: panel_draw_label_text
executable:     /usr/bin/lxpanel
kernel:         3.2.9-1.fc16.x86_64
pid:            1249
pwd:            /home/terry
reason:         Process /usr/bin/lxpanel was killed by signal 11 (SIGSEGV)
time:           Sat 10 Mar 2012 12:48:02 PM GMT
uid:            1000
username:       terry

backtrace:      Text file, 15144 bytes
dso_list:       Text file, 5977 bytes
maps:           Text file, 29828 bytes
xsession_errors: Text file, 5040 bytes

environ:
:XDG_VTNR=1
:SSH_AGENT_PID=1233
:XDG_SESSION_ID=1
:SAL_USE_VCLPLUGIN=gtk
:HOSTNAME=localhost.localdomain
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:XDG_MENU_PREFIX=lxde-
:SHELL=/bin/bash
:TERM=dumb
:XDG_SESSION_COOKIE=25f3ef2d3fa77feeed399b110000000d-1331307564.442591-2041825524
:HISTSIZE=1000
:GNOME_KEYRING_CONTROL=/tmp/keyring-5icYzt
:SYSFONT=latarcyrheb-sun16
:IMSETTINGS_MODULE=none
:USER=terry
:SSH_AUTH_SOCK=/tmp/ssh-MqXxdtyn1090/agent.1090
:DESKTOP_SESSION=LXDE
:PATH=/usr/local/bin:/bin:/usr/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/terry/.local/bin:/home/terry/bin
:MAIL=/var/spool/mail/terry
:QT_IM_MODULE=xim
:PWD=/home/terry
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1023
:LANG=en_US.UTF-8
:KEYTABLE=uk
:HISTCONTROL=ignoredups
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:XDG_SEAT=seat0
:HOME=/home/terry
:SHLVL=1
:XDG_CONFIG_HOME=/home/terry/.config
:BOOT_IMAGE=/boot/vmlinuz-3.2.9-1.fc16.x86_64
:LOGNAME=terry
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-sWhiSLqLrb,guid=9c5bc7d9a0f26338f13a017000000057
:PREFERRED=/usr/bin/startlxde
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:XDG_RUNTIME_DIR=/run/user/terry
:DISPLAY=:0
:GTK_IM_MODULE=gtk-im-context-simple
:XAUTHORITY=/home/terry/.Xauthority
:_LXSESSION_PID=1090
:XDG_CURRENT_DESKTOP=LXDE

event_log:
:2012-03-10-12:48:37> Querying server settings
:2012-03-10-12:48:39  Preparing an archive to upload
:2012-03-10-12:48:42  Uploading 3 megabytes
:2012-03-10-12:48:52  Uploading 16%
:2012-03-10-12:49:03  Uploading 30%
:2012-03-10-12:49:16  Uploading 46%
:2012-03-10-12:49:33  Uploading 64%
:2012-03-10-12:49:44  Uploading 84%
:2012-03-10-12:49:55  Uploading 98%
:2012-03-10-12:49:55  Upload successful
:2012-03-10-12:50:02  Retrace job started
:2012-03-10-12:50:15  Initializing virtual root
:2012-03-10-12:50:26  Initializing virtual root
:2012-03-10-12:50:37  Initializing virtual root
:2012-03-10-12:50:49  Initializing virtual root
:2012-03-10-12:51:01  Initializing virtual root
:2012-03-10-12:51:16  Initializing virtual root
:2012-03-10-12:51:28  Initializing virtual root
:2012-03-10-12:51:40  Initializing virtual root
:2012-03-10-12:51:51  Initializing virtual root
:2012-03-10-12:52:03  Initializing virtual root
:2012-03-10-12:52:14  Initializing virtual root
:2012-03-10-12:52:25  Initializing virtual root
:2012-03-10-12:52:37  Initializing virtual root
:2012-03-10-12:52:48  Initializing virtual root
:2012-03-10-12:52:59  Cleaning up virtual root
:2012-03-10-12:53:11  Retrace job finished successfully
:2012-03-10-12:53:38> Element 'xsession_errors' saved
:2012-03-10-12:53:39> Smolt profile successfully saved

smolt_data:
:
:
:General
:=================================
:UUID: e076a95d-297b-480e-8991-8057a5ddd5bb
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 4189.79
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i3-2310M CPU @ 2.10GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 4
:CPU Speed: 2100
:System Memory: 5882
:System Swap: 0
:Vendor: TOSHIBA
:System: SATELLITE C670-14P PSC3UE-00Y009EN
:Form factor: Laptop
:Kernel: 3.2.9-1.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:7241:4473:64630) pci, None, PCI/ISA, HM65 Express Chipset Family LPC Controller
:(32902:278:4473:64624) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7171:4473:64630) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7184:4473:64630) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:4473:64630) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(32902:7196:4473:64630) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 7
:(32902:7200:4473:64628) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:7202:4473:64630) pci, i801_smbus, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(4332:33078:4473:64614) pci, r8169, ETHERNET, RTL8101E/RTL8102E PCI Express Fast Ethernet controller
:(4332:33142:4332:33154) pci, rtl8192ce, NETWORK, RTL8188CE 802.11b/g/n WiFi Adapter
:(32902:7213:4473:64630) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7206:4473:64630) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:4473:64624) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:4473:64630) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:(32902:7194:4473:64630) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 6
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda4 / ext4 4096 4096 73012452 56629888 55899306 18276352 18028899 18028899
:

var_log_messages:
:Mar 10 12:48:02 localhost kernel: [76091.682747] lxpanel[1249]: segfault at 841ff7 ip 0000000000419720 sp 00007fff6c0a2aa0 error 4 in lxpanel[400000+2f000]
:Mar 10 12:48:03 localhost abrt[28893]: Saved core dump of pid 1249 (/usr/bin/lxpanel) to /var/spool/abrt/ccpp-2012-03-10-12:48:02-1249 (31567872 bytes)
Comment 1 Terry Wallwork 2012-03-10 07:54:29 EST
Created attachment 569082 [details]
File: dso_list
Comment 2 Terry Wallwork 2012-03-10 07:54:31 EST
Created attachment 569083 [details]
File: xsession_errors
Comment 3 Terry Wallwork 2012-03-10 07:54:34 EST
Created attachment 569084 [details]
File: maps
Comment 4 Terry Wallwork 2012-03-10 07:54:36 EST
Created attachment 569085 [details]
File: backtrace
Comment 5 Christoph Wickert 2012-03-10 14:29:02 EST
Hi Terry,

next time you submit a crash report, please include a comment and tell us what you did when the panel crashed and if you are able to reproduce the problem. TIA!

*** This bug has been marked as a duplicate of bug 587430 ***

Note You need to log in before you can comment on or make changes to this bug.