Bug 802078 - [abrt] tracker-0.13.1-1.fc17: Process /usr/libexec/tracker-miner-fs was killed by signal 6 (SIGABRT)
[abrt] tracker-0.13.1-1.fc17: Process /usr/libexec/tracker-miner-fs was kille...
Status: CLOSED DUPLICATE of bug 801600
Product: Fedora
Classification: Fedora
Component: tracker (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Deji Akingunola
Fedora Extras Quality Assurance
abrt_hash:dc33bf46566dae430a226b9c041...
:
: 803121 803199 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-10 15:53 EST by Mikhail
Modified: 2012-03-30 11:08 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 11:08:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (4.42 KB, text/plain)
2012-03-10 15:53 EST, Mikhail
no flags Details
File: maps (15.51 KB, text/plain)
2012-03-10 15:53 EST, Mikhail
no flags Details
File: backtrace (28.85 KB, text/plain)
2012-03-10 15:53 EST, Mikhail
no flags Details
File: backtrace (28.05 KB, text/plain)
2012-03-10 19:01 EST, Steven Stern
no flags Details

  None (edit)
Description Mikhail 2012-03-10 15:53:48 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/libexec/tracker-miner-fs
executable:     /usr/libexec/tracker-miner-fs
kernel:         3.3.0-0.rc6.git0.2.fc17.i686.PAE
pid:            1223
pwd:            /home/mikhail
reason:         Process /usr/libexec/tracker-miner-fs was killed by signal 6 (SIGABRT)
time:           Сб. 10 марта 2012 18:50:22
uid:            1000
username:       mikhail

backtrace:      Text file, 29540 bytes
dso_list:       Text file, 4529 bytes
maps:           Text file, 15878 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=ao521
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=712f11080aa5ec90698eefb000000045-1331299156.284071-806961774
:GNOME_KEYRING_CONTROL=/tmp/keyring-FLayhF
:IMSETTINGS_MODULE=none
:USER=mikhail
:USERNAME=mikhail
:MAIL=/var/spool/mail/mikhail
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/home/mikhail/.local/bin:/home/mikhail/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/mikhail
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=947
:LANG=en_US.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:XDG_SEAT=seat0
:HOME=/home/mikhail
:SHLVL=1
:LOGNAME=mikhail
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-vbQ74DtHeE,guid=ae808a76144f75c58f2744c200000038
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/mikhail
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-mikhail-xzhTe8/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/949,unix/unix:/tmp/.ICE-unix/949
:GPG_AGENT_INFO=/tmp/keyring-FLayhF/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-FLayhF/ssh
:LC_TIME=ru_RU.utf8
:LC_NUMERIC=ru_RU.utf8
:LC_MONETARY=ru_RU.utf8
:LC_MEASUREMENT=ru_RU.utf8
:DESKTOP_AUTOSTART_ID=10f83aadd5fd60153133129915774788600000009490008

smolt_data:
:
:
:General
:=================================
:UUID: 6478aaa9-30e4-4a97-a123-b179d02652cd
:OS: Fedora release 17 (Beefy Miracle)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: i686
:BogoMIPS: 3391.47
:CPU Vendor: AuthenticAMD
:CPU Model: AMD Athlon(tm) II Neo K125 Processor
:CPU Stepping: 3
:CPU Family: 16
:CPU Model Num: 6
:Number of CPUs: 1
:CPU Speed: 1700
:System Memory: 3778
:System Swap: 4095
:Vendor: Acer
:System: AO521 Not Applicable
:Form factor: Notebook
:Kernel: 3.3.0-0.rc6.git0.2.fc17.i686.PAE
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4098:17297:4133:1085) pci, ahci, STORAGE, SB7x0/SB8x0/SB9x0 SATA Controller [AHCI mode]
:(4098:17302:4133:1085) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4130:38401:4133:1085) pci, None, HOST/PCI, RS880 Host Bridge
:(4130:38402:4130:1085) pci, None, PCI/PCI, RS780/RS880 PCI to PCI bridge (int gfx)
:(4130:4612:0:0) pci, None, HOST/PCI, Family 10h Processor Link Control
:(6505:8288:4133:1085) pci, atl1c, ETHERNET, AR8152 v1.1 Fast Ethernet
:(4130:4608:0:0) pci, None, HOST/PCI, Family 10h Processor HyperTransport Configuration
:(4130:4611:0:0) pci, k10temp, HOST/PCI, Family 10h Processor Miscellaneous Control
:(4130:4610:0:0) pci, None, HOST/PCI, Family 10h Processor DRAM Controller
:(4130:4609:0:0) pci, None, HOST/PCI, Family 10h Processor Address Map
:(5772:43:4187:57397) pci, ath9k, NETWORK, AR9285 Wireless Network Adapter (PCI-Express)
:(4098:17285:0:0) pci, None, SERIAL, SBx00 SMBus Controller
:(4098:17309:4133:1085) pci, None, PCI/ISA, SB7x0/SB8x0/SB9x0 LPC host controller
:(4098:17283:4133:1085) pci, snd_hda_intel, MULTIMEDIA, SBx00 Azalia (Intel HDA)
:(4098:17284:0:0) pci, None, PCI/PCI, SBx00 PCI to PCI Bridge
:(4098:38674:4133:1085) pci, radeon, VIDEO, M880G [Mobility Radeon HD 4200]
:(4098:38671:4098:38674) pci, snd_hda_intel, MULTIMEDIA, RS880 Audio Device [Radeon HD 4200]
:(4098:17303:4133:1085) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:(4098:17302:4133:1085) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4098:17303:4133:1085) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:(4130:38404:4133:1085) pci, pcieport, PCI/PCI, RS780 PCI to PCI bridge (PCIE port 0)
:(4130:38405:4133:1085) pci, pcieport, PCI/PCI, RS780 PCI to PCI bridge (PCIE port 1)
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda1 / ext4 4096 4096 6094889 4166615 4105593 1531904 1364232 1364232
:/dev/sda5 /home ext4 4096 4096 48953540 5303106 2852399 12255232 12102566 12102566
:

var_log_messages:
:Mar 10 18:50:22 ao521 abrt[7460]: File '/usr/libexec/tracker-miner-fs' seems to be deleted
:Mar 10 18:50:24 ao521 abrt[7460]: Saved core dump of pid 1223 (/usr/libexec/tracker-miner-fs) to /var/spool/abrt/ccpp-2012-03-10-18:50:22-1223 (63934464 bytes)
Comment 1 Mikhail 2012-03-10 15:53:52 EST
Created attachment 569125 [details]
File: dso_list
Comment 2 Mikhail 2012-03-10 15:53:54 EST
Created attachment 569126 [details]
File: maps
Comment 3 Mikhail 2012-03-10 15:53:57 EST
Created attachment 569127 [details]
File: backtrace
Comment 4 Steven Stern 2012-03-10 19:01:43 EST
connected to Windows share

backtrace_rating: 4
Package: tracker-0.14.0-1.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 5 Steven Stern 2012-03-10 19:01:51 EST
Created attachment 569140 [details]
File: backtrace
Comment 6 abrt-bot 2012-03-21 12:36:15 EDT
*** Bug 803121 has been marked as a duplicate of this bug. ***
Comment 7 abrt-bot 2012-03-21 12:36:24 EDT
*** Bug 803199 has been marked as a duplicate of this bug. ***
Comment 8 abrt-bot 2012-03-30 11:08:31 EDT
Backtrace analysis found this bug to be similar to bug #801600, closing as duplicate.

Bugs which were found to be similar to this bug: bug #801600, bug #803121

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 801600 ***

Note You need to log in before you can comment on or make changes to this bug.