Bug 803199 - [abrt] tracker-0.14.0-1.fc17: Process /usr/libexec/tracker-miner-fs was killed by signal 6 (SIGABRT)
[abrt] tracker-0.14.0-1.fc17: Process /usr/libexec/tracker-miner-fs was kille...
Status: CLOSED DUPLICATE of bug 802078
Product: Fedora
Classification: Fedora
Component: tracker (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Deji Akingunola
Fedora Extras Quality Assurance
abrt_hash:71df47d65e98ae8cb686d3968ad...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-14 03:58 EDT by Mikhail
Modified: 2012-03-21 12:36 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 12:36:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (4.74 KB, text/plain)
2012-03-14 03:58 EDT, Mikhail
no flags Details
File: maps (14.72 KB, text/plain)
2012-03-14 03:58 EDT, Mikhail
no flags Details
File: backtrace (16.24 KB, text/plain)
2012-03-14 03:58 EDT, Mikhail
no flags Details

  None (edit)
Description Mikhail 2012-03-14 03:58:40 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/libexec/tracker-miner-fs
executable:     /usr/libexec/tracker-miner-fs
kernel:         3.3.0-0.rc6.git0.2.fc17.i686.PAE
pid:            1194
pwd:            /home/mikhail
reason:         Process /usr/libexec/tracker-miner-fs was killed by signal 6 (SIGABRT)
time:           Ср. 14 марта 2012 10:28:35
uid:            1000
username:       mikhail

backtrace:      Text file, 16634 bytes
dso_list:       Text file, 4858 bytes
maps:           Text file, 15070 bytes

build_ids:
:dd5dc38f9c32e10b3e6d83dd1d7f64162945e95a
:9aea670864d2a34a222fd110376f7946b702de7c
:c026666a8584447ed444e22a36a4bf226cabb537
:5a8d3bda6c55ac1fd670c4551bf6d25a52555cd6
:f20748bb6041e98c4adaafc2cba9c2140772003f
:c2fae351b9bcaaf7ff78da4945be5fcf3df63861
:4f082a3397b7c9357171088bdceaa11c45192754
:ba1609c0a815ee22b65fc6d75b237bd9a73d3ccc
:633856edecc5655e2438da140f7697cf5e9f66f0
:74fb239c0a895ca7c307d97b62b1c58d7f2b90a2
:2f304c4ad42626638e231f25eb5282dd4df0a3dc
:efe848735f9e72ebc1e7416affa658822bd93911
:b23c31966ef79bee0a52593244144870d1f0b0e4
:b53621528280a8133547cdc976ba545e2acaeade
:978ecbcf1c62cc6cf6c8e8f76869957685197140
:fb03cb7c0c9545f15b97e4984edd226d18515e10
:758bd561430f1f6dd87f1d2fe95706ddbc22947a
:7468ba793c595989f2e6a123e4a2af42f38ef0fe
:997196833dfc991ae3981bcf872f5e2a4f5bc291
:5f36060489101f2d5d965afdb88e7eed206a1080
:2a50419effa1ae226f02e70f108c566d7c8a9062
:a7420cc40a5de1635334d2f504554cadf9807266
:b6a5b1f9da9412d1c59f4246af7c05df2d8ba68a
:346c7f8a791cd1b7be07bfff6f849d658d506a17
:7af21e826cca7c2974612fc53964f9b38ef65773
:022a95f95c3f053261bbd52269c45d765e52f732
:ca4df73451d5a7a73316118a84276f0ada09c7c8
:d7326d538a3b667e905ae699fdd444fecf8bc64c
:d9b8a9bc77db171f2f43a85bd4132d29a0d61ff1
:639d1f948fb537628d8149597a3812d8ada736ef
:7ab4bf541659e8a8773b7e948d8418a0bb2fc448
:273842f78ddad833db6e0db1f9355a4ca7d66024
:f8406d641f651029aeae72cd091ae655d4481c2e
:1e0deef7b930abf64e851c536093adcb54b9d097
:ba148f978034eebf97945bc788a04a9f513a0088
:25196e866c2ed44c08fad61f93459d6138409ad1
:30849b8bc355351c9293f168bdf4f717bc42b160
:a9580794bfc6165a1f9cbef59f20c90d46c59980
:b85efeb1ac0a980fce9706d2269b05d269c5d577
:5a1d7b9097be71758d24858275638d163b574a69
:60687aa3f07c78b0bd56133a457d383334b6023d
:a10205d45663027bbefb022bf1a300631ef08c7a
:7c038eb1852246955b552ed481164ddeee412842
:2c14ca4c777ffafc9169b455ca607a1e5f5e0fe0
:f48ad284394152b21bb23d27734b77b4a2dcd7cf
:96bc916348339f3d8b48161d58fb1445c2ab5787
:1a02c84da9cc90120bc669eaeb74eb674b16b29f
:1bd347b6e54d0b056054d39c3ae8abb5aa42fafc
:e6090bf83a6b9f8897ca051f663be7d960cb2299
:5b5557b5b0427930b220a00961393e29809c42f0
:c19bdc96bbf7e7a5758784c4954a52ae0e877d65
:d18206090eff514716fdb0a6b72443a2eb4bd8de
:200a8cf82b1da5a32ae03e6507eaf6a040e80e67
:9cd9adf92df6493655adda2c79f331d641086d2e
:be940cb76e903c99ca50727244ddf695561c2c6c
:e02e63e4686b9c2c92708eb2b3e68410c32f7286
:5c8b57d367b53b7e40fa1f1bd426422954e0b15c

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=telecon17l.afbank.ru
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=928ad44a76a7008e0260558b00000016-1331698892.810279-224094529
:GNOME_KEYRING_CONTROL=/tmp/keyring-2NfuXb
:IMSETTINGS_MODULE=none
:USER=mikhail
:USERNAME=mikhail
:MAIL=/var/spool/mail/mikhail
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/home/mikhail/.local/bin:/home/mikhail/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/mikhail
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=963
:LANG=en_US.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:XDG_SEAT=seat0
:HOME=/home/mikhail
:SHLVL=1
:LOGNAME=mikhail
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-2KsOsMm9hG,guid=8570f54d5d7235d9580eb9dd00000021
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/mikhail
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-mikhail-zoTC5Z/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/965,unix/unix:/tmp/.ICE-unix/965
:GPG_AGENT_INFO=/tmp/keyring-2NfuXb/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-2NfuXb/ssh
:LC_TIME=ru_RU.utf8
:LC_NUMERIC=ru_RU.utf8
:LC_MONETARY=ru_RU.utf8
:LC_MEASUREMENT=ru_RU.utf8
:DESKTOP_AUTOSTART_ID=10719336bf1943bdfb133169889460336400000009650009

smolt_data:
:
:
:General
:=================================
:UUID: 24b82623-fdb0-487f-b726-0d6b01472500
:OS: Fedora release 17 (Beefy Miracle)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: i686
:BogoMIPS: 4787.73
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM)2 Duo CPU     E4600  @ 2.40GHz
:CPU Stepping: 13
:CPU Family: 6
:CPU Model Num: 15
:Number of CPUs: 2
:CPU Speed: 2400
:System Memory: 1980
:System Swap: 3999
:Vendor: Unknown
:System:  
:Form factor: Unknown
:Kernel: 3.3.0-0.rc6.git0.2.fc17.i686.PAE
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10672:32902:20298) pci, None, HOST/PCI, 82Q35 Express DRAM Controller
:(32902:10673:32902:20298) pci, pcieport, PCI/PCI, 82Q35 Express PCI Express Root Port
:(4523:24833:4523:24833) pci, pata_marvell, STORAGE, 88SE6101/6102 single-port PATA133 interface
:(32902:10544:32902:20298) pci, i801_smbus, SERIAL, 82801I (ICH9 Family) SMBus Controller
:(32902:10530:32902:20298) pci, ahci, STORAGE, 82801IR/IO/IH (ICH9R/DO/DH) 6 port SATA AHCI Controller
:(32902:10516:32902:20298) pci, None, PCI/ISA, 82801IO (ICH9DO) LPC Interface Controller
:(32902:4285:32902:1) pci, e1000e, ETHERNET, 82566DM-2 Gigabit Network Connection
:(32902:9294:32902:20298) pci, None, PCI/PCI, 82801 PCI Bridge
:(32902:10549:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #2
:(32902:10548:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #1
:(32902:10553:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #6
:(32902:10550:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #3
:(32902:10554:32902:20298) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #1
:(32902:10556:32902:20298) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #2
:(32902:10564:32902:10564) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 3
:(32902:10566:32902:10566) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 4
:(32902:10560:32902:10560) pci, pcieport, PCI/PCI, Optiplex 755
:(32902:10562:32902:10562) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 2
:(32902:10676:32902:20298) pci, None, SIMPLE, 82Q35 Express MEI Controller
:(32902:10568:32902:10568) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 5
:(32902:10558:32902:18) pci, snd_hda_intel, MULTIMEDIA, 82801I (ICH9 Family) HD Audio Controller
:(32902:10551:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #4
:(32902:10552:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #5
:(4098:43664:5963:43664) pci, snd_hda_intel, MULTIMEDIA, N/A
:(4098:26457:5963:57747) pci, radeon, VIDEO, NI Turks [AMD Radeon HD 6500]
:(4545:22545:4545:22545) pci, firewire_ohci, FIREWIRE, FW322/323
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda1 / ext4 4096 4096 5112811 2886560 2835367 1286144 1075218 1075218
:/dev/sda5 /home ext4 4096 4096 27766364 11063319 9672932 6955008 6869012 6869012
:

var_log_messages:
:Mar 11 10:37:56 telecon17l abrt[4135]: Saved core dump of pid 1208 (/usr/libexec/tracker-miner-fs) to /var/spool/abrt/ccpp-2012-03-11-10:37:55-1208 (84213760 bytes)
:Mar 12 17:50:36 telecon17l abrt[2077]: Saved core dump of pid 1204 (/usr/libexec/tracker-miner-fs) to /var/spool/abrt/ccpp-2012-03-12-17:50:35-1204 (107343872 bytes)
:Mar 14 10:28:35 telecon17l abrt[2123]: Saved core dump of pid 1194 (/usr/libexec/tracker-miner-fs) to /var/spool/abrt/ccpp-2012-03-14-10:28:35-1194 (27770880 bytes)
Comment 1 Mikhail 2012-03-14 03:58:43 EDT
Created attachment 569900 [details]
File: dso_list
Comment 2 Mikhail 2012-03-14 03:58:47 EDT
Created attachment 569901 [details]
File: maps
Comment 3 Mikhail 2012-03-14 03:58:50 EDT
Created attachment 569902 [details]
File: backtrace
Comment 4 abrt-bot 2012-03-21 12:36:24 EDT
Backtrace analysis found this bug to be similar to bug #802078, closing as duplicate.

Bugs which were found to be similar to this bug: bug #802078, bug #803121

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 802078 ***

Note You need to log in before you can comment on or make changes to this bug.