Bug 802081 - Bootup takes > 10 minutes or never terminates
Bootup takes > 10 minutes or never terminates
Status: CLOSED DUPLICATE of bug 795050
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-10 17:19 EST by Turgut Kalfaoglu
Modified: 2012-03-12 09:43 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-12 09:43:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dmesg from the laptop (95.11 KB, application/octet-stream)
2012-03-10 17:19 EST, Turgut Kalfaoglu
no flags Details

  None (edit)
Description Turgut Kalfaoglu 2012-03-10 17:19:37 EST
Created attachment 569130 [details]
dmesg from the laptop

Description of problem:

Hardware: Acer Aspire 6930G, which had been running an older Fedora for several years without problems.

After a fresh install of Fedora 17 Alpha, the machine displays 
BUG:CPU#0 Stuck for 22s  , Asking for cache data failed

and it switches to graphical interface, displaying "oh no, something went wrong, system cannot recover..."  but in two minutes, login prompt appears and everything appears to work alright. Every other times, the bootup never finishes and the machine gets stuck with the Fedora's round logo almost filled up.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Bootup machine
2. Wait for hang
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Turgut Kalfaoglu 2012-03-10 17:21:26 EST
Laptop has the latest BIOS available.. Just checked and updated it.
Comment 2 Josh Boyer 2012-03-12 09:43:06 EDT

*** This bug has been marked as a duplicate of bug 795050 ***

Note You need to log in before you can comment on or make changes to this bug.