Bug 802154 - Possibility of Django 1.3 update in epel6?
Possibility of Django 1.3 update in epel6?
Status: CLOSED DUPLICATE of bug 802153
Product: Fedora EPEL
Classification: Fedora
Component: Django (Show other bugs)
el6
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Steve Milner
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-11 14:09 EDT by Kevin Fenzi
Modified: 2012-03-11 14:09 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-11 14:09:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kevin Fenzi 2012-03-11 14:09:15 EDT
Is there any chance of upgrading Django to 1.3.x in epel6? 

There do seem to be some incompatible changes: https://docs.djangoproject.com/en/dev/releases/1.3/#backwards-incompatible-changes-1-3

But I'm not sure how incompatible they are in practice. 

https://docs.djangoproject.com/en/1.2/internals/release-process/
seems to say that 'minor' updates should be compatible. 

In Fedora Infrastructure we have reviewboard and askbot using Django, and both of them would work fine with 1.3.x I am pretty sure. 

Thoughts?
Comment 1 Kevin Fenzi 2012-03-11 14:09:49 EDT

*** This bug has been marked as a duplicate of bug 802153 ***

Note You need to log in before you can comment on or make changes to this bug.