Bug 802224 - acpi error message at boot: "ACPI _OSC request failed (AE_ERROR), returned control mask: 0x1d"
acpi error message at boot: "ACPI _OSC request failed (AE_ERROR), returned co...
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
: 802227 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-12 03:15 EDT by Michael
Modified: 2013-01-10 03:27 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-12 10:12:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
lspci -vvnn (12.56 KB, text/plain)
2012-03-12 03:15 EDT, Michael
no flags Details
dmidecode (13.28 KB, text/plain)
2012-03-12 03:17 EDT, Michael
no flags Details
dmesg | grep ACPI (8.16 KB, text/plain)
2012-03-12 03:19 EDT, Michael
no flags Details

  None (edit)
Description Michael 2012-03-12 03:15:13 EDT
Created attachment 569287 [details]
lspci -vvnn

Description of problem:
The problem is that the following ACPI error message appear at boot log of my laptop

Version-Release number of selected component (if applicable):
Fedora with last updates

How reproducible:
it happens at every boot

Steps to Reproduce:
1. reboot laptop
2. cat /var/log/messages
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Michael 2012-03-12 03:17:14 EDT
Created attachment 569288 [details]
dmidecode
Comment 2 Michael 2012-03-12 03:19:46 EDT
Created attachment 569289 [details]
dmesg | grep ACPI
Comment 3 Josh Boyer 2012-03-12 10:03:28 EDT
Are you actually having some functional problem with this machine, or are you just seeing the messages?
Comment 4 Josh Boyer 2012-03-12 10:05:16 EDT
*** Bug 802227 has been marked as a duplicate of this bug. ***
Comment 5 Matthew Garrett 2012-03-12 10:12:41 EDT
Your firmware refuses to hand over control of PCIe functionality to the kernel, which is something the spec allows it to do. This isn't a bug.

Note You need to log in before you can comment on or make changes to this bug.