Bug 802227 - acpi error message at boot "[io 0x4040-0x405f] conflicts with ACPI region SMBI [io 0x4040-0x404f]"
acpi error message at boot "[io 0x4040-0x405f] conflicts with ACPI region SM...
Status: CLOSED DUPLICATE of bug 802224
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-12 03:30 EDT by Michael
Modified: 2012-03-12 10:05 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-12 10:05:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
lspci -vvnn (12.56 KB, text/plain)
2012-03-12 03:30 EDT, Michael
no flags Details
dmidecode (13.28 KB, text/plain)
2012-03-12 03:30 EDT, Michael
no flags Details
dmesg | grep ACPI (8.16 KB, text/plain)
2012-03-12 03:32 EDT, Michael
no flags Details

  None (edit)
Description Michael 2012-03-12 03:30:16 EDT
Created attachment 569291 [details]
lspci -vvnn

Description of problem:
The problem is that the following error message appears at the boot log of my laptop

Version-Release number of selected component (if applicable):
Fedora with last updates

How reproducible:
every time at boot

Steps to Reproduce:
1. reboot laptop
2. cat /var/log/messages
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Michael 2012-03-12 03:30:59 EDT
Created attachment 569292 [details]
dmidecode
Comment 2 Michael 2012-03-12 03:32:01 EDT
Created attachment 569293 [details]
dmesg | grep ACPI
Comment 3 Josh Boyer 2012-03-12 10:05:16 EDT
Are you actually having some kind of functional problem with the machine, or are you just seeing these messages?

Also, you probably didn't need to open two bugs for this, so I'm duplicating this to the other one you opened.

*** This bug has been marked as a duplicate of bug 802224 ***

Note You need to log in before you can comment on or make changes to this bug.