Bug 80225 - machines won't power off after shutdown
Summary: machines won't power off after shutdown
Status: CLOSED DUPLICATE of bug 82123
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 9
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Garzik
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-22 20:49 UTC by Alexandre Oliva
Modified: 2013-07-03 02:08 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Output of dmidecode on my desktop (7.80 KB, text/plain)
2002-12-22 20:49 UTC, Alexandre Oliva
no flags Details

Description Alexandre Oliva 2002-12-22 20:49:19 UTC
In addition to the laptop mentioned in bug 80211, my desktop also fails to power
off after shutdown, when acpi is not disabled in the kernel command line. 
/proc/acpi does not exist in either machine.

I'm attaching the output of dmidecode on the desktop.

Comment 1 Alexandre Oliva 2002-12-22 20:49:59 UTC
Created attachment 88858 [details]
Output of dmidecode on my desktop

Comment 2 Jeff Garzik 2003-01-17 21:23:41 UTC

*** This bug has been marked as a duplicate of 82123 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:50:30 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.