Bug 802660 - [abrt] kernel: [203255.916393] WARNING: at net/ipv4/tcp_input.c:2124 tcp_enter_frto+0x250/0x270()
[abrt] kernel: [203255.916393] WARNING: at net/ipv4/tcp_input.c:2124 tcp_ente...
Status: CLOSED DUPLICATE of bug 802111
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:f3f4e4cc7a3c236b7824c9da7eb...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-13 04:24 EDT by hristo ivanov
Modified: 2012-03-15 00:38 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-15 00:38:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: smolt_data (3.44 KB, text/plain)
2012-03-13 04:25 EDT, hristo ivanov
no flags Details

  None (edit)
Description hristo ivanov 2012-03-13 04:24:57 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.2.9-1.fc16.x86_64 root=UUID=2f510ebe-fd8f-4d58-9908-c6291c5a21aa ro quiet rhgb pcie_gen2=1 SYSFONT=latarcyrheb-sun16 LANG=bg_BG.UTF-8 KEYTABLE=us-acentos
event_log:      2012-03-13-10:24:40> Smolt profile successfully saved
kernel:         3.2.9-1.fc16.x86_64
reason:         [203255.916393] WARNING: at net/ipv4/tcp_input.c:2124 tcp_enter_frto+0x250/0x270()
time:           12.03.2012 (пн)  6,45,35 EET

smolt_data:     Binary file, 3524 bytes

backtrace:
:[203255.916393] WARNING: at net/ipv4/tcp_input.c:2124 tcp_enter_frto+0x250/0x270()
:[203255.916399] Hardware name: System Product Name
:[203255.916403] Modules linked in: tcp_lp fuse lockd ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables xt_physdev xt_state ipt_MASQUERADE iptable_nat nf_nat nf_conntrack_ipv4 nf_conntrack nf_defrag_ipv4 snd_hda_codec_hdmi snd_hda_codec_realtek snd_hda_intel snd_hda_codec hid_logitech_dj arc4 joydev snd_hwdep snd_seq snd_seq_device snd_pcm snd_timer rt2800pci rt2800lib crc_ccitt rt2x00pci rt2x00lib ath5k sp5100_tco ath snd edac_core edac_mce_amd serio_raw sky2 mac80211 i2c_piix4 cfg80211 k10temp asus_atk0110 uinput soundcore eeprom_93cx6 rfkill microcode snd_page_alloc binfmt_misc sunrpc btrfs zlib_deflate libcrc32c firewire_ohci firewire_core pata_acpi ata_generic crc_itu_t pata_atiixp wmi radeon ttm drm_kms_helper drm i2c_algo_bit i2c_core [last unloaded: scsi_wait_scan]
:[203255.916521] Pid: 0, comm: swapper/2 Tainted: G        W    3.2.9-1.fc16.x86_64 #1
:[203255.916527] Call Trace:
:[203255.916532]  <IRQ>  [<ffffffff8106e53f>] warn_slowpath_common+0x7f/0xc0
:[203255.916554]  [<ffffffff8106e59a>] warn_slowpath_null+0x1a/0x20
:[203255.916562]  [<ffffffff815201a0>] tcp_enter_frto+0x250/0x270
:[203255.916570]  [<ffffffff81528960>] tcp_retransmit_timer+0x260/0x670
:[203255.916578]  [<ffffffff81528ef8>] tcp_write_timer+0x188/0x1f0
:[203255.916587]  [<ffffffff8107db7b>] run_timer_softirq+0x12b/0x3b0
:[203255.916595]  [<ffffffff8101b9c9>] ? sched_clock+0x9/0x10
:[203255.916603]  [<ffffffff81528d70>] ? tcp_retransmit_timer+0x670/0x670
:[203255.916612]  [<ffffffff81075b68>] __do_softirq+0xb8/0x230
:[203255.916621]  [<ffffffff8101b439>] ? read_tsc+0x9/0x20
:[203255.916627]  [<ffffffff8101b9c9>] ? sched_clock+0x9/0x10
:[203255.916636]  [<ffffffff81096b35>] ? sched_clock_local+0x25/0x90
:[203255.916644]  [<ffffffff815ecd2c>] call_softirq+0x1c/0x30
:[203255.916652]  [<ffffffff810162f5>] do_softirq+0x65/0xa0
:[203255.916659]  [<ffffffff81075f7e>] irq_exit+0x9e/0xc0
:[203255.916667]  [<ffffffff815ed6ce>] smp_apic_timer_interrupt+0x6e/0x99
:[203255.916677]  [<ffffffff815eb59e>] apic_timer_interrupt+0x6e/0x80
:[203255.916682]  <EOI>  [<ffffffff8103ce3b>] ? native_safe_halt+0xb/0x10
:[203255.916697]  [<ffffffff8109f872>] ? clockevents_notify+0x52/0x140
:[203255.916704]  [<ffffffff8101c723>] default_idle+0x53/0x1d0
:[203255.916711]  [<ffffffff8101c93a>] amd_e400_idle+0x9a/0x120
:[203255.916719]  [<ffffffff81013236>] cpu_idle+0xd6/0x120
:[203255.916727]  [<ffffffff815d1360>] start_secondary+0x260/0x262
Comment 1 hristo ivanov 2012-03-13 04:25:02 EDT
Created attachment 569595 [details]
File: smolt_data
Comment 2 Josh Boyer 2012-03-13 14:01:31 EDT
This should be fixed by this patch:

http://patchwork.ozlabs.org/patch/144844/

which should (hopefully) be fixed in the next stable kernel release.
Comment 3 Dave Jones 2012-03-15 00:38:04 EDT

*** This bug has been marked as a duplicate of bug 802111 ***

Note You need to log in before you can comment on or make changes to this bug.