Bug 802720 - [abrt] kernel: WARNING: at kernel/time/timekeeping.c:863 do_timer+0x371/0x520()
[abrt] kernel: WARNING: at kernel/time/timekeeping.c:863 do_timer+0x371/0x520()
Status: CLOSED DUPLICATE of bug 798600
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:11f8dda70e2678f51108a8b3d98...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-13 06:46 EDT by Glenn Johnson
Modified: 2012-03-13 15:34 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-13 15:34:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Glenn Johnson 2012-03-13 06:46:04 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.3.0-0.rc6.git0.2.fc17.x86_64 root=UUID=f19e2ea3-37d9-4c94-aeed-e3728ae3b72d ro rd.md=0 rd.lvm=0 rd.dm=0 SYSFONT=True KEYTABLE=us rd.luks=0 LANG=en_US.UTF-8 rhgb quiet
comment:        There were no "steps". I logged into the desktop and saw the notification in the lower right of the screen. 
kernel:         3.3.0-0.rc6.git0.2.fc17.x86_64
reason:         WARNING: at kernel/time/timekeeping.c:863 do_timer+0x371/0x520()
time:           Tue 13 Mar 2012 06:42:33 AM EDT

backtrace:
:WARNING: at kernel/time/timekeeping.c:863 do_timer+0x371/0x520()
:Hardware name: N61PC-M2S
:Adjusting tsc more then 11% (7743701 vs 7723705)
:Modules linked in: fuse lockd sunrpc be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i cxgb3 mdio libcxgbi ib_iser rdma_cm ib_addr iw_cm ib_cm ib_sa ib_mad ib_core iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack ip6table_filter ip6_tables edac_core edac_mce_amd snd_hda_codec_via i2c_nforce2 ppdev k10temp parport_pc parport forcedeth snd_hda_intel snd_hda_codec snd_hwdep snd_pcm snd_page_alloc snd_timer snd soundcore serio_raw microcode uinput ata_generic pata_acpi sata_nv pata_amd usb_storage nouveau mxm_wmi wmi video drm_kms_helper ttm drm i2c_core [last unloaded: scsi_wait_scan]
:Pid: 0, comm: swapper/3 Not tainted 3.3.0-0.rc6.git0.2.fc17.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff8105671f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff8101ab93>] ? native_sched_clock+0x13/0x80
: [<ffffffff81056816>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff8101ac09>] ? sched_clock+0x9/0x10
: [<ffffffff810a3f21>] do_timer+0x371/0x520
: [<ffffffff810aa8f8>] tick_do_update_jiffies64+0x78/0xc0
: [<ffffffff810ab47c>] tick_check_idle+0xac/0xe0
: [<ffffffff8105ddf9>] irq_enter+0x79/0x80
: [<ffffffff815f2abe>] smp_apic_timer_interrupt+0x3e/0x99
: [<ffffffff815f179e>] apic_timer_interrupt+0x6e/0x80
: <EOI>  [<ffffffff81066b11>] ? get_next_timer_interrupt+0x1e1/0x270
: [<ffffffff8103cb16>] ? native_safe_halt+0x6/0x10
: [<ffffffff8101ba7f>] default_idle+0x4f/0x180
: [<ffffffff8101bc0d>] amd_e400_idle+0x5d/0x120
: [<ffffffff8101225e>] cpu_idle+0xfe/0x120
: [<ffffffff815d8adf>] start_secondary+0x26c/0x26e

smolt_data:
:
:
:General
:=================================
:UUID: 38decb3f-0517-4b78-8301-65c83d7418ea
:OS: Fedora release 17 (Beefy Miracle)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: x86_64
:BogoMIPS: 4822.39
:CPU Vendor: AuthenticAMD
:CPU Model: AMD Phenom(tm) 9750 Quad-Core Processor
:CPU Stepping: 3
:CPU Family: 16
:CPU Model Num: 2
:Number of CPUs: 4
:CPU Speed: 2400
:System Memory: 1876
:System Swap: 2046
:Vendor: BIOSTAR Group
:System: N61PC-M2S 
:Form factor: Desktop
:Kernel: 3.3.0-0.rc6.git0.2.fc17.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4318:1014:5477:21509) pci, sata_nv, STORAGE, MCP61 SATA Controller
:(4318:1004:5477:13319) pci, pata_amd, STORAGE, MCP61 IDE
:(4130:4611:0:0) pci, None, HOST/PCI, Family 10h Processor Miscellaneous Control
:(4318:976:5477:5125) pci, nouveau, VIDEO, C61 [GeForce 6150SE nForce 430]
:(4318:1000:4318:0) pci, pcieport, PCI/PCI, MCP61 PCI Express bridge
:(4318:1009:5477:13319) pci, ohci_hcd, USB, MCP61 USB Controller
:(4318:1010:5477:13319) pci, ehci_hcd, USB, MCP61 USB Controller
:(4130:4610:0:0) pci, None, HOST/PCI, Family 10h Processor DRAM Controller
:(4318:1001:4318:0) pci, pcieport, PCI/PCI, MCP61 PCI Express bridge
:(4130:4612:0:0) pci, None, HOST/PCI, Family 10h Processor Link Control
:(4130:4609:0:0) pci, None, HOST/PCI, Family 10h Processor Address Map
:(4130:4608:0:0) pci, None, HOST/PCI, Family 10h Processor HyperTransport Configuration
:(4318:1011:4318:52100) pci, None, PCI/PCI, MCP61 PCI bridge
:(4318:1007:5477:9477) pci, forcedeth, BRIDGE, MCP61 Ethernet
:(4318:1001:4318:0) pci, pcieport, PCI/PCI, MCP61 PCI Express bridge
:(4318:1002:4318:52100) pci, None, RAM, MCP61 Memory Controller
:(4318:1008:5477:33032) pci, snd_hda_intel, MULTIMEDIA, MCP61 High Definition Audio
:(4318:1013:5477:13319) pci, None, RAM, MCP61 Memory Controller
:(4318:1003:5477:13319) pci, nForce2_smbus, SERIAL, MCP61 SMBus
:(4318:992:5477:13319) pci, None, PCI/ISA, MCP61 LPC Bridge
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda2 / ext4 4096 4096 13092026 11821668 11690618 3276800 3159910 3159910
:
Comment 1 Dave Jones 2012-03-13 15:34:42 EDT

*** This bug has been marked as a duplicate of bug 798600 ***

Note You need to log in before you can comment on or make changes to this bug.