Bug 802952 - gpaste-2.5 is available
gpaste-2.5 is available
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: gpaste (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Mohamed El Morabity
Fedora Extras Quality Assurance
: FutureFeature, Triaged
: 808865 (view as bug list)
Depends On: 760154
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-13 15:01 EDT by Upstream Release Monitoring
Modified: 2012-04-18 18:55 EDT (History)
2 users (show)

See Also:
Fixed In Version: gpaste-2.5-2.fc17
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-18 18:55:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2012-03-13 15:01:04 EDT
Latest upstream release: 2.5
Current version in Fedora Rawhide: 2.2.1
URL: https://github.com/Keruspe/GPaste/downloads

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Mohamed El Morabity 2012-04-01 07:37:11 EDT
*** Bug 808865 has been marked as a duplicate of this bug. ***
Comment 2 Fedora Update System 2012-04-12 03:43:01 EDT
gpaste-2.5-2.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/gpaste-2.5-2.fc17
Comment 3 Fedora Update System 2012-04-13 02:11:12 EDT
Package gpaste-2.5-2.fc17:
* should fix your issue,
* was pushed to the Fedora 17 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing gpaste-2.5-2.fc17'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-5776/gpaste-2.5-2.fc17
then log in and leave karma (feedback).
Comment 4 Fedora Update System 2012-04-18 18:55:52 EDT
gpaste-2.5-2.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.