Bug 808865 - update gnome-shell-extension-gpaste to gnome 3.4
update gnome-shell-extension-gpaste to gnome 3.4
Status: CLOSED DUPLICATE of bug 802952
Product: Fedora
Classification: Fedora
Component: gnome-shell-extensions (Show other bugs)
17
noarch Unspecified
unspecified Severity low
: ---
: ---
Assigned To: Rahul Sundaram
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-01 07:08 EDT by collura
Modified: 2012-04-13 12:23 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-01 07:37:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description collura 2012-04-01 07:08:53 EDT
Description of problem:
 
 update the extension to work with gnome-shell 3.4

Version-Release number of selected component (if applicable):

  gnome-shell-extension-gpaste-2.2.1-1.fc17.noarch

How reproducible:

 always

Steps to Reproduce:
1. install extension
2.
3.
  
Actual results:

  extension doesnt function, 
  gnome-tweek-tool grays out toggle switch and 
    lists as'Extension does not support shell version' 

Expected results:

  extension functions,
  gnome-tweak-tool can enable/disable extension and has no error

Additional info:
Comment 1 Mohamed El Morabity 2012-04-01 07:37:11 EDT

*** This bug has been marked as a duplicate of bug 802952 ***
Comment 2 collura 2012-04-13 12:23:26 EDT
  gnome-shell-extension-gpaste-2.5-2.fc17.noarch

came down when gpaste updates 

  https://admin.fedoraproject.org/updates/F17/FEDORA-2012-5776

and did fix the issue.

thanks :')

Note You need to log in before you can comment on or make changes to this bug.