Bug 803255 - No langpack installed for libreoffice
Summary: No langpack installed for libreoffice
Keywords:
Status: CLOSED DUPLICATE of bug 804216
Alias: None
Product: Fedora
Classification: Fedora
Component: yum-langpacks
Version: 17
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Jens Petersen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-03-14 10:26 UTC by Akira TAGOH
Modified: 2012-04-11 20:08 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-15 07:53:09 UTC


Attachments (Terms of Use)

Description Akira TAGOH 2012-03-14 10:26:49 UTC
Description of problem:
yum install libreoffice doesn't install libreoffice-langpack-xx.

Version-Release number of selected component (if applicable):
yum-langpacks-0.2.4-3.fc17.noarch.

How reproducible:
always

Steps to Reproduce:
1.yum install libreoffice
2.
3.
  
Actual results:
no langpacks installed (I did on LANG=ja_JP.UTF-8 and expected to see libreoffice-langpack-ja)

Expected results:
langpack should be installed.

Additional info:

Comment 1 Bill Nottingham 2012-03-14 18:55:27 UTC
I can't reproduce this issue here - LANG=ja_JP.UTF-8 yum groupinstall office on a Beta TC1 live image pulls in libreoffice-langpack-ja.

Comment 2 Jens Petersen 2012-03-15 03:41:39 UTC
For the record I can't reproduce either.

If you can provide detailed steps to reproduce that would be helpful.

Are you testing with Fedora-17-Translation-x86_64-Live-Desktop.iso?

Comment 3 Akira TAGOH 2012-03-15 07:53:09 UTC
Hmm, once removing relevant packages and tried again. I'm not quite sure what was wrong but it works here.

(In reply to comment #2)
> For the record I can't reproduce either.
> 
> If you can provide detailed steps to reproduce that would be helpful.
> 
> Are you testing with Fedora-17-Translation-x86_64-Live-Desktop.iso?

It was yum-updated from Alpha IIRC.

Comment 4 Bill Nottingham 2012-04-11 20:08:20 UTC
Oh, if you installed libreoffice while installing off the Alpha DVD image, that explains it.

*** This bug has been marked as a duplicate of bug 804216 ***


Note You need to log in before you can comment on or make changes to this bug.