Bug 803257 - No kde-l10n-* installed
No kde-l10n-* installed
Status: CLOSED DUPLICATE of bug 804216
Product: Fedora
Classification: Fedora
Component: yum-langpacks (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jens Petersen
Fedora Extras Quality Assurance
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-14 06:31 EDT by Akira TAGOH
Modified: 2012-04-11 16:08 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-15 03:55:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Akira TAGOH 2012-03-14 06:31:37 EDT
Description of problem:
yum groupinstall kde-desktop doesn't install kde-l10n-* package.

Version-Release number of selected component (if applicable):
yum-langpacks-0.2.4-3.fc17.noarch.

How reproducible:
always

Steps to Reproduce:
1.yum groupinstall kde-desktop
2.
3.
  
Actual results:
No kde-l10n-* installed (expected to see kde-l10n-Japanese for ja_JP.UTF-8 locale say)

Expected results:
kde-l10n-* should be installed.

Additional info:
Comment 1 Bill Nottingham 2012-03-14 14:55:10 EDT
I can't reproduce this issue here - LANG=ja_JP.UTF-8 yum groupinstall kde-desktop on a Beta TC1 live image pulls in kde-l10n-Japanese.
Comment 2 Akira TAGOH 2012-03-15 03:55:51 EDT
I'm not quite understanding how it triggers. I'm sure I don't have kde-l10n* packages installed but not working. once doing yum groupremove kde-desktop and yum groupinstall kde-desktop again, it works. something broken here maybe. closing. thanks.
Comment 3 Bill Nottingham 2012-04-11 16:08:37 EDT

*** This bug has been marked as a duplicate of bug 804216 ***

Note You need to log in before you can comment on or make changes to this bug.