Red Hat Bugzilla – Bug 803301
RFE: update to at least 1.201
Last modified: 2012-04-02 14:27:53 EDT
I need PPI ≥ 1.201 for Perl::MinimumVersion.
There are no incompatible changes listed in the changelog between the current version (1.118) and 1.201, and there are a large number of bug-fixes and enhancements.
EL-6 has 1.206 so an update to 1.201 would not "overtake" the EL-6 version.
I (pghmcfc) would be happy to co-maintain this package and do the update myself if you're too busy.
perl-PPI-1.201-2.el5 has been submitted as an update for Fedora EPEL 5.
* should fix your issue,
* was pushed to the Fedora EPEL 5 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=epel-testing perl-PPI-1.201-2.el5'
as soon as you are able to.
Please go to the following url:
then log in and leave karma (feedback).
perl-PPI-1.201-2.el5 has been pushed to the Fedora EPEL 5 stable repository. If problems still persist, please make note of it in this bug report.