Bug 803340 - RFE: update to at least 1.40
RFE: update to at least 1.40
Status: CLOSED NOTABUG
Product: Fedora EPEL
Classification: Fedora
Component: perl-YAML-Tiny (Show other bugs)
el5
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Steven Pritchard
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 729601
  Show dependency treegraph
 
Reported: 2012-03-14 09:44 EDT by Paul Howarth
Modified: 2014-04-09 09:29 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-04-09 09:29:38 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul Howarth 2012-03-14 09:44:14 EDT
I need YAML::Tiny ≥ 1.40 for Test::MinimumVersion.

The changes between the current EPEL-5 version (1.04) and 1.40 (the version in EL-6 by the way) appear to be bugfixes and enhancements, with no compatibility issues.

I (pghmcfc) would be happy to co-maintain this package and do the update myself
if you're too busy.
Comment 1 Paul Howarth 2014-04-09 09:29:38 EDT
Don't need this any more.

Note You need to log in before you can comment on or make changes to this bug.