Bug 803392 - [abrt] kernel: WARNING: at kernel/time/timekeeping.c:863 do_timer+0x371/0x520()
[abrt] kernel: WARNING: at kernel/time/timekeeping.c:863 do_timer+0x371/0x520()
Status: CLOSED DUPLICATE of bug 798600
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:bdbf89aebf551ac030f13c98549...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-14 11:51 EDT by Michal Hriň
Modified: 2012-03-14 12:18 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-14 12:18:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Hriň 2012-03-14 11:51:47 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.0-0.rc7.git0.3.fc17.x86_64 root=UUID=87d14240-601b-429c-8427-2d6ca25975af ro rd.md=0 rd.lvm=0 rd.dm=0 SYSFONT=True KEYTABLE=sk-qwerty rd.luks=0 LANG=en_US.UTF-8 rhgb quiet
comment:        Ordinary F17 startup.
kernel:         3.3.0-0.rc7.git0.3.fc17.x86_64
reason:         WARNING: at kernel/time/timekeeping.c:863 do_timer+0x371/0x520()
time:           St 14. marec 2012, 16:42:24 CET

backtrace:
:WARNING: at kernel/time/timekeeping.c:863 do_timer+0x371/0x520()
:Adjusting tsc more then 11% (8162971 vs 8115226)
:Modules linked in: fuse be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i cxgb3 mdio libcxgbi ib_iser rdma_cm ib_addr iw_cm ib_cm ib_sa ib_mad ib_core iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 nf_conntrack_ipv4 nf_defrag_ipv4 ip6table_filter ip6_tables xt_state nf_conntrack arc4 snd_hda_codec_hdmi snd_hda_codec_conexant iwlwifi uvcvideo snd_hda_intel snd_hda_codec thinkpad_acpi snd_hwdep mac80211 videobuf2_vmalloc videobuf2_memops videobuf2_core snd_pcm snd_page_alloc snd_timer videodev v4l2_compat_ioctl32 media iTCO_wdt i2c_i801 snd soundcore r8169 iTCO_vendor_support microcode mii cfg80211 rfkill uinput sdhci_pci sdhci mmc_core i915 video i2c_algo_bit drm_kms_helper drm i2c_core [last unloaded: scsi_wait_scan]
:Pid: 0, comm: swapper/2 Not tainted 3.3.0-0.rc7.git0.3.fc17.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff81060dff>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81060ef6>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff810be371>] do_timer+0x371/0x520
: [<ffffffff810c4f58>] tick_do_update_jiffies64+0x78/0xd0
: [<ffffffff810c5b21>] tick_check_idle+0xb1/0x110
: [<ffffffff8106a08c>] irq_enter+0x7c/0x90
: [<ffffffff816a891e>] do_IRQ+0x3e/0xe0
: [<ffffffff8169e2b3>] common_interrupt+0x73/0x73
: <EOI>  [<ffffffff81021083>] ? native_sched_clock+0x13/0x80
: [<ffffffff8137f88b>] ? intel_idle+0xeb/0x150
: [<ffffffff8137f887>] ? intel_idle+0xe7/0x150
: [<ffffffff81519203>] cpuidle_idle_call+0xb3/0x540
: [<ffffffff81018225>] cpu_idle+0xc5/0x140
: [<ffffffff8168a11b>] start_secondary+0x290/0x292

smolt_data:
:
:
:Všeobecné
:=================================
:UUID: dce6f8ef-09c6-409a-8f06-4ae301574413
:OS: Fedora release 17 (Beefy Miracle)
:Štandardná úroveň behu: Unknown
:Jazyk: sk_SK.utf8
:Platforma: x86_64
:BogoMIPS: 4590.07
:Výrobca CPU: GenuineIntel
:Model CPU: Intel(R) Core(TM) i3-2350M CPU @ 2.30GHz
:Krokovanie CPU: 7
:Rodina CPU: 6
:Číslo modelu CPU: 42
:Počet CPU: 4
:Rýchlosť CPU: 2300
:Systémová pamäť: 3839
:Systémový swap: 5887
:Výrobca: LENOVO
:Systém: 1143HGG ThinkPad E520
:Formát dosky: Notebook
:Jadro: 3.3.0-0.rc7.git0.3.fc17.x86_64
:SELinux povolený: 1
:SELinux politika: targeted
:SELinux vynútený: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Zariadenia
:=================================
:(32902:7241:6058:8674) pci, None, PCI/ISA, HM65 Express Chipset Family LPC Controller
:(32902:278:6058:8674) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7190:6058:8674) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 4
:(32902:7184:6058:8674) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:6058:8674) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(32902:7198:6058:8674) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 8
:(32902:7200:6058:8674) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:7188:6058:8674) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 3
:(32902:132:32902:4885) pci, iwlwifi, NETWORK, Centrino Wireless-N 1000 BGN
:(32902:7202:6058:8674) pci, None, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(4332:33128:6058:8674) pci, r8169, ETHERNET, RTL8111/8168B PCI Express Gigabit Ethernet controller
:(4480:59426:6058:8674) pci, sdhci-pci, BASE, MMC/SD Host Controller
:(32902:7171:6058:8674) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7213:6058:8674) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7206:6058:8674) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:6058:8674) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:6058:8674) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:
:
:Informácie o súborovom systéme
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda5 / ext4 4096 4096 13092026 12179366 12048316 3276800 3179041 3179041
:/dev/sda7 /home ext4 4096 4096 10834805 10635217 10092357 2714432 2714203 2714203
:/dev/sda3 /boot ext4 1024 1024 508745 431944 406344 128016 127781 127781
:
Comment 1 Dave Jones 2012-03-14 12:18:22 EDT

*** This bug has been marked as a duplicate of bug 798600 ***

Note You need to log in before you can comment on or make changes to this bug.