Bug 803464 - [abrt] system-config-kickstart-2.8.8-1.fc16: __GI_raise: Process /usr/bin/python was killed by signal 6 (SIGABRT)
[abrt] system-config-kickstart-2.8.8-1.fc16: __GI_raise: Process /usr/bin/pyt...
Status: CLOSED DUPLICATE of bug 719032
Product: Fedora
Classification: Fedora
Component: gtk2 (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
abrt_hash:68a9a7e1b2c13c6f5f7e28d3f76...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-14 15:06 EDT by czenda1985
Modified: 2012-03-30 10:34 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 10:34:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: event_log (10.90 KB, text/plain)
2012-03-14 15:06 EDT, czenda1985
no flags Details
File: backtrace (36.21 KB, text/plain)
2012-03-14 15:06 EDT, czenda1985
no flags Details
File: maps (75.84 KB, text/plain)
2012-03-14 15:06 EDT, czenda1985
no flags Details
File: dso_list (19.07 KB, text/plain)
2012-03-14 15:06 EDT, czenda1985
no flags Details
File: build_ids (7.49 KB, text/plain)
2012-03-14 15:07 EDT, czenda1985
no flags Details
File: var_log_messages (4.72 KB, text/plain)
2012-03-14 15:07 EDT, czenda1985
no flags Details

  None (edit)
Description czenda1985 2012-03-14 15:06:18 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/bin/python2 /usr/bin/system-config-kickstart
crash_function: __GI_raise
executable:     /usr/bin/python
kernel:         3.2.9-2.fc16.x86_64
pid:            20856
pwd:            /home/czenda
reason:         Process /usr/bin/python was killed by signal 6 (SIGABRT)
time:           St 14. březen 2012, 19:55:02 CET
uid:            1000
username:       czenda

backtrace:      Text file, 37074 bytes
build_ids:      Text file, 7667 bytes
dso_list:       Text file, 19530 bytes
event_log:      Text file, 11157 bytes
maps:           Text file, 77662 bytes
var_log_messages: Text file, 4835 bytes

environ:
:LC_PAPER=cs_CZ.UTF-8
:XDG_VTNR=2
:LC_ADDRESS=cs_CZ.UTF-8
:XDG_SESSION_ID=32
:SSH_AGENT_PID=19915
:HOSTNAME=htpc.czehome
:LC_MONETARY=cs_CZ.UTF-8
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:TERM=dumb
:SHELL=/bin/bash
:HISTSIZE=1000
:XDG_SESSION_COOKIE=4ab3575e0a32f8eca12b99e400000010-1331750838.348524-937000041
:LC_NUMERIC=cs_CZ.UTF-8
:QTDIR=/usr/lib64/qt-3.3
:GNOME_KEYRING_CONTROL=/tmp/keyring-TFR3cp
:QTINC=/usr/lib64/qt-3.3/include
:IMSETTINGS_MODULE=none
:USER=czenda
:LC_TELEPHONE=cs_CZ.UTF-8
:SSH_AUTH_SOCK=/tmp/keyring-TFR3cp/ssh
:MAIL=/var/spool/mail/czenda
:DESKTOP_SESSION=compiz-gnome
:PATH=/usr/lib64/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/czenda/bin
:LC_MESSAGES=cs_CZ.UTF-8
:QT_IM_MODULE=scim-bridge
:LC_IDENTIFICATION=cs_CZ.UTF-8
:LC_COLLATE=cs_CZ.UTF-8
:PWD=/home/czenda
:XMODIFIERS=@im=SCIM
:KDE_IS_PRELINKED=1
:LANG=cs_CZ.UTF-8
:GNOME_KEYRING_PID=19799
:MODULEPATH=/usr/share/Modules/modulefiles:/etc/modulefiles
:LOADEDMODULES=
:KDEDIRS=/usr
:LC_MEASUREMENT=cs_CZ.UTF-8
:GDMSESSION=compiz-gnome
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:HISTCONTROL=ignoredups
:SHLVL=1
:XDG_SEAT=seat0
:HOME=/home/czenda
:LANGUAGE=cs_CZ.UTF-8:cs
:LOGNAME=czenda
:QTLIB=/usr/lib64/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-jn9uw4u94x,guid=47023d57ab7d496b211bc57e000031f9
:LC_CTYPE=cs_CZ.UTF-8
:MODULESHOME=/usr/share/Modules
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:DISPLAY=:0.0
:XDG_RUNTIME_DIR=/run/user/czenda
:LC_TIME=cs_CZ.UTF-8
:LC_NAME=cs_CZ.UTF-8
:XAUTHORITY=/var/run/gdm/auth-for-czenda-kiITP9/database
:'module=() {  eval `/usr/bin/modulecmd bash $*`\n}'
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/19808,unix/unix:/tmp/.ICE-unix/19808
:GPG_AGENT_INFO=/tmp/keyring-TFR3cp/gpg:0:1
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/system-config-kickstart.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=20856

smolt_data:
:
:
:Obecné
:=================================
:UUID: 92c6860d-4ead-48aa-9d3a-e37277e94f36
:OS: Fedora release 16 (Verne)
:Výchozí startovací úroveň: Unknown
:Jazyk: cs_CZ.UTF-8
:Platfoma: x86_64
:BogoMIPS: 5200.80
:Výrobce CPU: AuthenticAMD
:Model CPU: AMD Athlon(tm) II X3 420e Processor
:CPU Stepping: 3
:CPU Family: 16
:Číslo modelu CPU: 5
:Počet CPU: 3
:Rychlost CPU: 2600
:Systémová paměť: 7481
:Systémový odkládací prostor: 12301
:Výrobce: MSI
:Systém: MS-7642 1.0
:Formát desky: Desktop
:Jádro: 3.2.9-2.fc16.x86_64
:SELinux povolen: 1
:SELinux politika: targeted
:SELinux vynucen: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Terra.1400.1050
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Zařízení
:=================================
:(4130:38406:4130:38401) pci, pcieport, PCI/PCI, RS780 PCI to PCI bridge (PCIE port 2)
:(4098:17297:5218:30274) pci, ahci, STORAGE, SB7x0/SB8x0/SB9x0 SATA Controller [AHCI mode]
:(4098:38676:5218:30274) pci, radeon, VIDEO, RS880 [Radeon HD 4290]
:(4130:38401:4130:38401) pci, None, HOST/PCI, RS880 Host Bridge
:(4130:38402:4130:38402) pci, None, PCI/PCI, RS780/RS880 PCI to PCI bridge (int gfx)
:(4147:404:5218:30274) pci, xhci_hcd, USB, uPD720200 USB 3.0 Host Controller
:(4130:4612:0:0) pci, None, HOST/PCI, Family 10h Processor Link Control
:(4130:4609:0:0) pci, None, HOST/PCI, Family 10h Processor Address Map
:(4130:4608:0:0) pci, None, HOST/PCI, Family 10h Processor HyperTransport Configuration
:(4130:4611:0:0) pci, k10temp, HOST/PCI, Family 10h Processor Miscellaneous Control
:(4130:4610:0:0) pci, None, HOST/PCI, Family 10h Processor DRAM Controller
:(4098:17302:5218:30274) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4098:17303:5218:30274) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:(4332:33128:5218:30274) pci, r8169, ETHERNET, RTL8111/8168B PCI Express Gigabit Ethernet controller
:(4098:17312:4098:0) pci, pcieport, PCI/PCI, SB700/SB800 PCI to PCI bridge (PCIE port 0)
:(4098:17285:0:0) pci, piix4_smbus, SERIAL, SBx00 SMBus Controller
:(4098:17309:5218:30274) pci, None, PCI/ISA, SB7x0/SB8x0/SB9x0 LPC host controller
:(4098:17283:5218:30274) pci, snd_hda_intel, MULTIMEDIA, SBx00 Azalia (Intel HDA)
:(4098:17305:5218:30274) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI2 Controller
:(4098:17284:0:0) pci, None, PCI/PCI, SBx00 PCI to PCI Bridge
:(6523:9064:5218:30274) pci, pata_jmicron, STORAGE, JMB368 IDE controller
:(4098:17302:5218:30274) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4098:38671:4098:38671) pci, snd_hda_intel, MULTIMEDIA, RS880 Audio Device [Radeon HD 4200]
:(4098:17303:5218:30274) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:(4098:17302:5218:30274) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4098:17303:5218:30274) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:(5772:43:5772:12449) pci, ath9k, NETWORK, AR9285 Wireless Network Adapter (PCI-Express)
:(4130:38404:4130:38401) pci, pcieport, PCI/PCI, RS780 PCI to PCI bridge (PCIE port 0)
:(4130:38405:4130:38401) pci, pcieport, PCI/PCI, RS780 PCI to PCI bridge (PCIE port 1)
:
:
:Informace o souborovém systému
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda13 / ext4 4096 4096 12817594 9273325 9145046 3211264 2844092 2844092
:/dev/sda7 /home ext4 4096 4096 104745101 101165101 101165101 26222592 26171625 26171625
:/dev/sda12 WITHHELD fuseblk 4096 4096 52430056 42011043 42011043 168076940 168063144 168063144
:

xsession_errors:
:/usr/lib/python2.7/site-packages/scdate/core/zonetab.py:218: RuntimeWarning: Untranslated time zone: America/Creston
:/usr/lib/python2.7/site-packages/scdate/core/zonetab.py:218: RuntimeWarning: Untranslated time zone: Asia/Hebron
:/usr/lib/python2.7/site-packages/scdate/core/zonetab.py:218: RuntimeWarning: Untranslated time zone: Africa/Juba
:python2: xcb_io.c:221: poll_for_event: Předpoklad „(((long) (event_sequence) - (long) (dpy->request)) <= 0)“ nesplněn.
:/usr/lib/python2.7/site-packages/guihelpers/__init__.py:256: GtkWarning: gtk_scrolled_window_add(): cannot add non scrollable widget use gtk_scrolled_window_add_with_viewport() instead
:/usr/lib/python2.7/site-packages/galternatives/main.py:54: GtkWarning: GtkSpinButton: setting an adjustment with non-zero page size is deprecated
Comment 1 czenda1985 2012-03-14 15:06:24 EDT
Created attachment 570071 [details]
File: event_log
Comment 2 czenda1985 2012-03-14 15:06:30 EDT
Created attachment 570072 [details]
File: backtrace
Comment 3 czenda1985 2012-03-14 15:06:42 EDT
Created attachment 570073 [details]
File: maps
Comment 4 czenda1985 2012-03-14 15:06:59 EDT
Created attachment 570074 [details]
File: dso_list
Comment 5 czenda1985 2012-03-14 15:07:11 EDT
Created attachment 570075 [details]
File: build_ids
Comment 6 czenda1985 2012-03-14 15:07:17 EDT
Created attachment 570076 [details]
File: var_log_messages
Comment 7 Chris Lumens 2012-03-14 15:18:39 EDT
system-config-kickstart does nothing fancy with python, X, or GTK.  Looking at the backtrace, I'm going to reassign this to the first symbol name I see with a readily identifiable component (that doesn't look like it's just part of error handling).
Comment 8 abrt-bot 2012-03-30 10:34:16 EDT
Backtrace analysis found this bug to be similar to bug #719032, closing as duplicate.

Bugs which were found to be similar to this bug: 
  balsa: bug #696838
  eog: bug #703079
  exaile: bug #771250
  gtk2: bug #648050
  python: bug #660269
  remmina: bug #719032
  setroubleshoot: bug #643094, bug #646795, bug #652465, bug #652829, bug #662998, bug #666611, bug #699019, bug #720091
  system-config-kickstart: bug #710893

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 719032 ***

Note You need to log in before you can comment on or make changes to this bug.