This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 803555 - [abrt] kernel: WARNING: at net/ipv4/tcp_input.c:3036 tcp_ack+0x9c4/0x2260()
[abrt] kernel: WARNING: at net/ipv4/tcp_input.c:3036 tcp_ack+0x9c4/0x2260()
Status: CLOSED DUPLICATE of bug 802111
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:e09ba24f895e6ec8d6b30ddb8e8...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-14 22:25 EDT by Joel Uckelman
Modified: 2012-03-15 00:37 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-15 00:37:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joel Uckelman 2012-03-14 22:25:26 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.2.9-2.fc16.x86_64 root=/dev/mapper/vg_scylla-lv_root ro quiet rhgb SYSFONT=latarcyrheb-sun16 LANG=en_US.UTF-8 KEYTABLE=us
kernel:         3.2.9-2.fc16.x86_64
reason:         WARNING: at net/ipv4/tcp_input.c:3036 tcp_ack+0x9c4/0x2260()
time:           Thu 15 Mar 2012 03:24:51 AM CET

backtrace:
:WARNING: at net/ipv4/tcp_input.c:3036 tcp_ack+0x9c4/0x2260()
:Hardware name: 4270CTO
:Modules linked in: tcp_lp ppdev parport_pc lp parport fuse ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat xt_CHECKSUM iptable_mangle lockd bridge stp llc coretemp ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack input_polldev snd_hda_codec_conexant binfmt_misc arc4 vhost_net macvtap macvlan snd_hda_intel tun snd_hda_codec uvcvideo virtio_net iwlwifi videodev snd_hwdep kvm_intel snd_seq media snd_seq_device mac80211 kvm v4l2_compat_ioctl32 btusb snd_pcm bluetooth thinkpad_acpi cfg80211 e1000e tpm_tis snd_timer tpm i2c_i801 uinput snd iTCO_wdt microcode joydev snd_page_alloc tpm_bios rfkill iTCO_vendor_support soundcore sunrpc xts gf128mul dm_crypt usb_storage sdhci_pci sdhci firewire_ohci mmc_core firewire_core crc_itu_t i915 nouveau ttm drm_kms_helper drm i2c_algo_bit i2c_core mxm_wmi wmi video [last unloaded: scsi_wait_scan]
:Pid: 0, comm: swapper/6 Tainted: G        W    3.2.9-2.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff8106e72f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff8106e78a>] warn_slowpath_null+0x1a/0x20
: [<ffffffff81522854>] tcp_ack+0x9c4/0x2260
: [<ffffffff8151fbe1>] ? tcp_validate_incoming+0x61/0x370
: [<ffffffff81524eca>] tcp_rcv_established+0x1ca/0x8b0
: [<ffffffff8152d09f>] tcp_v4_do_rcv+0x27f/0x430
: [<ffffffff8152ee70>] tcp_v4_rcv+0x610/0x8e0
: [<ffffffff8150acf0>] ? ip_rcv_finish+0x380/0x380
: [<ffffffff8150acf0>] ? ip_rcv_finish+0x380/0x380
: [<ffffffff8150adcd>] ip_local_deliver_finish+0xdd/0x280
: [<ffffffff8150b138>] ip_local_deliver+0x88/0x90
: [<ffffffff8150aaa1>] ip_rcv_finish+0x131/0x380
: [<ffffffff8150b375>] ip_rcv+0x235/0x300
: [<ffffffff814d4e23>] __netif_receive_skb+0x523/0x5c0
: [<ffffffff814d5a20>] netif_receive_skb+0x80/0x90
: [<ffffffff814d5d89>] ? dev_gro_receive+0x1b9/0x2c0
: [<ffffffff814d5a80>] napi_skb_finish+0x50/0x70
: [<ffffffff814d5f85>] napi_gro_receive+0xf5/0x140
: [<ffffffffa02b3fcb>] e1000_receive_skb+0x5b/0x70 [e1000e]
: [<ffffffffa02b5b51>] e1000_clean_rx_irq+0x2f1/0x400 [e1000e]
: [<ffffffffa02b5278>] e1000_clean+0x78/0x2c0 [e1000e]
: [<ffffffff81094189>] ? enqueue_hrtimer+0x39/0xc0
: [<ffffffff814d617b>] net_rx_action+0x12b/0x270
: [<ffffffff81096ebd>] ? sched_clock_cpu+0xbd/0x110
: [<ffffffff81075d58>] __do_softirq+0xb8/0x230
: [<ffffffff815ee8ec>] call_softirq+0x1c/0x30
: [<ffffffff810162f5>] do_softirq+0x65/0xa0
: [<ffffffff8107616e>] irq_exit+0x9e/0xc0
: [<ffffffff815ef1a3>] do_IRQ+0x63/0xe0
: [<ffffffff815e4aee>] common_interrupt+0x6e/0x6e
: <EOI>  [<ffffffff81094189>] ? enqueue_hrtimer+0x39/0xc0
: [<ffffffff8131237d>] ? intel_idle+0xed/0x150
: [<ffffffff8131235f>] ? intel_idle+0xcf/0x150
: [<ffffffff81494fb1>] cpuidle_idle_call+0xc1/0x280
: [<ffffffff8101322a>] cpu_idle+0xca/0x120
: [<ffffffff815d2d40>] start_secondary+0x260/0x262

smolt_data:
:
:
:General
:=================================
:UUID: ced8b51a-e8bc-4403-9a40-05a26d654cd9
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 4984.38
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i7-2860QM CPU @ 2.50GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 8
:CPU Speed: 2501
:System Memory: 19966
:System Swap: 22303
:Vendor: LENOVO
:System: 4270CTO ThinkPad W520
:Form factor: Notebook
:Kernel: 3.2.9-2.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4318:3578:6058:8657) pci, nouveau, VIDEO, GF108 [Quadro 1000M]
:(32902:7247:6058:8655) pci, None, PCI/ISA, QM67 Express Chipset Family LPC Controller
:(4147:404:6058:8655) pci, xhci_hcd, USB, uPD720200 USB 3.0 Host Controller
:(32902:294:6058:8657) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7190:6058:8655) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 4
:(32902:7184:6058:8655) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:6058:8655) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(32902:7196:6058:8655) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 7
:(32902:7192:6058:8655) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 5
:(32902:7200:6058:8655) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:5378:6058:8654) pci, e1000e, ETHERNET, 82579LM Gigabit Network Connection
:(32902:7202:6058:8655) pci, i801_smbus, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(32902:16952:32902:4369) pci, iwlwifi, NETWORK, Centrino Ultimate-N 6300 3x3 AGN
:(4480:59442:6058:8655) pci, firewire_ohci, FIREWIRE, FireWire Host Controller
:(4480:59427:6058:8655) pci, sdhci-pci, BASE, N/A
:(32902:7171:6058:8655) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7213:6058:8655) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7206:6058:8655) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:6058:8655) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:6058:8655) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:(32902:257:6058:8655) pci, pcieport, PCI/PCI, Xeon E3-1200/2nd Generation Core Processor Family PCI Express Root Port
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_scylla-lv_root / ext4 4096 4096 13081819 4040726 3385366 3276800 2726738 2726738
:/dev/mapper/vg_scylla-lv_home /home ext4 4096 4096 39605510 11509289 9526417 9920512 9539656 9539656
:/dev/sda1 /boot ext4 1024 1024 508745 406156 380556 128016 127737 127737
:
Comment 1 Dave Jones 2012-03-15 00:37:47 EDT

*** This bug has been marked as a duplicate of bug 802111 ***

Note You need to log in before you can comment on or make changes to this bug.