Bug 803628 - Rename "pool" to "cloud resource zone"
Rename "pool" to "cloud resource zone"
Status: CLOSED ERRATA
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: aeolus-conductor (Show other bugs)
1.0.0
Unspecified Unspecified
unspecified Severity medium
: beta6
: ---
Assigned To: Tzu-Mainn Chen
dgao
: Triaged
: 798501 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-15 05:55 EDT by Rehana
Modified: 2012-05-15 18:57 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-15 18:57:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
catalog (201.90 KB, image/png)
2012-03-15 05:55 EDT, Rehana
no flags Details
correct_pool (160.65 KB, image/png)
2012-04-02 16:25 EDT, dgao
no flags Details

  None (edit)
Description Rehana 2012-03-15 05:55:12 EDT
Created attachment 570236 [details]
catalog

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.login to conductor
2.move to content --> new catalog
3.It displays "pool" instead of "cloud resource zone"(PFa: catalog.png)
4.move to "monitor"

 
Actual results:


Expected results:
It is expected to display "cloud resource zone" instead of "Pool"

Additional info:

rpm -qa | grep aeolus
aeolus-configure-2.5.0-18.el6.noarch
rubygem-aeolus-image-0.3.0-12.el6.noarch
rubygem-aeolus-cli-0.3.0-14.el6.noarch
aeolus-conductor-0.8.0-43.el6.noarch
aeolus-conductor-doc-0.8.0-43.el6.noarch
aeolus-conductor-daemons-0.8.0-43.el6.noarch
aeolus-all-0.8.0-43.el6.noarch
Comment 1 Rehana 2012-03-15 05:58:01 EDT
updated steps:

Steps to Reproduce:
1.login to conductor
2.move to content --> new catalog
3.It displays "pool" instead of "cloud resource zone"(PFa: catalog.png)
Comment 2 Angus Thomas 2012-03-19 11:29:58 EDT
This should be fixed by sourcing the correct term out of the existing dictionary. rather than requiring additional string translation.
Comment 3 Tzu-Mainn Chen 2012-03-19 11:57:16 EDT
Looks like it's already been fixed (at least as of the latest 1.0-product branch).
Comment 4 Tzu-Mainn Chen 2012-03-20 12:21:03 EDT
Ah, I understand the issue now; the translation override is a new file that wasn't included in the spec file.  Patch created:

http://post-office.corp.redhat.com/mailman/private/deltacloud-internal/2012-March/msg00094.html
Comment 5 Tzu-Mainn Chen 2012-03-21 09:43:10 EDT
Pushed to 1.0-product:

commit 98f96cd8f54fa4e94a24338eef6c654f2655c54e
BZ 803628 remove non-existent classnames locales; replace them with activerecord locales
Comment 7 Jason Guiditta 2012-03-23 10:32:23 EDT
*** Bug 798501 has been marked as a duplicate of this bug. ***
Comment 9 wes hayutin 2012-03-30 14:55:49 EDT
assigning to dgao
Comment 10 dgao 2012-04-02 16:25:03 EDT
Created attachment 574622 [details]
correct_pool

verified
Comment 11 errata-xmlrpc 2012-05-15 18:57:04 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-0583.html

Note You need to log in before you can comment on or make changes to this bug.