Bug 80378 - spanish translation characters wrong on boot
Summary: spanish translation characters wrong on boot
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: initscripts (Show other bugs)
(Show other bugs)
Version: phoebe
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 79578
TreeView+ depends on / blocked
 
Reported: 2002-12-25 12:08 UTC by David Martos
Modified: 2014-03-17 02:33 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-14 01:24:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Martos 2002-12-25 12:08:47 UTC
Description of problem:

Spanish accents are wrong displayed on booting

Version-Release number of selected component (if applicable):


How reproducible:

Install Phoebe selecting all Spanish options keyboard, language, etc...
when the system boots you can see in text mode the daemons start( you will see
the text [OK] on every one), but some lines with spanish characters are wrong
(the accents)

Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:

Comment 1 Miloslav Trmac 2002-12-25 13:11:25 UTC
This seems to be a duplicate of bug 30469 (itself closed as duplicate of
bug 78482). Unfortunately, bug 30469 has become private for some reason
unknown to me.

Comment 2 Bill Nottingham 2003-01-14 01:24:47 UTC
This should be fixed with 7.03-1.

Comment 3 Daniel Resare 2003-01-21 00:05:33 UTC
I can confirm this as fixed (in sv_SE.UTF-8) in initscripts-7.04-1


Note You need to log in before you can comment on or make changes to this bug.