Bug 8038 - Redhat installer has problems with multiple scsi controllers
Summary: Redhat installer has problems with multiple scsi controllers
Status: CLOSED DUPLICATE of bug 6772
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 6.1
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-12-29 05:17 UTC by Michael Meissner
Modified: 2015-01-07 23:40 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-10 03:13:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Meissner 1999-12-29 05:17:22 UTC
If you have two different scsi controllers in your machine (in my case, I
have a builtin Adaptec 7896 chipset, and I have an old NCR53C810 controller
as well), the Redhat installer will arbitarily pick one of the scsi
controllers as the first controller.  In my case, it decided that the NCR
scsi controller was the first controller, while the BIOS and the Linux
kernel (if both controllers are compiled into the kernel) both pick the
Adaptec as the first controller.  If you have disks on both controller, it
means Redhat might put the /boot or / on a partition that the BIOS won't
boot from.  If you can't figure out which is the first controller that the
BIOS and kernel will see, you should ask the user which scsi controller to
use as the first one.

Comment 1 Matt Domsch 2000-01-27 22:03:59 UTC
Use expert mode and choose your disk controllers from the device list in the
order you want them to appear.

Comment 2 Jay Turner 2000-02-10 03:13:59 UTC
*** This bug has been marked as a duplicate of 6772 ***


Note You need to log in before you can comment on or make changes to this bug.