Bug 803848 - [abrt] kernel: WARNING: at kernel/watchdog.c:241 watchdog_overflow_callback+0x9a/0xc0()
[abrt] kernel: WARNING: at kernel/watchdog.c:241 watchdog_overflow_callback+0...
Status: CLOSED DUPLICATE of bug 802098
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:3035ea0e4e221a66e2bf035ef56...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-15 14:34 EDT by admin
Modified: 2012-03-15 14:36 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-15 14:36:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: smolt_data (2.79 KB, text/plain)
2012-03-15 14:34 EDT, admin
no flags Details

  None (edit)
Description admin 2012-03-15 14:34:52 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.0-0.rc7.git0.2.fc17.x86_64 root=/dev/mapper/vg_raistlin-lv_root ro LANG=ru_RU.UTF-8 rd.md=0 rd.dm=0 quiet rhgb rd.luks=0 KEYTABLE=ru rd.lvm.lv=vg_raistlin/lv_swap rd.lvm.lv=vg_raistlin/lv_root
comment:        I'm suspended my netbook for a long time (about 6 hours)
event_log:      2012-03-16-01:34:18> Smolt profile successfully saved
kernel:         3.3.0-0.rc7.git0.2.fc17.x86_64
reason:         WARNING: at kernel/watchdog.c:241 watchdog_overflow_callback+0x9a/0xc0()
time:           Чт. 15 марта 2012 16:52:03

smolt_data:     Binary file, 2857 bytes

backtrace:
:WARNING: at kernel/watchdog.c:241 watchdog_overflow_callback+0x9a/0xc0()
:Hardware name: AOD260
:Watchdog detected hard LOCKUP on cpu 0
:Modules linked in: ums_eneub6250 vfat fat usb_storage rndis_wlan rndis_host cdc_ether usbnet mii cdc_acm fuse lockd sunrpc coretemp uvcvideo videobuf2_vmalloc videobuf2_memops videobuf2_core videodev arc4 ath9k v4l2_compat_ioctl32 ath9k_common media ath9k_hw ath mac80211 iTCO_wdt acer_wmi iTCO_vendor_support sparse_keymap microcode i2c_i801 cfg80211 rfkill snd_hda_codec_realtek atl1c snd_hda_intel snd_hda_codec snd_hwdep snd_pcm snd_page_alloc snd_timer snd soundcore binfmt_misc uinput wmi i915 video i2c_algo_bit drm_kms_helper drm i2c_core [last unloaded: scsi_wait_scan]
:Pid: 11824, comm: oggdemux37:sink Not tainted 3.3.0-0.rc7.git0.2.fc17.x86_64 #1
:Call Trace:
: <NMI>  [<ffffffff810567af>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff810568a6>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff810e0b10>] ? touch_nmi_watchdog+0x80/0x80
: [<ffffffff810e0baa>] watchdog_overflow_callback+0x9a/0xc0
: [<ffffffff8111783d>] __perf_event_overflow+0x9d/0x230
: [<ffffffff81115161>] ? perf_event_update_userpage+0x11/0xc0
: [<ffffffff81023d29>] ? x86_perf_event_set_period+0xd9/0x160
: [<ffffffff81118224>] perf_event_overflow+0x14/0x20
: [<ffffffff8102812a>] intel_pmu_handle_irq+0x16a/0x2e0
: [<ffffffff815eacbd>] perf_event_nmi_handler+0x1d/0x20
: [<ffffffff815ea489>] nmi_handle.isra.0+0x49/0x80
: [<ffffffff815ea5b8>] do_nmi+0xf8/0x330
: [<ffffffff815e9ac4>] restart_nmi+0x1a/0x1e
: [<ffffffff8108dd61>] ? pick_next_task_fair+0x1/0x180
: [<ffffffff8108dd61>] ? pick_next_task_fair+0x1/0x180
: [<ffffffff8108dd61>] ? pick_next_task_fair+0x1/0x180
: <<EOE>>  [<ffffffff815e77d6>] ? __schedule+0x146/0x7b0
: [<ffffffff810d1b4c>] ? __audit_syscall_exit+0x3ec/0x450
: [<ffffffff815e817f>] schedule+0x3f/0x60
: [<ffffffff815e9556>] retint_careful+0x14/0x32
Comment 1 admin 2012-03-15 14:34:56 EDT
Created attachment 570406 [details]
File: smolt_data
Comment 2 admin 2012-03-15 14:36:48 EDT

*** This bug has been marked as a duplicate of bug 802098 ***

Note You need to log in before you can comment on or make changes to this bug.