Bug 80392 - Some disk does not show in DiskDruid
Summary: Some disk does not show in DiskDruid
Status: CLOSED DUPLICATE of bug 80294
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 9
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 79579
TreeView+ depends on / blocked
 
Reported: 2002-12-25 19:51 UTC by Tobbe Eriksson
Modified: 2008-01-17 17:49 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tobbe Eriksson 2002-12-25 19:51:37 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
Only hdb shows in diskdruid during installation, hda and ata-raid is missing.

I was planning on installing on hdb anyway but since hda was not available I 
had to make a boot floppy and install grub manually on hda/MBR after 
installation.

I have tested this 3 times now, same result. Hda shows up fine in 8.0.

ASUS CUSL2 mobo, Intel 815 Chipset.

acpi=off has no effect.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Start installation from CD or net-boot floppy
2. when choosing either Autopatiton or DiskDruid hda is missing.
3.
    

Actual Results:  Not able to install os or grub on hda.

Expected Results:  hda should be available for installation.

Additional info:

Many people dont know how to fix this... High severity? Or am I the only one 
with this problem :)

Comment 1 Warren Togami 2002-12-31 06:06:42 UTC
Has your hda disk ever been in an ataraid array?  If so this may be a duplicate
of Bug 80294.  You need to completely remove the ataraid RAID superblock as
described in that report or anaconda wont recognize your disk.  (Anaconda
detection code needs fixing and/or we need a userspace tool to remove that stuff.)

Comment 2 Jeremy Katz 2003-01-27 22:47:19 UTC
Can you try downloading the update disk image from
http://people.redhat.com/~katzj/phoebe-pdcdetect.img and see if it works using
it?  (Information on using update disks is available from
http://rhlinux.redhat.com/anaconda/updatedisks.html)

Comment 3 Jeremy Katz 2003-02-17 14:01:03 UTC

*** This bug has been marked as a duplicate of 80294 ***

Comment 4 Red Hat Bugzilla 2006-02-21 18:50:34 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.