Bug 804226 - [abrt] gnome-shell-3.2.2.1-1.fc16: Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
[abrt] gnome-shell-3.2.2.1-1.fc16: Process /usr/bin/gnome-shell was killed by...
Status: CLOSED DUPLICATE of bug 804490
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:f284931f4bc2e2c1e605a2cb832...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-16 18:09 EDT by Haim Possek
Modified: 2012-03-20 14:29 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 14:29:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: maps (50.46 KB, text/plain)
2012-03-16 18:09 EDT, Haim Possek
no flags Details
File: dso_list (19.44 KB, text/plain)
2012-03-16 18:09 EDT, Haim Possek
no flags Details
File: var_log_messages (14.32 KB, text/plain)
2012-03-16 18:09 EDT, Haim Possek
no flags Details
File: backtrace (32.69 KB, text/plain)
2012-03-16 18:09 EDT, Haim Possek
no flags Details

  None (edit)
Description Haim Possek 2012-03-16 18:09:14 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
executable:     /usr/bin/gnome-shell
kernel:         3.2.9-2.fc16.i686.PAE
pid:            2460
pwd:            /root
reason:         Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
time:           Thu 15 Mar 2012 05:29:57 PM CDT
uid:            0
username:       root
xsession_errors: 

backtrace:      Text file, 33477 bytes
dso_list:       Text file, 19905 bytes
maps:           Text file, 51671 bytes
var_log_messages: Text file, 14659 bytes

environ:
:XDG_VTNR=1
:SSH_AGENT_PID=2410
:XDG_SESSION_ID=4
:HOSTNAME=linux.my-own.home
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=linux
:XDG_SESSION_COOKIE=ce881d32e46385192c28514000000010-1331850481.913330-759860691
:HISTSIZE=1000
:QTDIR=/usr/lib/qt-3.3
:QTINC=/usr/lib/qt-3.3/include
:IMSETTINGS_MODULE=none
:USER=root
:LS_COLORS=rs=0:di=01;34:ln=01;36:mh=00:pi=40;33:so=01;35:do=01;35:bd=40;33;01:cd=40;33;01:or=40;31;01:mi=01;05;37;41:su=37;41:sg=30;43:ca=30;41:tw=30;42:ow=34;42:st=37;44:ex=01;32:*.tar=01;31:*.tgz=01;31:*.arj=01;31:*.taz=01;31:*.lzh=01;31:*.lzma=01;31:*.tlz=01;31:*.txz=01;31:*.zip=01;31:*.z=01;31:*.Z=01;31:*.dz=01;31:*.gz=01;31:*.lz=01;31:*.xz=01;31:*.bz2=01;31:*.tbz=01;31:*.tbz2=01;31:*.bz=01;31:*.tz=01;31:*.deb=01;31:*.rpm=01;31:*.jar=01;31:*.war=01;31:*.ear=01;31:*.sar=01;31:*.rar=01;31:*.ace=01;31:*.zoo=01;31:*.cpio=01;31:*.7z=01;31:*.rz=01;31:*.jpg=01;35:*.jpeg=01;35:*.gif=01;35:*.bmp=01;35:*.pbm=01;35:*.pgm=01;35:*.ppm=01;35:*.tga=01;35:*.xbm=01;35:*.xpm=01;35:*.tif=01;35:*.tiff=01;35:*.png=01;35:*.svg=01;35:*.svgz=01;35:*.mng=01;35:*.pcx=01;35:*.mov=01;35:*.mpg=01;35:*.mpeg=01;35:*.m2v=01;35:*.mkv=01;35:*.ogm=01;35:*.mp4=01;35:*.m4v=01;35:*.mp4v=01;35:*.vob=01;35:*.qt=01;35:*.nuv=01;35:*.wmv=01;35:*.asf=01;35:*.rm=01;35:*.rmvb=01;35:*.flc=01;35:*.avi=01;35:*.fli=01;35:*.flv=01;35:*.gl=01;35:*.dl=01;35:*.xcf=01;35:*.xwd=01;35:*.yuv=01;35:*.cgm=01;35:*.emf=01;35:*.axv=01;35:*.anx=01;35:*.ogv=01;35:*.ogx=01;35:*.aac=01;36:*.au=01;36:*.flac=01;36:*.mid=01;36:*.midi=01;36:*.mka=01;36:*.mp3=01;36:*.mpc=01;36:*.ogg=01;36:*.ra=01;36:*.wav=01;36:*.axa=01;36:*.oga=01;36:*.spx=01;36:*.xspf=01;36:*.pdf=00;33:*.ps=00;33:*.ps.gz=00;33:*.txt=00;33:*.patch=00;33:*.diff=00;33:*.log=00;33:*.tex=00;33:*.xls=00;33:*.xlsx=00;33:*.ppt=00;33:*.pptx=00;33:*.rtf=00;33:*.doc=00;33:*.docx=00;33:*.odt=00;33:*.ods=00;33:*.odp=00;33:*.xml=00;33:*.epub=00;33:*.abw=00;33:*.html=00;33:*.wpd=00;33:
:SSH_AUTH_SOCK=/tmp/keyring-ccQyoo/ssh
:PATH=/usr/lib/qt-3.3/bin:/usr/NX/bin:/usr/local/sbin:/usr/local/bin:/sbin:/bin:/usr/sbin:/usr/bin:/root/bin
:MAIL=/var/spool/mail/root
:NXDIR=/usr/NX
:QT_IM_MODULE=xim
:PWD=/root
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:LANG=en_US.UTF-8
:KDEDIRS=/usr
:HISTCONTROL=ignoredups
:HOME=/root
:XDG_SEAT=seat0
:SHLVL=2
:LOGNAME=root
:QTLIB=/usr/lib/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-PNNfZAPnsc,guid=b86820f921826ca8c67e57e5000011d3
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:XDG_RUNTIME_DIR=/run/user/root
:DISPLAY=:0
:GTK_IM_MODULE=gtk-im-context-simple
:XAUTHORITY=/root/.Xauthority
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/2409,unix/unix:/tmp/.ICE-unix/2409
:GNOME_KEYRING_CONTROL=/tmp/keyring-ccQyoo
:GPG_AGENT_INFO=/tmp/keyring-ccQyoo/gpg:0:1
:DESKTOP_AUTOSTART_ID=10af29d46bf3a6203813318504826371100000024090000
Comment 1 Haim Possek 2012-03-16 18:09:17 EDT
Created attachment 570721 [details]
File: maps
Comment 2 Haim Possek 2012-03-16 18:09:19 EDT
Created attachment 570722 [details]
File: dso_list
Comment 3 Haim Possek 2012-03-16 18:09:21 EDT
Created attachment 570723 [details]
File: var_log_messages
Comment 4 Haim Possek 2012-03-16 18:09:23 EDT
Created attachment 570724 [details]
File: backtrace
Comment 5 abrt-bot 2012-03-20 14:29:08 EDT
Backtrace analysis found this bug to be similar to bug #804490, closing as duplicate.

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 804490 ***

Note You need to log in before you can comment on or make changes to this bug.