Bug 804355 - [abrt] kernel: WARNING: at net/ipv4/tcp_input.c:2124 tcp_enter_frto+0x22e/0x250()
[abrt] kernel: WARNING: at net/ipv4/tcp_input.c:2124 tcp_enter_frto+0x22e/0x2...
Status: CLOSED DUPLICATE of bug 802111
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:923fa850cf8ff351169a89d5b0d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-18 00:24 EDT by Mho
Modified: 2012-03-19 10:36 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-19 10:36:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: smolt_data (4.52 KB, text/plain)
2012-03-18 00:25 EDT, Mho
no flags Details

  None (edit)
Description Mho 2012-03-18 00:24:54 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.2.9-2.fc16.i686 root=UUID=8302a4bb-57f0-475a-84e0-dbe53c394cb3 ro rd.md=0 rd.lvm=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=en_US.UTF-8
kernel:         3.2.9-2.fc16.i686
reason:         WARNING: at net/ipv4/tcp_input.c:2124 tcp_enter_frto+0x22e/0x250()
time:           Sun 18 Mar 2012 08:39:26 AM IST

smolt_data:     Text file, 4628 bytes

backtrace:
:WARNING: at net/ipv4/tcp_input.c:2124 tcp_enter_frto+0x22e/0x250()
:Hardware name:         
:Modules linked in: fuse 8021q garp stp llc fcoe libfcoe libfc scsi_transport_fc scsi_tgt be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi nf_conntrack_tftp nf_conntrack_ftp nf_conntrack_ipv4 nf_defrag_ipv4 ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 xt_state nf_conntrack ip6table_filter ip6_tables binfmt_misc ppdev parport_pc parport vhost_net macvtap macvlan tun virtio_net e1000e i2c_i801 i7core_edac kvm_intel kvm joydev edac_core microcode serio_raw uinput iTCO_wdt iTCO_vendor_support snd_hda_codec_realtek snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm snd_timer snd soundcore snd_page_alloc pata_acpi ata_generic nouveau ttm drm_kms_helper drm i2c_algo_bit i2c_core mxm_wmi wmi video [last unloaded: scsi_wait_scan]
:Pid: 0, comm: swapper/0 Tainted: G        W    3.2.9-2.fc16.i686 #1
:Call Trace:
: [<c091a777>] ? printk+0x2d/0x2f
: [<c044f192>] warn_slowpath_common+0x72/0xa0
: [<c08737fe>] ? tcp_enter_frto+0x22e/0x250
: [<c08737fe>] ? tcp_enter_frto+0x22e/0x250
: [<c044f1e2>] warn_slowpath_null+0x22/0x30
: [<c08737fe>] tcp_enter_frto+0x22e/0x250
: [<c087b78f>] tcp_retransmit_timer+0x20f/0x5d0
: [<c04b622e>] ? force_qs_rnp+0x10e/0x130
: [<c0455c90>] ? __tasklet_hi_schedule_first+0x80/0x80
: [<c087bcc7>] tcp_write_timer+0x177/0x1e0
: [<c045c9e6>] run_timer_softirq+0xf6/0x2e0
: [<c04094d8>] ? sched_clock+0x8/0x10
: [<c0473175>] ? sched_clock_cpu+0xe5/0x150
: [<c087bb50>] ? tcp_retransmit_timer+0x5d0/0x5d0
: [<c0455c90>] ? __tasklet_hi_schedule_first+0x80/0x80
: [<c0455d21>] __do_softirq+0x91/0x1c0
: [<c0455c90>] ? __tasklet_hi_schedule_first+0x80/0x80
: <IRQ>  [<c045607e>] ? irq_exit+0x7e/0xa0
: [<c0404e1b>] ? do_IRQ+0x4b/0xc0
: [<c047d959>] ? tick_program_event+0x29/0x30
: [<c092acb0>] ? common_interrupt+0x30/0x38
: [<c045007b>] ? register_console+0xeb/0x360
: [<c069b37a>] ? intel_idle+0xda/0x140
: [<c07f8d3d>] ? cpuidle_idle_call+0xad/0x250
: [<c04023ac>] ? cpu_idle+0x9c/0xe0
: [<c0903665>] ? rest_init+0x5d/0x68
: [<c0ba678c>] ? start_kernel+0x357/0x35d
: [<c0ba61c6>] ? loglevel+0x2b/0x2b
: [<c0ba60a9>] ? i386_start_kernel+0xa9/0xaf
Comment 1 Mho 2012-03-18 00:25:08 EDT
Created attachment 570861 [details]
File: smolt_data
Comment 2 Dave Jones 2012-03-19 10:36:07 EDT

*** This bug has been marked as a duplicate of bug 802111 ***

Note You need to log in before you can comment on or make changes to this bug.