Bug 804399 - Expired XOAP license key
Expired XOAP license key
Status: CLOSED DUPLICATE of bug 751579
Product: Fedora
Classification: Fedora
Component: xfce4-weather-plugin (Show other bugs)
16
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-18 12:58 EDT by DiEOrLivE
Modified: 2012-03-19 02:52 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-19 02:52:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description DiEOrLivE 2012-03-18 12:58:57 EDT
Description of problem:has expired XOAP license key


Version-Release number of selected component (if applicable):
xfce4-weather-plugin-0.7.4-2.fc15.x86_64

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info: https://bugs.archlinux.org/task/26815

#define PARTNER_ID "1003666583"
#define LICENSE_KEY "4128909340a9b2fc"
Comment 1 Christoph Wickert 2012-03-19 02:52:32 EDT
Please see bug 751579 for my rationale to not use another license key.

*** This bug has been marked as a duplicate of bug 751579 ***

Note You need to log in before you can comment on or make changes to this bug.