Bug 8044 - 6.1 install finding scsi cards in wrong order
6.1 install finding scsi cards in wrong order
Status: CLOSED DUPLICATE of bug 6772
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-12-29 09:25 EST by rwhipple
Modified: 2015-01-07 18:40 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-09 21:45:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description rwhipple 1999-12-29 09:25:21 EST
I have 2 SCSI cards, one is a buslogic with root drive, cdrom and dlt on
it. The second is a DPT with 3 drives in a Raid 5 configuration.  Expert
install works fine but when installation is complete the machine reboots
and panics because the SCSI modules are loaded in the wrong order and
cannot find root drive. I have tried editing conf.modules and placing a 0
after the buslogic scsi_hostadapter as well as reverse_scan options.  I am
also using the new install disk available.
Comment 1 Jay Turner 2000-02-09 21:45:59 EST
*** This bug has been marked as a duplicate of 6772 ***

Note You need to log in before you can comment on or make changes to this bug.