Bug 804434 - [abrt] kernel: WARNING: at lib/debugobjects.c:262 debug_print_object+0x8c/0xb0()
[abrt] kernel: WARNING: at lib/debugobjects.c:262 debug_print_object+0x8c/0xb0()
Status: CLOSED DUPLICATE of bug 804007
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:cf67b17300498a97ba23332ed69...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-18 15:12 EDT by Frederik Hertzum
Modified: 2012-04-04 07:06 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-04 07:06:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Frederik Hertzum 2012-03-18 15:12:48 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.0-0.rc7.git0.3.fc17.x86_64 root=UUID=a5014311-3d30-416b-b201-9119364c280b ro rd.md=0 rd.lvm=0 rd.dm=0 KEYTABLE=dk rd.luks=0 SYSFONT=True LANG=en_US.UTF-8 rhgb quiet
kernel:         3.3.0-0.rc7.git0.3.fc17.x86_64
reason:         WARNING: at lib/debugobjects.c:262 debug_print_object+0x8c/0xb0()
time:           lør 17 mar 2012 22:28:26 CET

backtrace:
:WARNING: at lib/debugobjects.c:262 debug_print_object+0x8c/0xb0()
:Hardware name: To Be Filled By O.E.M.
:ODEBUG: free active (active state 0) object type: timer_list hint: sta_rx_agg_reorder_timer_expired+0x0/0xf0 [mac80211]
:Modules linked in: fuse lockd sunrpc ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack arc4 rt2800pci rt2800lib rt2x00pci rt2x00lib eeprom_93cx6 snd_cmipci snd_mpu401_uart mac80211 snd_opl3_lib snd_hda_codec_via gameport snd_rawmidi cfg80211 snd_hda_intel rfkill crc_ccitt snd_hda_codec snd_seq_device snd_hwdep snd_pcm snd_page_alloc r8169 snd_timer snd soundcore microcode serio_raw edac_core mii sp5100_tco k10temp edac_mce_amd i2c_piix4 vhost_net tun macvtap macvlan kvm_amd kvm uinput binfmt_misc ata_generic pata_acpi usb_storage uas pata_atiixp nouveau mxm_wmi wmi video drm_kms_helper ttm drm i2c_core [last unloaded: scsi_wait_scan]
:Pid: 2785, comm: totem Not tainted 3.3.0-0.rc7.git0.3.fc17.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff81060dff>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81060ef6>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff8133273c>] debug_print_object+0x8c/0xb0
: [<ffffffffa03825a0>] ? ieee80211_free_tid_rx+0x70/0x70 [mac80211]
: [<ffffffff813334d9>] debug_check_no_obj_freed+0x119/0x210
: [<ffffffffa038258d>] ? ieee80211_free_tid_rx+0x5d/0x70 [mac80211]
: [<ffffffffa038258d>] ? ieee80211_free_tid_rx+0x5d/0x70 [mac80211]
: [<ffffffff811a1d4e>] kfree+0xce/0x280
: [<ffffffff811125be>] ? __rcu_process_callbacks+0x14e/0x490
: [<ffffffffa038258d>] ieee80211_free_tid_rx+0x5d/0x70 [mac80211]
: [<ffffffff811125f2>] __rcu_process_callbacks+0x182/0x490
: [<ffffffff81069b09>] ? __do_softirq+0x89/0x380
: [<ffffffff8111292f>] rcu_process_callbacks+0x2f/0x250
: [<ffffffff81069b60>] __do_softirq+0xe0/0x380
: [<ffffffff816a80ac>] call_softirq+0x1c/0x30
: [<ffffffff8101b5e5>] do_softirq+0xa5/0xe0
: [<ffffffff8106a175>] irq_exit+0xd5/0xe0
: [<ffffffff816a8a2e>] smp_apic_timer_interrupt+0x6e/0x99
: [<ffffffff816a76b3>] apic_timer_interrupt+0x73/0x80
: <EOI>  [<ffffffff810cd252>] ? mark_held_locks+0xb2/0x130
: [<ffffffff81694560>] ? free_debug_processing+0x1ca/0x1fc
: [<ffffffffa00210af>] ? drm_mm_put_block+0x3f/0x70 [drm]
: [<ffffffffa00210af>] ? drm_mm_put_block+0x3f/0x70 [drm]
: [<ffffffff81694bd5>] __slab_free+0x3d/0x266
: [<ffffffff8133352c>] ? debug_check_no_obj_freed+0x16c/0x210
: [<ffffffffa00210af>] ? drm_mm_put_block+0x3f/0x70 [drm]
: [<ffffffffa00210af>] ? drm_mm_put_block+0x3f/0x70 [drm]
: [<ffffffff811a1eec>] kfree+0x26c/0x280
: [<ffffffffa00210af>] drm_mm_put_block+0x3f/0x70 [drm]
: [<ffffffffa00628c2>] ttm_bo_release+0x62/0x210 [ttm]
: [<ffffffffa0062ab4>] ttm_bo_unref+0x44/0x60 [ttm]
: [<ffffffffa008f76f>] nouveau_gem_object_del+0x3f/0x70 [nouveau]
: [<ffffffffa0016f1a>] drm_gem_object_free+0x2a/0x30 [drm]
: [<ffffffffa00176f8>] drm_gem_handle_delete+0xe8/0x120 [drm]
: [<ffffffffa00179b8>] drm_gem_close_ioctl+0x28/0x30 [drm]
: [<ffffffffa00155d4>] drm_ioctl+0x434/0x530 [drm]
: [<ffffffffa0017990>] ? drm_gem_destroy+0x60/0x60 [drm]
: [<ffffffff812c1067>] ? inode_has_perm.isra.46+0x67/0xa0
: [<ffffffff812c2101>] ? file_has_perm+0xe1/0xf0
: [<ffffffff811d0359>] do_vfs_ioctl+0x99/0x5a0
: [<ffffffff811d08f9>] sys_ioctl+0x99/0xa0
: [<ffffffff816a6b69>] system_call_fastpath+0x16/0x1b

smolt_data:
:
:
:Generelt
:=================================
:UUID: 5ce13d1e-0a0a-4820-9798-e5a388425f0d
:OS: Fedora release 17 (Beefy Miracle)
:Standard kørselsniveau: Unknown
:Sprog: da_DK.utf8
:Platform: x86_64
:BogoMIPS: 4989.03
:Processorproducent: AuthenticAMD
:Processormodel: AMD Phenom(tm) II X4 905e Processor
:Processormodelserie: 2
:Processorfamilie: 16
:Processormodelnummer: 4
:Antal af processorer: 4
:Processorhastighed: 2500
:Systemhukommelse: 7963
:Systemswap: 10015
:Producent: To Be Filled By O.E.M.
:System: To Be Filled By O.E.M. To Be Filled By O.E.M.
:Formfaktor: Desktop
:Kerne: 3.3.0-0.rc7.git0.3.fc17.x86_64
:SELinux aktiveret: 1
:SELinux regelsæt: targeted
:SELinux fremtvunget: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Enheder
:=================================
:(4098:17296:6217:17296) pci, ahci, STORAGE, Motherboard (one of many)
:(4098:22911:6217:22871) pci, pcieport, PCI/PCI, A770CrossFire Motherboard
:(4098:22871:6217:22871) pci, None, HOST/PCI, A770CrossFire Motherboard
:(6164:1537:6164:10336) pci, rt2800pci, NETWORK, RT2800 802.11n PCI
:(4130:4612:0:0) pci, None, HOST/PCI, Family 10h Processor Link Control
:(4130:4609:0:0) pci, None, HOST/PCI, Family 10h Processor Address Map
:(4130:4608:0:0) pci, None, HOST/PCI, Family 10h Processor HyperTransport Configuration
:(4130:4611:0:0) pci, k10temp, HOST/PCI, Family 10h Processor Miscellaneous Control
:(4130:4610:0:0) pci, None, HOST/PCI, Family 10h Processor DRAM Controller
:(4318:1570:0:0) pci, nouveau, VIDEO, G94 [GeForce 9600 GT]
:(4098:22904:6217:22871) pci, pcieport, PCI/PCI, A770CrossFire Motherboard
:(4098:17308:6217:17308) pci, pata_atiixp, STORAGE, SB7x0/SB8x0/SB9x0 IDE Controller
:(4098:17285:6217:17285) pci, None, SERIAL, SBx00 SMBus Controller
:(4098:17309:6217:17309) pci, None, PCI/ISA, SB7x0/SB8x0/SB9x0 LPC host controller
:(4098:17283:6217:919) pci, snd_hda_intel, MULTIMEDIA, SBx00 Azalia (Intel HDA)
:(4098:17305:6217:17305) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI2 Controller
:(4098:17284:0:0) pci, None, PCI/PCI, SBx00 PCI to PCI Bridge
:(5110:273:5435:4420) pci, snd_cmipci, MULTIMEDIA_AUDIO, Aureon 5.1
:(4098:17302:6217:17302) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4332:33128:6217:33128) pci, r8169, ETHERNET, Motherboard (one of many)
:(4098:17303:6217:17303) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:(4098:17304:6217:17304) pci, ohci_hcd, USB, SB7x0 USB OHCI1 Controller
:(4098:17302:6217:17302) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4098:17304:6217:17304) pci, ohci_hcd, USB, SB7x0 USB OHCI1 Controller
:(4098:17303:6217:17303) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:
:
:Information om filsystem
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda3 / ext4 4096 4096 13081819 11547791 10892431 3276800 3107311 3107311
:/dev/sda5 /home ext4 4096 4096 45192539 36603075 34340586 11313152 11309383 11309383
:/dev/sda2 /boot ext4 1024 1024 508745 411760 386160 128016 127789 127789
:
Comment 1 Stanislaw Gruszka 2012-04-04 07:06:06 EDT

*** This bug has been marked as a duplicate of bug 804007 ***

Note You need to log in before you can comment on or make changes to this bug.