Bug 804507 - KeyError:dbus.String(u'eth0', variant_level=1)
KeyError:dbus.String(u'eth0', variant_level=1)
Status: CLOSED DUPLICATE of bug 804504
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
17
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-19 02:10 EDT by Hongqing Yang
Modified: 2012-03-19 02:14 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-19 02:14:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda log (886 bytes, text/plain)
2012-03-19 02:10 EDT, Hongqing Yang
no flags Details
ifcfg log (50 bytes, text/plain)
2012-03-19 02:11 EDT, Hongqing Yang
no flags Details
program log (78 bytes, text/plain)
2012-03-19 02:12 EDT, Hongqing Yang
no flags Details
syslog (64.47 KB, text/plain)
2012-03-19 02:12 EDT, Hongqing Yang
no flags Details

  None (edit)
Description Hongqing Yang 2012-03-19 02:10:31 EDT
Created attachment 571017 [details]
anaconda log

Description of problem:

install system with vnc, get the following error:
                                                                             
rpcbind: rpcbind terminating on signal. Restart with "rpcbind -w"
06:06:33 Boot argument 'vnc' is deprecated. In the future, use 'inst.vnc'.
06:06:33 Boot argument 'serial' is deprecated. In the future, use 'inst.serial'.
06:06:39 Starting VNC...                
Traceback (most recent call last):      
  File "/usr/sbin/anaconda", line 781, in <module>
    setupDisplay(anaconda, opts)
  File "/usr/sbin/anaconda", line 581, in setupDisplay
    runVNC(vncS)
  File "/usr/sbin/anaconda", line 322, in runVNC
    vncS.startServer()
  File "/usr/lib64/python2.7/site-packages/pyanaconda/vnc.py", line 181, in startServer
    self.initialize()
  File "/usr/lib64/python2.7/site-packages/pyanaconda/vnc.py", line 88, in initialize
    devname = devices[active_devs[0]].iface
KeyError: dbus.String(u'eth0', variant_level=1)
[   44.551807] audit: *NO* daemon at audit_pid=473
[   44.553219] audit: auditd disappeared
[   44.553241] 


Version-Release number of selected component (if applicable):

F17 Beta TC2
How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Hongqing Yang 2012-03-19 02:11:38 EDT
Created attachment 571018 [details]
ifcfg log
Comment 2 Hongqing Yang 2012-03-19 02:12:05 EDT
Created attachment 571019 [details]
program log
Comment 3 Hongqing Yang 2012-03-19 02:12:28 EDT
Created attachment 571020 [details]
syslog
Comment 4 Hongqing Yang 2012-03-19 02:14:04 EDT

*** This bug has been marked as a duplicate of bug 804504 ***

Note You need to log in before you can comment on or make changes to this bug.