This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 804842 - [abrt] kernel: [324288.531050] WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x1d6/0x1e0()
[abrt] kernel: [324288.531050] WARNING: at net/sched/sch_generic.c:255 dev_wa...
Status: CLOSED DUPLICATE of bug 718886
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:ac750f6fd3ef6779e3f98bfa469...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-19 18:23 EDT by Gary Thomas
Modified: 2012-03-19 18:45 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-19 18:45:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Gary Thomas 2012-03-19 18:23:35 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.2.9-2.fc16.i686.PAE root=UUID=2145fc51-0b1e-4e16-878a-58b1a38b8fad ro rd.md=0 rd.lvm=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=en_US.UTF-8
kernel:         3.2.9-2.fc16.i686.PAE
reason:         [324288.531050] WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x1d6/0x1e0()
time:           Sun 18 Mar 2012 12:01:38 PM MDT

backtrace:
:[324288.531050] WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x1d6/0x1e0()
:[324288.531052] Hardware name: Inspiron 620 
:[324288.531054] NETDEV WATCHDOG: p2p1 (e1000e): transmit queue 0 timed out
:[324288.531055] Modules linked in: vfat fat act_police cls_flow cls_fw cls_u32 sch_tbf xt_realm sch_prio sch_hfsc xt_addrtype sch_htb iptable_raw sch_ingress sch_sfq ipt_ULOG ipt_REDIRECT ipt_NETMAP ipt_MASQUERADE ipt_ECN ipt_ecn ipt_CLUSTERIP ipt_ah nf_nat_tftp nf_nat_snmp_basic xt_connlimit nf_conntrack_snmp xt_comment nf_nat_sip xt_recent nf_nat_pptp nf_nat_proto_gre nf_nat_irc ip6_queue nf_nat_h323 nf_nat_ftp xt_set ip_set nf_nat_amanda nf_conntrack_proto_udplite nf_conntrack_sane nf_conntrack_tftp nf_conntrack_sip nf_conntrack_proto_sctp nf_conntrack_pptp nf_conntrack_proto_gre nf_conntrack_netlink nf_conntrack_netbios_ns nf_conntrack_broadcast nf_conntrack_irc nf_conntrack_h323 ts_kmp nf_conntrack_ftp nf_conntrack_amanda xt_TPROXY nf_tproxy_core xt_time xt_TCPMSS xt_tcpmss xt_sctp xt_policy xt_pkttype xt_physdev xt_NFLOG xt_owner nfnetlink_log xt_NFQUEUE xt_multiport xt_mark xt_mac xt_limit xt_length xt_iprange xt_helper xt_hashlimit xt_DSCP xt_dscp xt_dccp xt_connmark xt_CLA
:SSIFY ip6t_LOG xt_AUDIT ipt_LOG xt_conntrack iptable_nat nf_nat ip6table_raw ip6table_mangle iptable_mangle nfnetlink tun nfs lockd fscache auth_rpcgss nfs_acl sit tunnel4 ppdev parport_pc lp parport ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 nf_conntrack_ipv4 nf_defrag_ipv4 ip6table_filter xt_state nf_conntrack ip6_tables snd_hda_codec_hdmi snd_hda_codec_conexant arc4 ath9k mac80211 ath9k_common ath9k_hw snd_hda_intel snd_hda_codec ath snd_usb_audio snd_usbmidi_lib snd_rawmidi joydev wacom usblp iTCO_wdt i2c_i801 keyspan snd_hwdep snd_seq snd_seq_device pl2303 e1000e r8169 snd_pcm snd_timer snd soundcore snd_page_alloc iTCO_vendor_support cfg80211 rfkill mii dcdbas serio_raw microcode uinput sunrpc usb_storage i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:[324288.531146] Pid: 0, comm: swapper/1 Not tainted 3.2.9-2.fc16.i686.PAE #1
:[324288.531148] Call Trace:
:[324288.531152]  [<c045ea52>] warn_slowpath_common+0x72/0xa0
:[324288.531155]  [<c0864666>] ? dev_watchdog+0x1d6/0x1e0
:[324288.531158]  [<c0864666>] ? dev_watchdog+0x1d6/0x1e0
:[324288.531160]  [<c045eb23>] warn_slowpath_fmt+0x33/0x40
:[324288.531162]  [<c0864666>] dev_watchdog+0x1d6/0x1e0
:[324288.531177]  [<c0465550>] ? __tasklet_hi_schedule_first+0x80/0x80
:[324288.531180]  [<c046c8f6>] run_timer_softirq+0xf6/0x2e0
:[324288.531183]  [<c0418678>] ? sched_clock+0x8/0x10
:[324288.531185]  [<c04830c5>] ? sched_clock_cpu+0xe5/0x150
:[324288.531187]  [<c0864490>] ? qdisc_reset+0x40/0x40
:[324288.531189]  [<c0465550>] ? __tasklet_hi_schedule_first+0x80/0x80
:[324288.531191]  [<c04655e1>] __do_softirq+0x91/0x1c0
:[324288.531193]  [<c0465550>] ? __tasklet_hi_schedule_first+0x80/0x80
:[324288.531195]  [<c04600d8>] ? sys_syslog+0x8/0x30
:[324288.531197]  [<c0465550>] ? __tasklet_hi_schedule_first+0x80/0x80
:[324288.531198]  <IRQ>  [<c046593e>] ? irq_exit+0x7e/0xa0
:[324288.531213]  [<c042e5e9>] ? smp_apic_timer_interrupt+0x59/0x90
:[324288.531216]  [<c093f539>] ? apic_timer_interrupt+0x31/0x38
:[324288.531218]  [<c046007b>] ? do_syslog+0x44b/0x4a0
:[324288.531221]  [<c06ae92a>] ? intel_idle+0xda/0x140
:[324288.531224]  [<c08165bd>] ? cpuidle_idle_call+0xad/0x250
:[324288.531228]  [<c041147c>] ? cpu_idle+0x9c/0xe0
:[324288.531231]  [<c092e66e>] ? start_secondary+0x26b/0x270

smolt_data:
:
:
:General
:=================================
:UUID: 01c6d952-8581-4a29-9f93-7a2c0dae96be
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: i686
:BogoMIPS: 5787.29
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i5-2310 CPU @ 2.90GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 4
:CPU Speed: 2901
:System Memory: 7986
:System Swap: 8191
:Vendor: Dell Inc.
:System: Inspiron 620 00
:Form factor: Desktop
:Kernel: 3.2.9-2.fc16.i686.PAE
:SELinux Enabled: 0
:SELinux Policy: targeted
:SELinux Enforce: Unknown
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:7260:4136:1261) pci, None, PCI/ISA, H61 Express Chipset Family LPC Controller
:(32902:4307:32902:40991) pci, e1000e, ETHERNET, Gigabit CT Desktop Adapter
:(32902:258:4136:1261) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7190:32902:7190) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 4
:(32902:7184:4136:1261) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:32902:7186) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(32902:7192:4136:1261) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 5
:(32902:7200:4136:1261) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:7188:32902:7188) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 3
:(32902:7202:4136:1261) pci, i801_smbus, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(5772:43:4136:516) pci, ath9k, NETWORK, AR9285 Wireless Network Adapter (PCI-Express)
:(32902:7176:4136:1261) pci, ata_piix, STORAGE, 6 Series/C200 Series Chipset Family 2 port SATA IDE Controller
:(32902:4307:32902:40991) pci, e1000e, ETHERNET, Gigabit CT Desktop Adapter
:(32902:7168:4136:1261) pci, ata_piix, STORAGE, 6 Series/C200 Series Chipset Family 4 port SATA IDE Controller
:(32902:7213:4136:1261) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7206:4136:1261) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:256:4136:1261) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:4136:1261) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:(4332:33128:4136:1261) pci, r8169, ETHERNET, RTL8111/8168B PCI Express Gigabit Ethernet controller
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda3 / ext4 4096 4096 241723328 153407572 141309320 60497920 56698311 56698311
:/dev/sdb2 WITHHELD ext3 4096 4096 101529399 13978141 8820473 25788416 22303892 22303892
:/dev/sda1 /boot ext3 1024 1024 493774 251640 226040 128016 127758 127758
:/dev/sda3 WITHHELD ext4 UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN
:/dev/sda3 WITHHELD ext4 UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN
:/dev/sda3 WITHHELD ext4 UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN
:/dev/sda3 WITHHELD ext4 UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN
:
Comment 1 Dave Jones 2012-03-19 18:45:02 EDT

*** This bug has been marked as a duplicate of bug 718886 ***

Note You need to log in before you can comment on or make changes to this bug.