Bug 804928 - [abrt] kernel: WARNING: at net/ipv4/tcp_input.c:3439 tcp_ack+0x21d0/0x2260()
[abrt] kernel: WARNING: at net/ipv4/tcp_input.c:3439 tcp_ack+0x21d0/0x2260()
Status: CLOSED DUPLICATE of bug 802111
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:15c9bc7ea36c75baf56ccfd5235...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-20 04:28 EDT by Luca Pellacani
Modified: 2012-03-20 11:13 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 11:13:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Luca Pellacani 2012-03-20 04:28:36 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.2.10-3.fc16.x86_64 root=UUID=642c1bda-9b8c-4585-800f-cc4562acff4b ro LANG=it_IT.UTF-8 rd.md=0 rd.lvm=0 rd.dm=0 quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 KEYTABLE=it
kernel:         3.2.10-3.fc16.x86_64
reason:         WARNING: at net/ipv4/tcp_input.c:3439 tcp_ack+0x21d0/0x2260()
time:           mar 20 mar 2012 09:06:52 CET

backtrace:
:WARNING: at net/ipv4/tcp_input.c:3439 tcp_ack+0x21d0/0x2260()
:Hardware name: H61M-D2H-USB3
:Modules linked in: nls_utf8 tcp_lp ppdev parport_pc lp parport nfs fscache auth_rpcgss nfs_acl fuse lockd rfcomm bnep be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi snd_hda_codec_hdmi snd_hda_codec_realtek snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm uvcvideo videodev media btusb bluetooth i2c_i801 snd_timer snd v4l2_compat_ioctl32 iTCO_wdt iTCO_vendor_support microcode atl1c soundcore rfkill snd_page_alloc uinput binfmt_misc sunrpc usb_storage i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 0, comm: swapper/0 Tainted: G        W    3.2.10-3.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff8106e72f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff8106e78a>] warn_slowpath_null+0x1a/0x20
: [<ffffffff815244a0>] tcp_ack+0x21d0/0x2260
: [<ffffffff81053728>] ? __wake_up_common+0x58/0x90
: [<ffffffff815200d0>] ? tcp_validate_incoming+0x110/0x370
: [<ffffffff8152530a>] tcp_rcv_established+0x1ca/0x8b0
: [<ffffffff8152d4df>] tcp_v4_do_rcv+0x27f/0x430
: [<ffffffff8152f2b0>] tcp_v4_rcv+0x610/0x8e0
: [<ffffffff8150b130>] ? ip_rcv_finish+0x380/0x380
: [<ffffffff8150b130>] ? ip_rcv_finish+0x380/0x380
: [<ffffffff8150b20d>] ip_local_deliver_finish+0xdd/0x280
: [<ffffffff8150b578>] ip_local_deliver+0x88/0x90
: [<ffffffff8150aee1>] ip_rcv_finish+0x131/0x380
: [<ffffffff8150b7b5>] ip_rcv+0x235/0x300
: [<ffffffff814d5263>] __netif_receive_skb+0x523/0x5c0
: [<ffffffff814d5e60>] netif_receive_skb+0x80/0x90
: [<ffffffffa0140ce8>] atl1c_clean+0x2f8/0x3a0 [atl1c]
: [<ffffffffa01400e7>] ? atl1c_intr+0x367/0x4c0 [atl1c]
: [<ffffffff814d65bb>] net_rx_action+0x12b/0x270
: [<ffffffff81096ebd>] ? sched_clock_cpu+0xbd/0x110
: [<ffffffff81075d58>] __do_softirq+0xb8/0x230
: [<ffffffff8109acc6>] ? do_timer+0x2d6/0x500
: [<ffffffff815eed2c>] call_softirq+0x1c/0x30
: [<ffffffff810162f5>] do_softirq+0x65/0xa0
: [<ffffffff8107616e>] irq_exit+0x9e/0xc0
: [<ffffffff815ef5e3>] do_IRQ+0x63/0xe0
: [<ffffffff815e4f2e>] common_interrupt+0x6e/0x6e
: <EOI>  [<ffffffff81094189>] ? enqueue_hrtimer+0x39/0xc0
: [<ffffffff813126bd>] ? intel_idle+0xed/0x150
: [<ffffffff8131269f>] ? intel_idle+0xcf/0x150
: [<ffffffff814953a1>] cpuidle_idle_call+0xc1/0x280
: [<ffffffff8101322a>] cpu_idle+0xca/0x120
: [<ffffffff815c1dde>] rest_init+0x72/0x74
: [<ffffffff81aebbfe>] start_kernel+0x3ba/0x3c5
: [<ffffffff81aeb347>] x86_64_start_reservations+0x132/0x136
: [<ffffffff81aeb140>] ? early_idt_handlers+0x140/0x140
: [<ffffffff81aeb44d>] x86_64_start_kernel+0x102/0x111
Comment 1 Dave Jones 2012-03-20 11:13:36 EDT

*** This bug has been marked as a duplicate of bug 802111 ***

Note You need to log in before you can comment on or make changes to this bug.