Bug 804929 - [abrt] systemd-gtk-37-15.fc16: Process /usr/bin/systemadm was killed by signal 6 (SIGABRT)
[abrt] systemd-gtk-37-15.fc16: Process /usr/bin/systemadm was killed by signa...
Status: CLOSED DUPLICATE of bug 744439
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: systemd-maint
Fedora Extras Quality Assurance
abrt_hash:05afa2bc70673be0c8f67f43662...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-20 04:32 EDT by geigor
Modified: 2012-03-20 10:42 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 10:42:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (5.87 KB, text/plain)
2012-03-20 04:32 EDT, geigor
no flags Details
File: var_log_messages (10.08 KB, text/plain)
2012-03-20 04:32 EDT, geigor
no flags Details
File: backtrace (17.70 KB, text/plain)
2012-03-20 04:32 EDT, geigor
no flags Details
File: maps (18.40 KB, text/plain)
2012-03-20 04:32 EDT, geigor
no flags Details
File: errori (8.67 KB, text/plain)
2012-03-20 04:32 EDT, geigor
no flags Details

  None (edit)
Description geigor 2012-03-20 04:32:35 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        systemadm
comment:        systemadm was running while installing some news packages
executable:     /usr/bin/systemadm
kernel:         3.2.10-3.fc16.i686
pid:            1709
pwd:            /home/geigor
reason:         Process /usr/bin/systemadm was killed by signal 6 (SIGABRT)
time:           Mon 19 Mar 2012 09:34:02 AM CET
uid:            1002
username:       geigor
xsession_errors: 

backtrace:      Text file, 18128 bytes
dso_list:       Text file, 6008 bytes
errori:         Text file, 8873 bytes
maps:           Text file, 18841 bytes
var_log_messages: Text file, 10323 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=1
:HOSTNAME=ca6.chim.uniurb.it
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:GPG_AGENT_INFO=/tmp/keyring-eJNW2J/gpg:0:1
:TERM=xterm
:SHELL=/bin/bash
:HISTSIZE=1000
:XDG_SESSION_COOKIE=a5a6d86a09f3e52d1072614a0000000b-1332145875.683444-162206121
:GJS_DEBUG_OUTPUT=stderr
:WINDOWID=37748741
:GNOME_KEYRING_CONTROL=/tmp/keyring-eJNW2J
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:IMSETTINGS_MODULE=none
:USER=geigor
:LS_COLORS=rs=0:di=01;34:ln=01;36:mh=00:pi=40;33:so=01;35:do=01;35:bd=40;33;01:cd=40;33;01:or=40;31;01:mi=01;05;37;41:su=37;41:sg=30;43:ca=30;41:tw=30;42:ow=34;42:st=37;44:ex=01;32:*.tar=01;31:*.tgz=01;31:*.arj=01;31:*.taz=01;31:*.lzh=01;31:*.lzma=01;31:*.tlz=01;31:*.txz=01;31:*.zip=01;31:*.z=01;31:*.Z=01;31:*.dz=01;31:*.gz=01;31:*.lz=01;31:*.xz=01;31:*.bz2=01;31:*.tbz=01;31:*.tbz2=01;31:*.bz=01;31:*.tz=01;31:*.deb=01;31:*.rpm=01;31:*.jar=01;31:*.war=01;31:*.ear=01;31:*.sar=01;31:*.rar=01;31:*.ace=01;31:*.zoo=01;31:*.cpio=01;31:*.7z=01;31:*.rz=01;31:*.jpg=01;35:*.jpeg=01;35:*.gif=01;35:*.bmp=01;35:*.pbm=01;35:*.pgm=01;35:*.ppm=01;35:*.tga=01;35:*.xbm=01;35:*.xpm=01;35:*.tif=01;35:*.tiff=01;35:*.png=01;35:*.svg=01;35:*.svgz=01;35:*.mng=01;35:*.pcx=01;35:*.mov=01;35:*.mpg=01;35:*.mpeg=01;35:*.m2v=01;35:*.mkv=01;35:*.ogm=01;35:*.mp4=01;35:*.m4v=01;35:*.mp4v=01;35:*.vob=01;35:*.qt=01;35:*.nuv=01;35:*.wmv=01;35:*.asf=01;35:*.rm=01;35:*.rmvb=01;35:*.flc=01;35:*.avi=01;35:*.fli=01;35:*.flv=01;35:*.gl=01;35:*.dl=01;35:*.xcf=01;35:*.xwd=01;35:*.yuv=01;35:*.cgm=01;35:*.emf=01;35:*.axv=01;35:*.anx=01;35:*.ogv=01;35:*.ogx=01;35:*.aac=01;36:*.au=01;36:*.flac=01;36:*.mid=01;36:*.midi=01;36:*.mka=01;36:*.mp3=01;36:*.mpc=01;36:*.ogg=01;36:*.ra=01;36:*.wav=01;36:*.axa=01;36:*.oga=01;36:*.spx=01;36:*.xspf=01;36:*.pdf=00;33:*.ps=00;33:*.ps.gz=00;33:*.txt=00;33:*.patch=00;33:*.diff=00;33:*.log=00;33:*.tex=00;33:*.xls=00;33:*.xlsx=00;33:*.ppt=00;33:*.pptx=00;33:*.rtf=00;33:*.doc=00;33:*.docx=00;33:*.odt=00;33:*.ods=00;33:*.odp=00;33:*.xml=00;33:*.epub=00;33:*.abw=00;33:*.html=00;33:*.wpd=00;33:
:SSH_AUTH_SOCK=/tmp/keyring-eJNW2J/ssh
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1194,unix/unix:/tmp/.ICE-unix/1194
:USERNAME=geigor
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/opt/real/RealPlayer:/home/geigor/.local/bin:/home/geigor/bin:/opt/real/RealPlayer
:MAIL=/var/spool/mail/geigor
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/geigor
:XMODIFIERS=@im=none
:LANG=en_US.utf8
:KDE_IS_PRELINKED=1
:GDM_LANG=en_US.utf8
:KDEDIRS=/usr
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:XDG_SEAT=seat0
:HOME=/home/geigor
:SHLVL=2
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:LOGNAME=geigor
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-xWZvADqGfh,guid=6582871306ea8be0d7458a150000002d
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/geigor
:DISPLAY=:0
:COLORTERM=gnome-terminal
:XAUTHORITY=/var/run/gdm/auth-for-geigor-gMpt9p/database
:_=/usr/bin/systemadm

smolt_data:
:
:
:General
:=================================
:UUID: 279d4d95-ee83-49b5-bd3f-32c4b511b51e
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: i686
:BogoMIPS: 4682.67
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM)2 Quad  CPU   Q8200  @ 2.33GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 23
:Number of CPUs: 4
:CPU Speed: 2336
:System Memory: 3531
:System Swap: 5983
:Vendor: System manufacturer
:System: System Product Name System Version
:Form factor: Desktop
:Kernel: 3.2.10-3.fc16.i686
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:11808:4163:33583) pci, None, HOST/PCI, 4 Series Chipset DRAM Controller
:(32902:11809:4163:33583) pci, pcieport, PCI/PCI, 4 Series Chipset PCI Express Root Port
:(32902:14896:4163:33492) pci, i801_smbus, SERIAL, 82801JI (ICH10 Family) SMBus Controller
:(32902:14880:4163:33492) pci, ata_piix, STORAGE, 82801JI (ICH10 Family) 4 port SATA IDE Controller #1
:(32902:14872:4163:33492) pci, None, PCI/ISA, 82801JIB (ICH10) LPC Interface Controller
:(32902:14886:4163:33492) pci, ata_piix, STORAGE, 82801JI (ICH10 Family) 2 port SATA IDE Controller #2
:(4332:33128:4163:33639) pci, r8169, ETHERNET, RTL8111/8168B PCI Express Gigabit Ethernet controller
:(32902:14901:4163:33492) pci, uhci_hcd, USB, 82801JI (ICH10 Family) USB UHCI Controller #2
:(32902:9294:4163:33492) pci, None, PCI/PCI, 82801 PCI Bridge
:(32902:14905:4163:33492) pci, uhci_hcd, USB, 82801JI (ICH10 Family) USB UHCI Controller #6
:(32902:14902:4163:33492) pci, uhci_hcd, USB, 82801JI (ICH10 Family) USB UHCI Controller #3
:(32902:14906:4163:33492) pci, ehci_hcd, USB, 82801JI (ICH10 Family) USB2 EHCI Controller #1
:(32902:14908:4163:33492) pci, ehci_hcd, USB, 82801JI (ICH10 Family) USB2 EHCI Controller #2
:(6523:9064:4163:33406) pci, pata_jmicron, STORAGE, JMB368 IDE controller
:(32902:14912:4163:33492) pci, pcieport, PCI/PCI, 82801JI (ICH10 Family) PCI Express Root Port 1
:(32902:14920:4163:33492) pci, pcieport, PCI/PCI, 82801JI (ICH10 Family) PCI Express Root Port 5
:(32902:14910:4163:33424) pci, snd_hda_intel, MULTIMEDIA, 82801JI (ICH10 Family) HD Audio Controller
:(32902:14903:4163:33492) pci, uhci_hcd, USB, 82801JI (ICH10 Family) USB UHCI Controller #4
:(32902:14900:4163:33492) pci, uhci_hcd, USB, 82801JI (ICH10 Family) USB UHCI Controller #1
:(4318:1764:5218:4451) pci, nouveau, VIDEO, G98 [GeForce 8400 GS]
:(32902:14922:4163:33492) pci, pcieport, PCI/PCI, 82801JI (ICH10 Family) PCI Express Root Port 6
:(4332:32809:4332:32809) pci, ne2k-pci, ETHERNET, RTL-8029(AS)
:(32902:14904:4163:33492) pci, uhci_hcd, USB, 82801JI (ICH10 Family) USB UHCI Controller #5
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/VolGroup00-LogVol00 / ext4 4096 4096 15530837 14210509 14055073 3891200 3736512 3736512
:/dev/sda1 /boot ext4 4096 4096 254363 228588 215837 63872 63638 63638
:/dev/sda2 /home ext3 4096 4096 67826388 53150375 49704634 17235968 16013452 16013452
:/dev/mapper/VolGroup00-LogVol02 /opt ext4 4096 4096 20447404 20107766 19083766 5120000 5119693 5119693
:/dev/mapper/VolGroup00-LogVol03 /var ext4 4096 4096 15332214 14958081 14190081 3842048 3832856 3832856
:
Comment 1 geigor 2012-03-20 04:32:40 EDT
Created attachment 571317 [details]
File: dso_list
Comment 2 geigor 2012-03-20 04:32:42 EDT
Created attachment 571318 [details]
File: var_log_messages
Comment 3 geigor 2012-03-20 04:32:45 EDT
Created attachment 571319 [details]
File: backtrace
Comment 4 geigor 2012-03-20 04:32:47 EDT
Created attachment 571320 [details]
File: maps
Comment 5 geigor 2012-03-20 04:32:49 EDT
Created attachment 571321 [details]
File: errori
Comment 6 Michal Schmidt 2012-03-20 10:42:30 EDT

*** This bug has been marked as a duplicate of bug 744439 ***

Note You need to log in before you can comment on or make changes to this bug.