Bug 805343 - [abrt] kernel: [314765.827397] WARNING: at fs/dcache.c:2485 prepend_path+0x15a/0x170()
[abrt] kernel: [314765.827397] WARNING: at fs/dcache.c:2485 prepend_path+0x15...
Status: CLOSED DUPLICATE of bug 787171
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2012-03-20 19:41 EDT by Rob Newton
Modified: 2012-03-21 11:39 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2012-03-21 11:38:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Rob Newton 2012-03-20 19:41:30 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.2.9-2.fc16.i686 root=UUID=57003c4a-bc7b-4bda-872f-e15c12eaa7e4 ro rd.md=0 rd.lvm=0 rd.dm=0 KEYTABLE=us rd.luks=0 LANG=en_US.UTF-8 SYSFONT=latarcyrheb-sun16
kernel:         3.2.9-2.fc16.i686
reason:         [314765.827397] WARNING: at fs/dcache.c:2485 prepend_path+0x15a/0x170()
time:           Wed 21 Mar 2012 08:52:24 EST

:[314765.827397] WARNING: at fs/dcache.c:2485 prepend_path+0x15a/0x170()
:[314765.827399] Hardware name: System Product Name
:[314765.827400] Root dentry has weird name <>
:[314765.827401] Modules linked in: tcp_lp binfmt_misc vfat fat usb_storage bluetooth cpufreq_stats tun nfs fscache auth_rpcgss nfs_acl fuse lockd fcoe libfcoe libfc scsi_transport_fc scsi_tgt 8021q garp stp llc be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi hwmon_vid coretemp nf_conntrack_ipv4 nf_defrag_ipv4 nf_conntrack_netbios_ns nf_conntrack_broadcast ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 xt_state nf_conntrack ip6table_filter ip6_tables sunrpc snd_hda_codec_realtek ppdev snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm parport_pc parport eeepc_wmi asus_wmi sparse_keymap rfkill hid_logitech_dj snd_timer snd soundcore r8169 mii snd_page_alloc microcode iTCO_wdt i2c_i801 iTCO_vendor_support uinput wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:[314765.827452] Pid: 15892, comm: run-mozilla.sh Tainted: G        W    3.2.9-2.fc16.i686 #1
:[314765.827454] Call Trace:
:[314765.827458]  [<c044f192>] warn_slowpath_common+0x72/0xa0
:[314765.827461]  [<c054331a>] ? prepend_path+0x15a/0x170
:[314765.827464]  [<c054331a>] ? prepend_path+0x15a/0x170
:[314765.827466]  [<c044f263>] warn_slowpath_fmt+0x33/0x40
:[314765.827469]  [<c054331a>] prepend_path+0x15a/0x170
:[314765.827471]  [<c054502f>] sys_getcwd+0xbf/0x170
:[314765.827475]  [<c0923844>] syscall_call+0x7/0xb

:It happens in Gnome Terminal if I try to run something such as mozilla thunderbird or firefox, or just open a new terminal.  If I exit gnome terminal and re-run it, it works OK for a few weeks before the problem starts again.
:I'm not sure if it is relevant, but I hibernate my system every night.
Comment 1 Dave Jones 2012-03-21 11:38:46 EDT

*** This bug has been marked as a duplicate of bug 787171 ***

Note You need to log in before you can comment on or make changes to this bug.