Bug 805360 - [abrt] kernel: WARNING: at /builddir/build/BUILD/kernel-3.2.fc16/compat-wireless-3.3-rc1-2/drivers/net/wireless/iwlwifi/iwl-trans-pcie-rx.c:461 iwl_irq_tasklet+0x446/0x870 [iwlwifi]()
[abrt] kernel: WARNING: at /builddir/build/BUILD/kernel-3.2.fc16/compat-wirel...
Status: CLOSED DUPLICATE of bug 770595
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: John W. Linville
Fedora Extras Quality Assurance
abrt_hash:b1b0f2e04f623f1422456463833...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-20 22:25 EDT by cepko33
Modified: 2012-03-26 10:58 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-26 10:58:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description cepko33 2012-03-20 22:25:58 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.2.10-3.fc16.x86_64 root=/dev/mapper/vg_lappy-LogVol03 ro rd.md=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=en_US.UTF-8 rd.lvm.lv=vg_lappy/LogVol03 rd.lvm.lv=vg_lappy/lv_swap
kernel:         3.2.10-3.fc16.x86_64
reason:         WARNING: at /builddir/build/BUILD/kernel-3.2.fc16/compat-wireless-3.3-rc1-2/drivers/net/wireless/iwlwifi/iwl-trans-pcie-rx.c:461 iwl_irq_tasklet+0x446/0x870 [iwlwifi]()
time:           Tue 20 Mar 2012 09:02:01 AM EDT

backtrace:
:WARNING: at /builddir/build/BUILD/kernel-3.2.fc16/compat-wireless-3.3-rc1-2/drivers/net/wireless/iwlwifi/iwl-trans-pcie-rx.c:461 iwl_irq_tasklet+0x446/0x870 [iwlwifi]()
:Hardware name: HP TouchSmart tm2 Notebook PC   
:reclaim is false, SEQ_RX_FRAME unset: STATISTICS_NOTIFICATION
:Modules linked in: be2iscsi iscsi_boot_sysfs bnx2i lockd cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio fcoe libfcoe 8021q ib_iser garp stp llc rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core libfc ib_addr scsi_transport_fc scsi_tgt iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack snd_hda_codec_hdmi snd_hda_codec_idt snd_hda_intel snd_hda_codec snd_hwdep uvcvideo videodev snd_seq snd_seq_device arc4 snd_pcm iwlwifi snd_timer snd hp_accel mac80211 cfg80211 r8169 i2c_i801 iTCO_wdt iTCO_vendor_support intel_ips hp_wmi mii soundcore sunrpc media sparse_keymap snd_page_alloc lis3lv02d rfkill v4l2_compat_ioctl32 microcode serio_raw joydev input_polldev wmi usb_storage i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 0, comm: swapper/0 Not tainted 3.2.10-3.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff8106e72f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff8106e826>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff814c8f50>] ? skb_release_data+0x110/0x120
: [<ffffffffa02940a6>] iwl_irq_tasklet+0x446/0x870 [iwlwifi]
: [<ffffffff810756f8>] tasklet_action+0x78/0x140
: [<ffffffff81075d58>] __do_softirq+0xb8/0x230
: [<ffffffff815eed2c>] call_softirq+0x1c/0x30
: [<ffffffff810162f5>] do_softirq+0x65/0xa0
: [<ffffffff8107616e>] irq_exit+0x9e/0xc0
: [<ffffffff815ef5e3>] do_IRQ+0x63/0xe0
: [<ffffffff815e4f2e>] common_interrupt+0x6e/0x6e
: <EOI>  [<ffffffff813126bd>] ? intel_idle+0xed/0x150
: [<ffffffff8131269f>] ? intel_idle+0xcf/0x150
: [<ffffffff814953a1>] cpuidle_idle_call+0xc1/0x280
: [<ffffffff8101322a>] cpu_idle+0xca/0x120
: [<ffffffff815c1dde>] rest_init+0x72/0x74
: [<ffffffff81aebbfe>] start_kernel+0x3ba/0x3c5
: [<ffffffff81aeb347>] x86_64_start_reservations+0x132/0x136
: [<ffffffff81aeb140>] ? early_idt_handlers+0x140/0x140
: [<ffffffff81aeb44d>] x86_64_start_kernel+0x102/0x111

smolt_data:
:
:
:General
:=================================
:UUID: 904d2fe7-2298-49fb-8020-e725c5ef6bb2
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 2399.51
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i3 CPU       U 330  @ 1.20GHz
:CPU Stepping: 5
:CPU Family: 6
:CPU Model Num: 37
:Number of CPUs: 4
:CPU Speed: 1199
:System Memory: 3755
:System Swap: 5791
:Vendor: Hewlett-Packard
:System: HP TouchSmart tm2 Notebook PC 0489200000252A20001220000
:Form factor: Notebook
:Kernel: 3.2.10-3.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:11539:4156:5256) pci, None, HOST/PCI, Core Processor Reserved
:(32902:15113:4156:5256) pci, None, PCI/ISA, Mobile 5 Series Chipset LPC Interface Controller
:(32902:11521:4156:5256) pci, None, HOST/PCI, Core Processor QuickPath Architecture System Address Decoder
:(32902:11537:4156:5256) pci, None, HOST/PCI, Core Processor QPI Physical 0
:(32902:11538:4156:5256) pci, None, HOST/PCI, Core Processor Reserved
:(32902:132:32902:4885) pci, iwlwifi, NETWORK, Centrino Wireless-N 1000 BGN
:(32902:70:4156:5256) pci, i915, VIDEO, Core Processor Integrated Graphics Controller
:(32902:15145:4156:5256) pci, ahci, STORAGE, 5 Series/3400 Series Chipset 4 port SATA AHCI Controller
:(32902:15170:4156:5256) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 1
:(32902:15172:4156:5256) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 2
:(32902:15154:4156:5256) pci, intel ips, NONE, 5 Series/3400 Series Chipset Thermal Subsystem
:(32902:15190:4156:5256) pci, snd_hda_intel, MULTIMEDIA, 5 Series/3400 Series Chipset High Definition Audio
:(32902:15152:4156:5256) pci, None, SERIAL, 5 Series/3400 Series Chipset SMBus Controller
:(32902:9288:4156:5256) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:11362:4156:5256) pci, None, HOST/PCI, Core Processor QuickPath Architecture Generic Non-core Registers
:(4332:33128:4156:5256) pci, r8169, ETHERNET, RTL8111/8168B PCI Express Gigabit Ethernet controller
:(32902:15164:4156:5256) pci, ehci_hcd, USB, 5 Series/3400 Series Chipset USB2 Enhanced Host Controller
:(32902:15156:4156:5256) pci, ehci_hcd, USB, 5 Series/3400 Series Chipset USB2 Enhanced Host Controller
:(32902:68:4156:5256) pci, agpgart-intel, HOST/PCI, Core Processor DRAM Controller
:(32902:15204:4156:5256) pci, None, SIMPLE, 5 Series/3400 Series Chipset HECI Controller
:(32902:11536:4156:5256) pci, None, HOST/PCI, Core Processor QPI Link 0
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_lappy-LogVol03 / ext4 4096 4096 56117957 48217332 47655766 14049280 13869340 13869340
:
Comment 1 John W. Linville 2012-03-21 10:57:48 EDT
Hmmm...

                /* warn if this is cmd response / notification and the uCode
                 * didn't set the SEQ_RX_FRAME for a frame that is
                 * uCode-originated
                 * If you saw this code after the second half of 2012, then
                 * please remove it
                 */
                WARN(pkt->hdr.cmd != REPLY_TX && reclaim == false &&
                     (!(pkt->hdr.sequence & SEQ_RX_FRAME)),
                     "reclaim is false, SEQ_RX_FRAME unset: %s\n",
                     get_cmd_string(pkt->hdr.cmd));
Comment 2 Dave Jones 2012-03-22 13:14:28 EDT
[mass update]
kernel-3.3.0-4.fc16 has been pushed to the Fedora 16 stable repository.
Please retest with this update.
Comment 3 Dave Jones 2012-03-22 13:16:43 EDT
[mass update]
kernel-3.3.0-4.fc16 has been pushed to the Fedora 16 stable repository.
Please retest with this update.
Comment 4 Dave Jones 2012-03-22 13:25:29 EDT
[mass update]
kernel-3.3.0-4.fc16 has been pushed to the Fedora 16 stable repository.
Please retest with this update.
Comment 5 Dave Jones 2012-03-26 10:58:58 EDT

*** This bug has been marked as a duplicate of bug 770595 ***

Note You need to log in before you can comment on or make changes to this bug.