Bug 805583 - RFE: Need to show the Host Key somewhere in the TUI
RFE: Need to show the Host Key somewhere in the TUI
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.2
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Fabian Deutsch
Virtualization Bugs
: FutureFeature
Depends On: 805584
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-21 12:03 EDT by Mike Burns
Modified: 2016-04-26 11:41 EDT (History)
10 users (show)

See Also:
Fixed In Version: ovirt-node-2.3.0-2.el6
Doc Type: Enhancement
Doc Text:
Previously, there was no way to confirm the host key from the Hypervisor's user interface. A new option has been added to the status screen, that will display the host key to the user.
Story Points: ---
Clone Of:
: 805584 (view as bug list)
Environment:
Last Closed: 2012-07-19 10:19:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike Burns 2012-03-21 12:03:06 EDT
Description of problem:
Since we don't support people dropping to a shell, we need to provide the Host Key for verification purposes somewhere in the TUI.

Ideally, this would be shown on the Status page in the config TUI

Version-Release number of selected component (if applicable):
2.3.0

How reproducible:
Always

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 4 Mike Burns 2012-06-13 13:11:30 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
Previously, there was no way to confirm the host key from the TUI interface.  A new option on the status screen will now display the host key to the user.
Comment 5 Stephen Gordon 2012-06-14 11:07:24 EDT
    Technical note updated. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    Diffed Contents:
@@ -1 +1 @@
-Previously, there was no way to confirm the host key from the TUI interface.  A new option on the status screen will now display the host key to the user.+Previously, there was no way to confirm the host key from the Hypervisor's user interface.  A new option has been added to the status screen, that will display the host key to the user.
Comment 7 errata-xmlrpc 2012-07-19 10:19:48 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0741.html

Note You need to log in before you can comment on or make changes to this bug.