Bug 805584 - RFE: Need to show the Host Key somewhere in the TUI
RFE: Need to show the Host Key somewhere in the TUI
Status: CLOSED CURRENTRELEASE
Product: oVirt
Classification: Community
Component: ovirt-node (Show other bugs)
unspecified
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Fabian Deutsch
:
Depends On:
Blocks: 805583
  Show dependency treegraph
 
Reported: 2012-03-21 12:04 EDT by Mike Burns
Modified: 2016-04-26 15:16 EDT (History)
7 users (show)

See Also:
Fixed In Version: 2.4.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 805583
Environment:
Last Closed: 2012-06-14 09:35:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike Burns 2012-03-21 12:04:45 EDT
+++ This bug was initially created as a clone of Bug #805583 +++

Description of problem:
Since we don't support people dropping to a shell, we need to provide the Host Key for verification purposes somewhere in the TUI.

Ideally, this would be shown on the Status page in the config TUI

Version-Release number of selected component (if applicable):
2.3.0

How reproducible:
Always

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Fabian Deutsch 2012-03-26 06:36:43 EDT
http://gerrit.ovirt.org/#change,3098
Comment 2 Fabian Deutsch 2012-03-26 06:37:28 EDT
SSH2 uses both RSA and DSA hostkeys. It seems to be common to use the rsa one, we could optionally display both keys/fingerprints in the popup.
Comment 3 Fabian Deutsch 2012-03-26 08:30:41 EDT
Antoher thing to consider is to put the button into the main button bar at the bottom of the screen. Currently it resides within the page's grid.
Comment 4 Fabian Deutsch 2012-03-28 15:14:41 EDT
So your opinions on where to place the button and if the popup is nice enough?

Note You need to log in before you can comment on or make changes to this bug.