Bug 805657 - [abrt] kernel: WARNING: at kernel/time/timekeeping.c:863 do_timer+0x371/0x520()
[abrt] kernel: WARNING: at kernel/time/timekeeping.c:863 do_timer+0x371/0x520()
Status: CLOSED DUPLICATE of bug 798600
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:1a6edc6bf9f94ac88c68a28f654...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-21 14:32 EDT by camilo.ignacio
Modified: 2012-03-22 10:59 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-22 10:59:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description camilo.ignacio 2012-03-21 14:32:50 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.0-1.fc17.x86_64 root=/dev/mapper/vg_toshiba-lv_root ro rd.lvm.lv=vg_toshiba/lv_swap rd.dm=0 rd.luks.uuid=luks-34cc2b48-8f28-4e31-813d-f2f83d8627ea rd.md=0 KEYTABLE=la-latin1 LANG=es_ES.UTF-8 rd.lvm.lv=vg_toshiba/lv_root SYSFONT=True rhgb quiet
comment:        Just put my notebook in standby mode
kernel:         3.3.0-1.fc17.x86_64
reason:         WARNING: at kernel/time/timekeeping.c:863 do_timer+0x371/0x520()
time:           mié 21 mar 2012 13:30:26 CLST

backtrace:
:WARNING: at kernel/time/timekeeping.c:863 do_timer+0x371/0x520()
:Hardware name: Satellite C605
:Adjusting hpet more then 11% (2611919215 vs 2601267907)
:Modules linked in: fuse ip6table_filter ip6_tables ebtable_nat ebtables bnep lockd bluetooth sunrpc ipt_MASQUERADE iptable_nat nf_nat xt_state xt_CHECKSUM iptable_mangle bridge stp llc nf_conntrack_ipv4 nf_defrag_ipv4 xt_conntrack nf_conntrack be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i cxgb3 mdio libcxgbi ib_iser rdma_cm ib_addr iw_cm ib_cm ib_sa ib_mad ib_core iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi arc4 uvcvideo videobuf2_vmalloc videobuf2_memops videobuf2_core videodev v4l2_compat_ioctl32 media snd_hda_codec_hdmi microcode rtl8192ce rtlwifi rtl8192c_common i2c_i801 mac80211 iTCO_wdt iTCO_vendor_support snd_hda_codec_realtek cfg80211 r8169 mii snd_hda_intel snd_hda_codec snd_hwdep snd_pcm snd_page_alloc snd_timer snd soundcore toshiba_acpi sparse_keymap rfkill vhost_net tun macvtap macvlan kvm_intel kvm uinput xts gf128mul dm_crypt nouveau mxm_wmi wmi video drm_kms_helper ttm drm i2c_core [last unloaded: scsi_wait_scan]
:Pid: 0, comm: swapper/0 Not tainted 3.3.0-1.fc17.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff8105695f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81056a56>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff8101ac09>] ? sched_clock+0x9/0x10
: [<ffffffff810a4381>] do_timer+0x371/0x520
: [<ffffffff810aad58>] tick_do_update_jiffies64+0x78/0xc0
: [<ffffffff810ab8dc>] tick_check_idle+0xac/0xe0
: [<ffffffff8105e049>] irq_enter+0x79/0x80
: [<ffffffff815f50de>] do_IRQ+0x3e/0xe0
: [<ffffffff815eb72e>] common_interrupt+0x6e/0x6e
: <EOI>  [<ffffffff8101ab93>] ? native_sched_clock+0x13/0x80
: [<ffffffff81340da6>] ? arch_local_irq_enable+0x8/0xd
: [<ffffffff8108c23e>] ? sched_clock_idle_wakeup_event+0x1e/0x20
: [<ffffffff8134169a>] acpi_idle_enter_simple+0xd3/0x114
: [<ffffffff81341a76>] acpi_idle_enter_bm+0xef/0x26f
: [<ffffffff8149d9d7>] cpuidle_idle_call+0xb7/0x230
: [<ffffffff8101220f>] cpu_idle+0xaf/0x120
: [<ffffffff815c99be>] rest_init+0x72/0x74
: [<ffffffff81aedc00>] start_kernel+0x3ba/0x3c5
: [<ffffffff81aed346>] x86_64_start_reservations+0x131/0x135
: [<ffffffff81aed44a>] x86_64_start_kernel+0x100/0x10f

smolt_data:
:
:
:General
:=================================
:UUID: 4d548f02-5509-4f34-93f9-95b867d40911
:SO: Fedora release 17 (Beefy Miracle)
:Nivel de ejecución por defecto: Unknown
:Idioma: es_ES.UTF-8
:Plataforma: x86_64
:BogoMIPS: 5320.32
:Fabricante de CPU: GenuineIntel
:Modelo de CPU: Intel(R) Core(TM)2 Duo CPU     P9600  @ 2.66GHz
:Paso del UCP: 10
:Familia de UCP: 6
:Número de Modelo de CPU: 23
:Número de CPUs: 2
:Velocidad del CPU: 2666
:Memoria del Sistema: 2002
:Intercambio (swap) del Sistema: 511
:Vendedor: TOSHIBA
:Sistema: Satellite C605 PSC4WU-001LM1
:Factor de forma: Notebook
:Kernel: 3.3.0-1.fc17.x86_64
:SELinux Habilitado: 1
:Política de SELinux: targeted
:SELinux Obligado: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Dispositivos
:=================================
:(32902:10816:4473:65310) pci, None, HOST/PCI, Mobile 4 Series Chipset Memory Controller Hub
:(32902:10817:4473:65022) pci, pcieport, PCI/PCI, Mobile 4 Series Chipset PCI Express Graphics Port
:(32902:10544:4473:65310) pci, i801_smbus, SERIAL, 82801I (ICH9 Family) SMBus Controller
:(32902:10537:4473:65310) pci, ahci, STORAGE, ICH9M/M-E SATA AHCI Controller
:(32902:10521:4473:65310) pci, None, PCI/ISA, ICH9M LPC Interface Controller
:(4332:33078:4473:65310) pci, r8169, ETHERNET, RTL8101E/RTL8102E PCI Express Fast Ethernet controller
:(32902:10549:4473:65310) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #2
:(32902:9288:4473:65310) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:10553:4473:65310) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #6
:(32902:10550:4473:65310) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #3
:(32902:10554:4473:65310) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #1
:(32902:10556:4473:65310) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #2
:(4332:33142:4332:33153) pci, rtl8192ce, NETWORK, RTL8188CE 802.11b/g/n WiFi Adapter
:(32902:10560:4473:65310) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 1
:(32902:10562:4473:65310) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 2
:(32902:10568:4473:65310) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 5
:(32902:10558:4473:65310) pci, snd_hda_intel, MULTIMEDIA, 82801I (ICH9 Family) HD Audio Controller
:(32902:10551:4473:65310) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #4
:(32902:10548:4473:65310) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #1
:(4318:3043:4473:65022) pci, snd_hda_intel, MULTIMEDIA, High Definition Audio Controller
:(4318:2682:4473:65022) pci, nouveau, VIDEO, N/A
:(32902:10552:4473:65310) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #5
:
:
:Información relacionada con el sistema de archivos
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_toshiba-lv_root / ext4 4096 4096 4082111 2931207 2726407 1024000 855301 855301
:/dev/sda2 /boot ext4 1024 1024 508745 457666 432066 128016 127730 127730
:/dev/mapper/vg_toshiba-lv_home /home ext4 4096 4096 11248254 10679095 10115486 2818048 2813270 2813270
:
Comment 1 Dave Jones 2012-03-22 10:59:19 EDT

*** This bug has been marked as a duplicate of bug 798600 ***

Note You need to log in before you can comment on or make changes to this bug.