Bug 805710 - [abrt] gnome-shell-3.3.90-2.fc17: Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
[abrt] gnome-shell-3.3.90-2.fc17: Process /usr/bin/gnome-shell was killed by ...
Status: CLOSED DUPLICATE of bug 791130
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:6de167dd5ec7221e374da06a4e6...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-21 17:15 EDT by Marian
Modified: 2012-04-19 14:19 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-19 14:19:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: maps (91.05 KB, text/plain)
2012-03-21 17:16 EDT, Marian
no flags Details
File: dso_list (17.44 KB, text/plain)
2012-03-21 17:16 EDT, Marian
no flags Details
File: build_ids (7.09 KB, text/plain)
2012-03-21 17:16 EDT, Marian
no flags Details
File: var_log_messages (14.52 KB, text/plain)
2012-03-21 17:16 EDT, Marian
no flags Details
File: backtrace (34.08 KB, text/plain)
2012-03-21 17:16 EDT, Marian
no flags Details

  None (edit)
Description Marian 2012-03-21 17:15:46 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
executable:     /usr/bin/gnome-shell
kernel:         3.3.0-0.rc4.git1.4.fc17.x86_64
pid:            1301
pwd:            /home/as
reason:         Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
time:           Wed 21 Mar 2012 10:55:01 PM EET
uid:            1000
username:       as
xsession_errors: 

backtrace:      Text file, 34898 bytes
build_ids:      Text file, 7257 bytes
dso_list:       Text file, 17860 bytes
maps:           Text file, 93237 bytes
var_log_messages: Text file, 14872 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=localhost.localdomain
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:QTDIR=/usr/lib64/qt-3.3
:GNOME_KEYRING_CONTROL=/tmp/keyring-VUQj1c
:QTINC=/usr/lib64/qt-3.3/include
:IMSETTINGS_MODULE=none
:USER=as
:USERNAME=as
:MAIL=/var/spool/mail/as
:PATH=/usr/lib64/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/home/as/.local/bin:/home/as/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/as
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=1076
:LANG=en_US.UTF-8
:KDEDIRS=/usr
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:XDG_SEAT=seat0
:HOME=/home/as
:SHLVL=1
:LOGNAME=as
:QTLIB=/usr/lib64/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-j2mYm34EMB,guid=837322ca2293df58b80e4ce60000004a
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/as
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-as-AUSikl/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1078,unix/unix:/tmp/.ICE-unix/1078
:GPG_AGENT_INFO=/tmp/keyring-VUQj1c/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-VUQj1c/ssh
:DESKTOP_AUTOSTART_ID=104d36c13d26ab973133236222736397300000010780000

smolt_data:
:
:
:General
:=================================
:UUID: 3750e604-d0dc-4a40-99e3-5cde533d864f
:OS: Fedora release 17 (Beefy Miracle)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 4011.76
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Pentium(R) Dual  CPU  E2180  @ 2.00GHz
:CPU Stepping: 13
:CPU Family: 6
:CPU Model Num: 15
:Number of CPUs: 2
:CPU Speed: 2000
:System Memory: 3935
:System Swap: 3167
:Vendor: System manufacturer
:System: P5K SE System Version
:Form factor: Desktop
:Kernel: 3.3.0-0.rc4.git1.4.fc17.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10688:4163:33398) pci, None, HOST/PCI, 82G33/G31/P35/P31 Express DRAM Controller
:(32902:10689:4163:33398) pci, pcieport, PCI/PCI, 82G33/G31/P35/P31 Express PCI Express Root Port
:(32902:10544:4163:33399) pci, None, SERIAL, 82801I (ICH9 Family) SMBus Controller
:(32902:10529:4163:33399) pci, ata_piix, STORAGE, 82801IB (ICH9) 2 port SATA IDE Controller
:(32902:10520:4163:33399) pci, None, PCI/ISA, 82801IB (ICH9) LPC Interface Controller
:(32902:10534:4163:33399) pci, ata_piix, STORAGE, 82801I (ICH9 Family) 2 port SATA IDE Controller
:(6505:4168:4163:33318) pci, atl1, ETHERNET, P5KPL-VM Motherboard
:(32902:10549:4163:33399) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #2
:(32902:9294:4163:33399) pci, None, PCI/PCI, 82801 PCI Bridge
:(32902:10553:4163:33399) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #6
:(32902:10550:4163:33399) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #3
:(32902:10554:4163:33399) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #1
:(32902:10556:4163:33399) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #2
:(4523:24865:4163:33442) pci, pata_marvell, STORAGE, 88SE6121 SATA II Controller
:(32902:10560:4163:33399) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 1
:(32902:10568:4163:33399) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 5
:(32902:10558:4163:33439) pci, snd_hda_intel, MULTIMEDIA, 82801I (ICH9 Family) HD Audio Controller
:(32902:10551:4163:33399) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #4
:(32902:10548:4163:33399) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #1
:(4318:467:0:0) pci, nouveau, VIDEO, G72 [GeForce 7300 SE/7200 GS]
:(32902:10570:4163:33399) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 6
:(5110:273:5110:273) pci, snd_cmipci, MULTIMEDIA_AUDIO, CMI8738/C3DX PCI Audio Device
:(4354:7:4354:4106) pci, snd_ca0106, MULTIMEDIA_AUDIO, SB0570 [SB Audigy SE]
:(32902:10552:4163:33399) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #5
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg-lv_root / ext4 4096 4096 8975074 7496251 7406400 2252800 2107115 2107115
:/dev/sda2 /boot ext4 1024 1024 508745 430925 405325 128016 127780 127780
:/dev/mapper/vg-lv_home /home ext4 4096 4096 79969367 78637219 74634199 20021248 20018705 20018705
:
Comment 1 Marian 2012-03-21 17:16:03 EDT
Created attachment 571858 [details]
File: maps
Comment 2 Marian 2012-03-21 17:16:06 EDT
Created attachment 571859 [details]
File: dso_list
Comment 3 Marian 2012-03-21 17:16:09 EDT
Created attachment 571860 [details]
File: build_ids
Comment 4 Marian 2012-03-21 17:16:16 EDT
Created attachment 571861 [details]
File: var_log_messages
Comment 5 Marian 2012-03-21 17:16:22 EDT
Created attachment 571862 [details]
File: backtrace
Comment 6 Owen Taylor 2012-04-19 14:19:38 EDT

*** This bug has been marked as a duplicate of bug 791130 ***

Note You need to log in before you can comment on or make changes to this bug.