Bug 791130 - segfault in _clutter_actor_finish_queue_redraw
segfault in _clutter_actor_finish_queue_redraw
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:f1eef0c282433a2008be0e52636...
:
: 804660 805710 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-16 04:43 EST by Alexey Matveichev
Modified: 2012-05-04 09:07 EDT (History)
67 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-04 09:07:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: environ (6.67 KB, text/plain)
2012-02-16 04:43 EST, Alexey Matveichev
no flags Details
File: dso_list (19.98 KB, text/plain)
2012-02-16 04:43 EST, Alexey Matveichev
no flags Details
File: smolt_data (6.36 KB, text/plain)
2012-02-16 04:43 EST, Alexey Matveichev
no flags Details
File: var_log_messages (12.26 KB, text/plain)
2012-02-16 04:43 EST, Alexey Matveichev
no flags Details
File: maps (79.91 KB, text/plain)
2012-02-16 04:43 EST, Alexey Matveichev
no flags Details
File: backtrace (35.88 KB, text/plain)
2012-02-16 04:43 EST, Alexey Matveichev
no flags Details
File: backtrace (35.41 KB, text/plain)
2012-02-18 17:25 EST, Michael Schwendt
no flags Details
File: backtrace (42.27 KB, text/plain)
2012-02-27 04:48 EST, Steve Dowe
no flags Details
File: backtrace (40.08 KB, text/plain)
2012-03-02 05:54 EST, Anton Arapov
no flags Details
File: backtrace (35.89 KB, text/plain)
2012-03-03 04:01 EST, Bruno Martins
no flags Details
File: backtrace (29.22 KB, text/plain)
2012-03-03 08:36 EST, Bruno Martins
no flags Details
File: backtrace (37.64 KB, text/plain)
2012-03-04 20:06 EST, Joseph Cordero
no flags Details
backtrace (61.40 KB, text/plain)
2012-03-07 03:09 EST, Nicolas Mailhot
no flags Details
File: backtrace (43.57 KB, text/plain)
2012-03-08 03:28 EST, Aaron Sowry
no flags Details
File: backtrace (41.18 KB, text/plain)
2012-03-09 00:57 EST, Misha Shnurapet
no flags Details
File: backtrace (43.68 KB, text/plain)
2012-03-09 09:59 EST, Jan Svec
no flags Details
File: backtrace (39.59 KB, text/plain)
2012-03-11 21:27 EDT, Dawid Zamirski
no flags Details
File: backtrace (37.35 KB, text/plain)
2012-03-13 22:09 EDT, collura
no flags Details
File: backtrace (38.41 KB, text/plain)
2012-03-14 13:00 EDT, Petr Schindler
no flags Details
File: backtrace (39.83 KB, text/plain)
2012-03-17 07:53 EDT, Stef Walter
no flags Details
File: backtrace (61.67 KB, text/plain)
2012-03-18 09:58 EDT, Bruno Martins
no flags Details
File: backtrace (36.86 KB, text/plain)
2012-03-19 19:54 EDT, Adam Williamson
no flags Details
File: backtrace (34.75 KB, text/plain)
2012-03-21 11:37 EDT, Misha Shnurapet
no flags Details
File: backtrace (53.99 KB, text/plain)
2012-03-22 07:20 EDT, Kjartan Maraas
no flags Details
backtrace from gnome 3.4 (39.08 KB, application/octet-stream)
2012-04-02 18:15 EDT, Jiri Moskovcak
no flags Details
File: backtrace (39.77 KB, text/plain)
2012-04-03 05:27 EDT, Sanne Grinovero
no flags Details
File: backtrace (36.29 KB, text/plain)
2012-04-13 06:33 EDT, autarch princeps
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 672307 None None None Never

  None (edit)
Description Alexey Matveichev 2012-02-16 04:43:01 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
crash_function: _clutter_actor_finish_queue_redraw
executable:     /usr/bin/gnome-shell
kernel:         3.2.6-3.fc16.x86_64
pid:            1855
pwd:            /home/alexey
reason:         Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
time:           Thu 16 Feb 2012 06:19:25 PM KST
uid:            1000
username:       alexey

backtrace:      Text file, 36744 bytes
dso_list:       Text file, 20455 bytes
environ:        Text file, 6825 bytes
maps:           Text file, 81824 bytes
smolt_data:     Text file, 6514 bytes
var_log_messages: Text file, 12552 bytes

comment:
:1. Using dconf-editor set org.gnome.gnome-panel.run-dialog.show-program-list to ON
:2. Installed LibreOffice suite. Forgot to install Writer component.
:3. Tried to execute oowriter using Run... dialog. Fired up this dialog with shortcut (Alt-F2).

xsession_errors:
:Starting Dropbox...(gnome-shell:1855): folks-DEBUG: individual-aggregator.vala:305: Setting primary store IDs to defaults.
:(gnome-shell:1855): folks-DEBUG: individual-aggregator.vala:333: Primary store IDs are 'eds' and 'system'.
:gnome-shell-calendar-server[1967]: Got HUP on stdin - exiting
:gnome-session[1454]: WARNING: Application 'gnome-shell.desktop' killed by signal
:(gnome-shell:3110): folks-DEBUG: individual-aggregator.vala:305: Setting primary store IDs to defaults.
:(gnome-shell:3110): folks-DEBUG: individual-aggregator.vala:333: Primary store IDs are 'eds' and 'system'.
Comment 1 Alexey Matveichev 2012-02-16 04:43:04 EST
Created attachment 562448 [details]
File: environ
Comment 2 Alexey Matveichev 2012-02-16 04:43:06 EST
Created attachment 562449 [details]
File: dso_list
Comment 3 Alexey Matveichev 2012-02-16 04:43:08 EST
Created attachment 562450 [details]
File: smolt_data
Comment 4 Alexey Matveichev 2012-02-16 04:43:10 EST
Created attachment 562451 [details]
File: var_log_messages
Comment 5 Alexey Matveichev 2012-02-16 04:43:12 EST
Created attachment 562452 [details]
File: maps
Comment 6 Alexey Matveichev 2012-02-16 04:43:14 EST
Created attachment 562453 [details]
File: backtrace
Comment 7 Michael Schwendt 2012-02-18 17:25:28 EST
Under load moved the mouse to the top-left "Activities" hotspot. GNOME Shell crashed.

backtrace_rating: 4
Package: gnome-shell-3.3.5-2.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 8 Michael Schwendt 2012-02-18 17:25:34 EST
Created attachment 564095 [details]
File: backtrace
Comment 9 Christopher Patrick 2012-02-23 03:52:24 EST
i am having the problem on fedora 17 alpha rc4 fully updated
Comment 10 Alexei Panov 2012-02-23 12:20:31 EST
This bug is present for me too in Fedora 17 (current)
Comment 11 Steve Dowe 2012-02-27 04:48:39 EST
I had gtg.noarch installed and added its icons to my favourites launcher on the desktop.  Then I decided to remove gtg, with #sudo yum remove gtg.  The package was removed, but the shortcut remained.  I right clicked on it, selected Remove from Favourites, which then seemed to cause Gnome Shell to crash.

backtrace_rating: 4
Package: gnome-shell-3.2.2.1-1.fc16
OS Release: Fedora release 16 (Verne)
Comment 12 Steve Dowe 2012-02-27 04:48:42 EST
Created attachment 565998 [details]
File: backtrace
Comment 13 Anton Arapov 2012-03-02 05:54:30 EST
just close the terminal window ising the 'exit' command.

backtrace_rating: 4
Package: gnome-shell-3.3.90-1.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 14 Anton Arapov 2012-03-02 05:54:34 EST
Created attachment 567033 [details]
File: backtrace
Comment 15 Bruno Martins 2012-03-03 04:01:50 EST
Just clicked Activities "button".

backtrace_rating: 4
Package: gnome-shell-3.3.90-1.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 16 Bruno Martins 2012-03-03 04:01:55 EST
Created attachment 567253 [details]
File: backtrace
Comment 17 Bruno Martins 2012-03-03 08:36:30 EST
Go to activities pane.

backtrace_rating: 3
Package: gnome-shell-3.3.90-1.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 18 Bruno Martins 2012-03-03 08:36:35 EST
Created attachment 567281 [details]
File: backtrace
Comment 19 Joseph Cordero 2012-03-04 20:06:51 EST
I was getting numerous Totem errors in /var/log/messages::
Mar  4 06:16:42 QUAD setroubleshoot: SELinux is preventing /usr/libexec/totem-plugin-viewer from create access on the directory .macromedia. For complete SELinux messages. run sealert -l f2e9b6ab-f2bc-4c69-b6c4-d22e1c533757

i attempted to resolve the issue by running::
sealert - l    f2e....3757
grep totem /var/log/audit/audit.log.2 | audit2allow -M mypol
semodule -i /var/log/mypol.pp

I rebooted and the gnome desktop did "kinda" come up.
I was allowed to login but i was not allowed to interact with the desktop.
------------------------------------------------------------------------
I was able to <ctrl alt F3> and use the console terminal to login and perform::
semodule -d /var/log/mypol.pp

I rebooted. the desktop was then active.
I uninstalled all totem related items and then installed them. this resolved the issue. 
================================================
I still have the mypol.pp and the mypol.te files.


backtrace_rating: 4
Package: gnome-shell-3.3.5-2.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 20 Joseph Cordero 2012-03-04 20:06:55 EST
Created attachment 567441 [details]
File: backtrace
Comment 21 Nicolas Mailhot 2012-03-07 03:09:37 EST
Created attachment 568182 [details]
backtrace
Comment 22 Aaron Sowry 2012-03-08 03:28:36 EST
This occured after a cold boot, activating the Activities hot-corner while performing a yum upgrade.

backtrace_rating: 4
Package: gnome-shell-3.3.90-1.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 23 Aaron Sowry 2012-03-08 03:28:43 EST
Created attachment 568540 [details]
File: backtrace
Comment 24 Misha Shnurapet 2012-03-09 00:57:45 EST
Moved cursor to the hot corner.

backtrace_rating: 4
Package: gnome-shell-3.3.90-1.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 25 Misha Shnurapet 2012-03-09 00:57:51 EST
Created attachment 568819 [details]
File: backtrace
Comment 26 Jan Svec 2012-03-09 09:59:07 EST
Resize virtual machine window

backtrace_rating: 4
Package: gnome-shell-3.3.90-1.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 27 Jan Svec 2012-03-09 09:59:12 EST
Created attachment 568919 [details]
File: backtrace
Comment 28 Dawid Zamirski 2012-03-11 21:27:34 EDT
Random crash

backtrace_rating: 4
Package: gnome-shell-3.3.90-1.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 29 Dawid Zamirski 2012-03-11 21:27:40 EDT
Created attachment 569255 [details]
File: backtrace
Comment 30 collura 2012-03-13 22:09:45 EDT
seems to happen when start/stop programs or maybe using hot corner or dragging items to new workspace

backtrace_rating: 4
Package: gnome-shell-3.3.90-1.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 31 collura 2012-03-13 22:09:50 EDT
Created attachment 569838 [details]
File: backtrace
Comment 32 Petr Schindler 2012-03-14 13:00:18 EDT
It happend just after unlocking of screen. I only moved with mouse after unlock.

backtrace_rating: 4
Package: gnome-shell-3.3.90-2.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 33 Petr Schindler 2012-03-14 13:00:24 EDT
Created attachment 570040 [details]
File: backtrace
Comment 34 Stef Walter 2012-03-17 07:53:14 EDT
gnome-shell crashend and restarted randomly.

backtrace_rating: 4
Package: gnome-shell-3.3.90-1.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 35 Stef Walter 2012-03-17 07:53:23 EDT
Created attachment 570790 [details]
File: backtrace
Comment 36 Bruno Martins 2012-03-18 09:57:58 EDT
Right-click on MySQL Workbench icon, on favorites, while removing package.

backtrace_rating: 4
Package: gnome-shell-3.2.2.1-1.fc16
OS Release: Fedora release 16 (Verne)
Comment 37 Bruno Martins 2012-03-18 09:58:07 EDT
Created attachment 570890 [details]
File: backtrace
Comment 38 Adam Williamson 2012-03-19 19:54:22 EDT
I just switched tabs in GNOME Terminal.

backtrace_rating: 4
Package: gnome-shell-3.3.90-2.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 39 Adam Williamson 2012-03-19 19:54:28 EDT
Created attachment 571250 [details]
File: backtrace
Comment 40 Misha Shnurapet 2012-03-21 11:37:01 EDT
Moved the mouse cursor to the hot corner.

backtrace_rating: 4
Package: gnome-shell-3.3.90-2.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 41 Misha Shnurapet 2012-03-21 11:37:18 EDT
Created attachment 571746 [details]
File: backtrace
Comment 42 Kjartan Maraas 2012-03-22 07:19:53 EDT
Used the Windows key to show the desktop and then clicked on a window.

backtrace_rating: 4
Package: gnome-shell-3.3.90-2.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 43 Kjartan Maraas 2012-03-22 07:20:00 EDT
Created attachment 571965 [details]
File: backtrace
Comment 44 Richard Russon 2012-03-28 19:01:38 EDT
Moved mouse to activities hot-spot and gnome-shell died (and respawned).
System up-to-date. Only one terminal open, performing a yum install.


backtrace_rating: 4
Package: gnome-shell-3.3.92-1.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 45 John Reiser 2012-03-29 18:23:57 EDT
Move pointer to upper left corner of screen to activate Activities menu.

backtrace_rating: 4
Package: gnome-shell-3.3.92-1.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 46 John Reiser 2012-04-01 19:39:45 EDT
Move pointer to upper left corner in order to trigger Activities > Favorites.

backtrace_rating: 4
Package: gnome-shell-3.4.0-1.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 47 Victor Costan 2012-04-02 13:53:13 EDT
Had several applications up at the same time. I moved the mouse cursor and suddenly the screen glitched. I wasn't doing anything particularly tricky.

backtrace_rating: 4
Package: gnome-shell-3.4.0-1.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 48 Jiri Moskovcak 2012-04-02 16:38:07 EDT
"touched" the left top active corner to display the application menu

backtrace_rating: 4
Package: gnome-shell-3.4.0-1.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 49 Jiri Moskovcak 2012-04-02 16:54:16 EDT
This happens many times a day on my computer making it quite unusable for real work, I think it should be considered a blocker.
Comment 50 Owen Taylor 2012-04-02 17:50:08 EDT
s(In reply to comment #49)
> This happens many times a day on my computer making it quite unusable for real
> work, I think it should be considered a blocker.

If someone can figure out the conditions to reproduce this would be extremely useful! while it's happening many times a day for you, it hasn't happened once to me.
Comment 51 Owen Taylor 2012-04-02 17:54:26 EDT
Also, would love to have a backtrace with current clutter, since the line numbers have changed a lot in clutter-actor.c since the last backtrace recorded above - not sure how to convince ABRT to do that. Maybe you could attach gdb running inside 'script' to your shell from a VT and catch a crash that way.
Comment 52 Jiri Moskovcak 2012-04-02 18:15:34 EDT
Created attachment 574654 [details]
backtrace from gnome 3.4
Comment 53 Jiri Moskovcak 2012-04-02 18:19:59 EDT
(In reply to comment #51)
> Also, would love to have a backtrace with current clutter, since the line
> numbers have changed a lot in clutter-actor.c since the last backtrace recorded
> above - not sure how to convince ABRT to do that. Maybe you could attach gdb
> running inside 'script' to your shell from a VT and catch a crash that way.

- added mine backtrace, should be from the latest packages available in updates-testing

- as for the figuring out the conditions, I'll try to observe it a bit more and let you know in this bz
- so far I only have this:
  - happens even without any 3rd party extensions
  - I'm running the nouveau driver
Comment 54 Adam Williamson 2012-04-02 19:27:36 EDT
it's not happening enough to me to be blocker-worthy. -1.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 55 Stef Walter 2012-04-03 04:12:56 EDT
Pointed to activities

backtrace_rating: 4
Package: gnome-shell-3.4.0-1.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 56 Sanne Grinovero 2012-04-03 05:27:03 EDT
I dragged a terminal window up to the top of my right screen to maximize it on that display.

backtrace_rating: 4
Package: gnome-shell-3.2.2.1-1.fc16
OS Release: Fedora release 16 (Verne)
Comment 57 Sanne Grinovero 2012-04-03 05:27:11 EDT
Created attachment 574796 [details]
File: backtrace
Comment 58 Michael Schwendt 2012-04-03 08:57:23 EDT
Had two gnome-terminal windows open and was waiting for ABRT gui to report to bugzilla. When done, I moved the mouse to the top-left corner as I wanted to start Firefox and view the bugzilla ticket.

backtrace_rating: 4
Package: gnome-shell-3.4.0-1.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 59 Owen Taylor 2012-04-03 10:51:38 EDT
*** Bug 804660 has been marked as a duplicate of this bug. ***
Comment 60 Adam Williamson 2012-04-03 19:39:08 EDT
owen: worth noting almost every reproducer seems to be someone activating overview with the mouse (not super key).



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 61 Adam Williamson 2012-04-03 21:49:27 EDT
Discussed at 2012-04-03 emergency blocker review meeting: http://meetbot.fedoraproject.org/fedora-meeting/2012-04-03/fedora-meeting.2012-04-03-23.08.html . We agreed that while this is a bad bug, it doesn't happen frequently enough to most testers to consider it a blocker. (We also note that the impact of a Shell crash isn't terrible - Shell goes away, comes back, and you have an abrt notification, and that's really all).

There was considerable support for considering it a Final blocker, so nominating it for that status now so we don't lose it.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 62 Edward 2012-04-04 01:03:03 EDT
I pressed the Super/Windows key to access the Activities menu and everything locked up.  After a moment the screen showed only the background and then everything reappeared.

This happens on occasion, but I have not been able to find anything that consistently causes the problem.


backtrace_rating: 4
Package: gnome-shell-3.4.0-1.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 63 S Mac Aodha 2012-04-04 19:30:16 EDT
Attempted to open Activites Overview via mouse over.

backtrace_rating: 4
Package: gnome-shell-3.4.0-1.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 64 Bruno Martins 2012-04-04 19:37:28 EDT
Going to activities window while removing some packages.

backtrace_rating: 4
Package: gnome-shell-3.4.0-1.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 65 Bruno Martins 2012-04-04 19:39:44 EDT
Right-click 'Documents' icon on Favorites sidebar.

backtrace_rating: 4
Package: gnome-shell-3.4.0-1.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 66 Toby Haynes 2012-04-04 22:14:35 EDT
Searching for 'Aurora' in the overview (nothing found)

backtrace_rating: 4
Package: gnome-shell-3.4.0-1.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 67 Bruno Martins 2012-04-05 04:11:56 EDT
Going to Activities pane. Happened for the third time since F17 new installation. 

backtrace_rating: 4
Package: gnome-shell-3.4.0-1.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 68 Juanjo Marin 2012-04-05 15:31:55 EDT
Launching a wine app I put the pointer to the hot corner

backtrace_rating: 4
Package: gnome-shell-3.4.0-1.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 69 kopano.fedora 2012-04-06 03:41:00 EDT
I tryied opening Activities and the screen froze momentarily!

backtrace_rating: 4
Package: gnome-shell-3.4.0-1.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 70 Victor Costan 2012-04-09 08:08:54 EDT
I updated some packages using "yum update --skip-broken" in a Terminal window.

backtrace_rating: 4
Package: gnome-shell-3.4.0-1.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 71 Dong Chen 2012-04-10 22:45:37 EDT
This happen when I have installed chrome. Chrome is in my shell favorite list

backtrace_rating: 4
Package: gnome-shell-3.4.0-1.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 72 hellojoker 2012-04-11 05:26:51 EDT
after each installation through the terminal, moving to activities

backtrace_rating: 4
Package: gnome-shell-3.4.0-1.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 73 lionghostshop 2012-04-11 06:03:53 EDT
switching windows

backtrace_rating: 4
Package: gnome-shell-3.4.0-1.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 74 autarch princeps 2012-04-13 06:33:33 EDT
Added yumex to favourites (dock)

backtrace_rating: 4
Package: gnome-shell-3.2.2.1-1.fc16
OS Release: Fedora release 16 (Verne)
Comment 75 autarch princeps 2012-04-13 06:33:45 EDT
Created attachment 577291 [details]
File: backtrace
Comment 76 Emmanuel Pacaud 2012-04-15 10:36:17 EDT
I was trying to open a terminal using the search entry in desktop overview.

backtrace_rating: 4
Package: gnome-shell-3.4.0-1.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 77 Joerg Skottke 2012-04-15 11:27:25 EDT
Move mouse to uppper left corner (leaving Thunderbird window).

backtrace_rating: 4
Package: gnome-shell-3.4.0-1.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 78 jj424 2012-04-15 20:42:27 EDT
I was searching for an application and the shell crashed

backtrace_rating: 4
Package: gnome-shell-3.4.0-1.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 79 Joerg Skottke 2012-04-15 23:26:09 EDT
Move the mouse pointer to upper left corner (Activities)

backtrace_rating: 4
Package: gnome-shell-3.4.0-1.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 80 Misha Shnurapet 2012-04-16 10:48:22 EDT
Tried to reach Overview by moving the mouse to the hot corner.

backtrace_rating: 4
Package: gnome-shell-3.4.0-1.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 81 Braden McDaniel 2012-04-16 22:49:01 EDT
Switching to window overview mode.

backtrace_rating: 4
Package: gnome-shell-3.4.0-1.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 82 Toby Haynes 2012-04-18 13:35:31 EDT
Changing workspaces

backtrace_rating: 4
Package: gnome-shell-3.4.0-1.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 83 Owen Taylor 2012-04-19 14:18:19 EDT
*** Bug 801444 has been marked as a duplicate of this bug. ***
Comment 84 Owen Taylor 2012-04-19 14:19:38 EDT
*** Bug 805710 has been marked as a duplicate of this bug. ***
Comment 86 Adam Williamson 2012-04-20 16:14:20 EDT
Discussed at 2012-04-20 blocker review meeting - http://meetbot.fedoraproject.org/fedora-bugzappers/2012-04-20/fedora-bugzappers.2012-04-20-17.01.log.txt. Though some people have an instinctive feeling this should block release, there was no clear consensus, and no-one can point to any criterion it violates, nor suggest a new criterion that should be written. It doesn't cause a crash notification on every install/boot, or make anything unusable (Shell just restarts).

So for now, this is rejected as a blocker. If someone strongly believes it should be one, please propose a new release criterion to cover the case and that can be discussed. Otherwise, we are proposing this as NTH and will revisit it next week.
Comment 87 Stef Walter 2012-04-21 01:27:30 EDT
Pointed to Activities when my computer was under disk load (tracker-store was spanking it).

backtrace_rating: 4
Package: gnome-shell-3.4.0-1.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 88 Adam Williamson 2012-05-04 09:07:15 EDT
The updated linked to by Owen has gone stable, and we've had no reproductions with 3.4.1 (Stef was on 3.4.0). So let's close this.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Note You need to log in before you can comment on or make changes to this bug.