This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 805732 - [abrt] kernel: [164397.712141] WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
[abrt] kernel: [164397.712141] WARNING: at net/sched/sch_generic.c:255 dev_wa...
Status: CLOSED DUPLICATE of bug 718886
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:2d1fbcb0ca28637f87038392210...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-21 19:11 EDT by Vladimir
Modified: 2012-03-22 10:46 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-22 10:46:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Vladimir 2012-03-21 19:11:59 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.2.10-3.fc16.x86_64 root=/dev/mapper/vg_toshibatul-lv_root ro rd.md=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.lvm.lv=vg_toshibatul/lv_swap rd.luks=0 rd.lvm.lv=vg_toshibatul/lv_root LANG=en_US.UTF-8
kernel:         3.2.10-3.fc16.x86_64
reason:         [164397.712141] WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
time:           Wed 21 Mar 2012 02:42:17 AM EDT

backtrace:
:[164397.712141] WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
:[164397.712146] Hardware name: TECRA S4
:[164397.712151] NETDEV WATCHDOG: em1 (e1000e): transmit queue 0 timed out
:[164397.712155] Modules linked in: tcp_lp fuse ebtable_nat ebtables xt_CHECKSUM iptable_mangle bridge stp llc be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core lockd ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi ip6t_REJECT nf_conntrack_netbios_ns nf_conntrack_broadcast nf_conntrack_ipv6 nf_defrag_ipv6 xt_state ipt_MASQUERADE iptable_nat nf_nat nf_conntrack_ipv4 ip6table_filter ip6_tables nf_conntrack nf_defrag_ipv4 vhost_net macvtap snd_hda_codec_si3054 snd_hda_codec_realtek macvlan tun snd_hda_intel snd_hda_codec arc4 virtio_net iwl3945 kvm snd_hwdep iwlegacy snd_seq tpm_infineon snd_seq_device snd_pcm e1000e tpm_tis tpm ppdev iTCO_wdt mac80211 toshiba_acpi parport_pc microcode parport iTCO_vendor_support joydev uinput tpm_bios sparse_keymap snd_timer snd soundcore snd_page_alloc cfg80211 rfkill sunrpc sdhci_pci sdhci mmc_core firewire_ohci yenta_socket firewire_core crc_itu_t nouveau t
:tm drm_kms_helper drm i2c_algo_bit i2c_core mxm_wmi wmi video [last unloaded: scsi_wait_scan]
:[164397.712314] Pid: 0, comm: swapper/1 Not tainted 3.2.10-3.fc16.x86_64 #1
:[164397.712319] Call Trace:
:[164397.712323]  <IRQ>  [<ffffffff8106e72f>] warn_slowpath_common+0x7f/0xc0
:[164397.712342]  [<ffffffff8106e826>] warn_slowpath_fmt+0x46/0x50
:[164397.712353]  [<ffffffff814f2df7>] dev_watchdog+0x247/0x250
:[164397.712361]  [<ffffffff8107dd5b>] run_timer_softirq+0x12b/0x3b0
:[164397.712369]  [<ffffffff812c1b34>] ? timerqueue_add+0x74/0xc0
:[164397.712376]  [<ffffffff814f2bb0>] ? qdisc_reset+0x50/0x50
:[164397.712383]  [<ffffffff81094189>] ? enqueue_hrtimer+0x39/0xc0
:[164397.712391]  [<ffffffff8109a2a5>] ? ktime_get+0x65/0xe0
:[164397.712399]  [<ffffffff81075d58>] __do_softirq+0xb8/0x230
:[164397.712407]  [<ffffffff810a1424>] ? tick_program_event+0x24/0x30
:[164397.712415]  [<ffffffff815eed2c>] call_softirq+0x1c/0x30
:[164397.712423]  [<ffffffff810162f5>] do_softirq+0x65/0xa0
:[164397.712429]  [<ffffffff8107616e>] irq_exit+0x9e/0xc0
:[164397.712436]  [<ffffffff815ef6ce>] smp_apic_timer_interrupt+0x6e/0x99
:[164397.712443]  [<ffffffff815ed59e>] apic_timer_interrupt+0x6e/0x80
:[164397.712447]  <EOI>  [<ffffffff8133aa1b>] ? arch_local_irq_enable+0x8/0xd
:[164397.712461]  [<ffffffff8109705a>] ? sched_clock_idle_wakeup_event+0x1a/0x20
:[164397.712468]  [<ffffffff8133b64b>] acpi_idle_enter_bm+0x225/0x269
:[164397.712477]  [<ffffffff814953a1>] cpuidle_idle_call+0xc1/0x280
:[164397.712484]  [<ffffffff8101322a>] cpu_idle+0xca/0x120
:[164397.712491]  [<ffffffff815d3180>] start_secondary+0x260/0x262
Comment 1 Dave Jones 2012-03-22 10:46:28 EDT

*** This bug has been marked as a duplicate of bug 718886 ***

Note You need to log in before you can comment on or make changes to this bug.